Bug 31150 - Update request: kernel-linus-5.15.79-1.mga8
Summary: Update request: kernel-linus-5.15.79-1.mga8
Alias: None
Product: Mageia
Classification: Unclassified
Component: Security (show other bugs)
Version: 8
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact: Sec team
Whiteboard: MGA8-64-OK
Keywords: advisory, validated_update
Depends on:
Reported: 2022-11-19 19:24 CET by Thomas Backlund
Modified: 2022-11-27 21:53 CET (History)
2 users (show)

See Also:
Source RPM:
Status comment:


Description Thomas Backlund 2022-11-19 19:24:46 CET
Security and bugfixes, advisory will follow...



Thomas Backlund 2022-11-19 19:26:10 CET

Component: RPM Packages => Security
QA Contact: (none) => security

Comment 1 Len Lawrence 2022-11-19 22:23:01 CET
Amd Pn51 
kernel 5.15.79-1.mga8, x86_64
8-Core AMD Ryzen 7 5700U
AMD Lucienne driver: amdgpu
renderer: AMD RENOIR
Realtek RTL8125 2.5GbE driver: r8169

Installed all the packages - not an update - forgot to check.
# dracut -f
Rebooted cleanly to Mate.
Desktop functional, no regressions noted.  
Bluetooth audio connected immediately, NFS shares mounted.
Leaving it to run for a while.

CC: (none) => tarazed25

Comment 2 Len Lawrence 2022-11-19 23:53:30 CET
Kernel: 5.15.79-1.mga8 x86_64
10-Core Intel Core i9-7900X
NVIDIA GP102 [GeForce GTX 1080 Ti] nvidia v: 470.141.03 
Intel Ethernet I219-V driver: e1000e

Cleaned out dozens of stale kernels and updated, no source package.
Slight hiccup at reboot - no sign of the new kernel in the boot menu.  `dracut -f` had been run.  Back to the desktop and 
# drakboot --boot
Placed the new linus kernel at the top of the list and reboot went smoothly.

Falkon, thunderbird and firefox running.
$ glmark2 -b refract
Exercised the desktop - no regressions so far.  Bluetooth audio did not work out of the box but did connect eventually.  NFS up and running.  Logged in to the NAS drive.
Comment 3 Len Lawrence 2022-11-20 00:39:11 CET
Addendum to comment 2:
A couple of VDIs on this box.  The 32-bit and 64-bit guests launch and run fine.
Comment 4 Len Lawrence 2022-11-20 11:01:57 CET
Follow-up to comment 1.  Failure to create a new VirtualBox client.
iso: Mageia-8-x86_64.iso
Created 119 GB vdi, assigned 8 GB base memory.
Started the installation, custom partitions.
Laid out the disk partitions - ~50GB /, 4GB swap, 60GB /home
Attempted to format them and ran into this:
"Can't call method val on an undefined value."
From then on it was a continuous loop always ending up with the same error message.  Back to install; tried preformatting the partitions in expert mode, mounted them and hoped to continue but the installer insisted on having something to format, usually /home but it still failed, every time.

Could this be a bug in virtualbox?
Comment 5 Len Lawrence 2022-11-20 13:24:08 CET
Oops.  Looks like I have posted on the wrong kernel page.  And there seems to be a vbox version mismatch.
Comment 6 Len Lawrence 2022-11-23 19:16:02 CET
Kernel: 5.15.79-1.mga8 x86_64
Intel model: NUC10i7FNB
6-Core Intel Core i7-10710U
Intel Comet Lake UHD Graphics driver: i915
Intel Ethernet I219-V driver: e1000e
Intel Comet Lake PCH-LP CNVi WiFi driver: iwlwifi

nvidia-current was built during the update (?).

Mate desktop functional.
This machine is a file server.  NFS shares up and running on other machines without any administration at either end.  Bluetooth audio connection is immediate.  Looking good.
Thomas Backlund 2022-11-27 19:25:13 CET

Keywords: (none) => advisory

Thomas Backlund 2022-11-27 19:28:45 CET

Whiteboard: (none) => MGA8-64-OK
CC: (none) => sysadmin-bugs
Keywords: (none) => validated_update

Comment 7 Mageia Robot 2022-11-27 21:53:26 CET
An update for this issue has been pushed to the Mageia Updates repository.


Resolution: (none) => FIXED

Note You need to log in before you can comment on or make changes to this bug.