Bug 25682 - [Update Request] mumble needs to be updated to the final 1.3.0 release
Summary: [Update Request] mumble needs to be updated to the final 1.3.0 release
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 7
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-12 05:57 CET by David GEIGER
Modified: 2019-11-12 15:54 CET (History)
1 user (show)

See Also:
Source RPM: mumble-1.3.0-0.rc1.1.mga7.src.rpm
CVE:
Status comment:


Attachments

Description David GEIGER 2019-11-12 05:57:16 CET
Assigning to QA,


Advisory:
========================

Our current mumble is a RC1 release and since September 2019 the final 1.3.0 release is out which is a pure bugfixes release. So this updates mumble to the latest final upstream release.

For reference:
https://www.mumble.info/blog/mumble-1.3.0-release-announcement/

========================

Packages in 7/core/updates_testing:
========================
mumble-1.3.0-1.mga7.i586.rpm
mumble-protocol-plasma5-1.3.0-1.mga7.i586.rpm
mumble-plugins-1.3.0-1.mga7.i586.rpm
mumble-server-1.3.0-1.mga7.i586.rpm
mumble-server-web-1.3.0-1.mga7.i586.rpm

mumble-1.3.0-1.mga7.x86_64.rpm
mumble-protocol-plasma5-1.3.0-1.mga7.x86_64.rpm
mumble-plugins-1.3.0-1.mga7.x86_64.rpm
mumble-server-1.3.0-1.mga7.x86_64.rpm
mumble-server-web-1.3.0-1.mga7.x86_64.rpm

Source RPM: 
========================
mumble-1.3.0-1.mga7.src.rpm
Comment 1 Herman Viaene 2019-11-12 15:54:23 CET
MGA7-64 Plasma on Lenovo B50
No  installation issues.
I'm at lost trying to test this. I can control the sound settings, and tried to record some of my speech. In the CLI I see:
<W>2019-11-12 15:31:35.272 VoiceRecorder: recording started to "/home/tester7/Documenten/Mumble-%date-%time-%host-%user.wav" @ 48000 hz in WAV format
<W>2019-11-12 15:31:40.967 VoiceRecorder: recording stopped
but that file is not there.
I can run the server and connect to it, and get it to say some things like "Verbonden" (connected) and "Verbroken" (disconnected), but that's about it.
Not sure if this Voicerecorder thing is my problem or the tool's.

CC: (none) => herman.viaene


Note You need to log in before you can comment on or make changes to this bug.