Bug 19779 - [TRACKER] Low level packages to update for Mageia 7
Summary: [TRACKER] Low level packages to update for Mageia 7
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: High major
Target Milestone: Mageia 7
Assignee: Base system maintainers
QA Contact:
URL:
Whiteboard:
Keywords: TRACKER
Depends on: 17198 19777 19778
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-14 16:14 CET by Samuel Verschelde
Modified: 2018-02-27 10:34 CET (History)
1 user (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Samuel Verschelde 2016-11-14 16:14:39 CET
This bug tracker is meant for us to keep track of the work towards updating low level packages for Mageia 7.
Comment 1 Samuel Verschelde 2016-11-14 16:16:24 CET
Packages that are outdated as of today per David Walser's review:

dkms 2.3 debian
glibc 2.24 upstream
initscripts 9.65/10.0 fedora/upstream
rpmlint 1.9 fedora
systemd 232 fedora
util-linux 2.29 fedora

Depends on: (none) => 19777, 19778, 17198

Samuel Verschelde 2016-11-14 16:16:44 CET

Priority: Normal => High
Target Milestone: --- => Mageia 7

Marja Van Waes 2018-02-27 10:34:40 CET

Keywords: (none) => TRACKER
CC: (none) => marja11


Note You need to log in before you can comment on or make changes to this bug.