Bug 19225 - Impossible to complete new account wizard in kmail
Summary: Impossible to complete new account wizard in kmail
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: KDE maintainers
QA Contact:
Depends on:
Blocks: 17523
  Show dependency treegraph
Reported: 2016-08-20 23:34 CEST by Samuel Verschelde
Modified: 2019-02-19 22:41 CET (History)
3 users (show)

See Also:
Source RPM: kmail
Status comment:


Description Samuel Verschelde 2016-08-20 23:34:17 CEST
Here are three kmail bugs, I'll separate them if needed:

*** 1 ***
I installed a fresh plasma desktop then tried to setup kmail:

* start kmail, then new account wizard opens
* use stormi@laposte.net as address
* anything as the password
* leave the "search the internet for provider details" checkbox checked
* click next
=> it shows imap and smtp servers but it's impossible to continue. Clicking next has no effect.

*** 2 ***
I then tried another approach, uncheck the "search internet for provider details" checkbox and give details manually.

Select imap, then next => a popup with an error message shows up: Impossible to load script: ""

*** 3 ***
I then gave up with this and added my imap and smtp accounts manually. It worked, but then each time I would close kmail and reopen it, it would open the new account wizard again, as if I had no account. It seems to have stopped since I restarted akonadi, but not sure.
Marja Van Waes 2016-08-21 11:39:57 CEST

CC: (none) => marja11
Blocks: (none) => 17523
Assignee: bugsquad => mageia

Samuel Verschelde 2016-08-25 15:23:49 CEST

Assignee: mageia => kde

Comment 1 Nicolas Lécureuil 2016-09-18 09:18:07 CEST
i am on this packaging bug

CC: (none) => mageia

Comment 2 Nicolas Lécureuil 2016-09-18 09:32:48 CEST
Please test next package ( if you can't wait try to install kross and test again ).

Resolution: (none) => FIXED

Comment 3 Samuel Verschelde 2016-09-19 13:30:20 CEST
Point 2 is fixed but point 1 remains, unfortunately.

Resolution: FIXED => (none)

Comment 4 Samuel Verschelde 2017-01-04 21:06:04 CET
I just checked with a new user. It still can't complete the wizard with "search the internet for provider details" checked. After it fetched the server information from the internet, clicking next just redisplays the same dialog again and again.
Comment 5 Nicolas Lécureuil 2017-03-14 17:27:19 CET
is it still valid with plasma 5.8.6 ?
Comment 6 David GEIGER 2019-02-19 16:29:40 CET
Is this bug still valid? as we have fixed some kde pkgs recently!

CC: (none) => geiger.david68210

Comment 7 Samuel Verschelde 2019-02-19 16:39:54 CET
I'm afraid after many years I've finally abandoned kmail, due to akonadi's inability to cope with errors that one of my e-mail providers regularly has in its imap protocol :/

I have no cauldron to test on (only Mageia 6), but the instructions in the description should allow anyone to check if there's still an issue. Or else let's just close it as old and suppose it's fine now.
Comment 8 David GEIGER 2019-02-19 22:41:11 CET
So let's close it as old!

Resolution: (none) => OLD

Note You need to log in before you can comment on or make changes to this bug.