Bug 19150 - Canon mp280: Waiting for printer to become available
Summary: Canon mp280: Waiting for printer to become available
Status: RESOLVED OLD
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: i586 Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Mageia Bug Squad
QA Contact:
URL: http://www.mageialinux-online.org/for...
Whiteboard:
Keywords: NEEDINFO
Depends on:
Blocks: 18367
  Show dependency treegraph
 
Reported: 2016-08-08 15:10 CEST by Elisabeth GB
Modified: 2017-05-09 23:43 CEST (History)
1 user (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Elisabeth GB 2016-08-08 15:10:45 CEST
I have a printer that worked perfectly with mageia mageia 5, 4 and 3 but which is no longer detected with mageia 6 .
I installed the drivers it is a canon MP280 .

Here are my parameters:

Description : Canon MP280 series
location : localhost
uri: usb: // Canon / MP280 20series % serial = A23653 & interface = 1 ( copy on another pc on mageia 5) ?
Manufacturer : Canon PIXMA MP280 - CUPS + Gutenprint Simplified v5.2.11
state : "Processing in - Waiting for printer To Become available. "


Can you help me?
I'm not very good with the console and controls.
Frédéric "LpSolit" Buclin 2017-03-22 22:51:06 CET

Assignee: sysadmin-bugs => bugsquad
Component: Bugzilla => RPM Packages
Version: unspecified => Cauldron
Product: Infrastructure => Mageia

Comment 1 Marja Van Waes 2017-04-19 10:00:02 CEST
Hi Elisabeth,

Sorry for never having replied. We hadn't seen this bug. When I check recently filed bugs, I only check the ones that are assigned to Mageia Bug Squad, but this report was assigned to Sysadmin Team until some weeks ago, because the component was originally set to "Bugzilla" instead of to "RPM Packages"  :-(

Next time you file a bug about any part of your installed Mageia, please use the "RPM Packages" component ;-)

Did you manage to solve the issue, in spite of our lack of responsiveness?

Kind regards,
Marja

Blocks: (none) => 18367
Keywords: (none) => NEEDINFO
CC: sysadmin-bugs => marja11

Comment 2 Elisabeth GB 2017-04-19 10:30:40 CEST
Hello Marja,

I was unable to correct the bug, so I reinstalled version 5 of Mageia pending an operational version 6.

Kind regards,
Elisabeth
Comment 3 Marja Van Waes 2017-04-19 10:52:42 CEST
(In reply to Elisabeth GB from comment #2)
> Hello Marja,
> 
> I was unable to correct the bug, so I reinstalled version 5 of Mageia
> pending an operational version 6.
> 
> Kind regards,
> Elisabeth


Thanks for the fast feedback.

Do you plan to install 6 RC, or will you wait for 6 Final (6 Stable)?
Comment 4 Marja Van Waes 2017-05-09 23:43:15 CEST
Since there are insufficient details provided in this report for us to investigate the issue further, and we have not received feedback to the information we have requested above, we will assume the problem was not reproducible, or has been fixed in one of the updates we have released for the reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest update of their distribution, and if this issue turns out to still be reproducible in the latest update, please reopen this bug with additional information.

Closing as OLD.

Resolution: (none) => OLD
Status: NEW => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.