Bug 1287 - You tube pages don't play in konqueror
Summary: You tube pages don't play in konqueror
Status: RESOLVED FIXED
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 1
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: John Balcaen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-15 17:17 CEST by Thomas Spuhler
Modified: 2011-08-19 20:34 CEST (History)
4 users (show)

See Also:
Source RPM: Konqueror
CVE:
Status comment:


Attachments

Description Thomas Spuhler 2011-05-15 17:17:54 CEST
Description of problem:
You tube pages don't play in konqueror, but they do in Firefox after I installed the flash plugin rpm from the Mageia repos. I am being asked to upgrade the flash plugin.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
Comment 1 John Balcaen 2011-05-17 12:54:16 CEST
Hum i can reproduce & we should report it upstream.
A easy workaround is to use kwebkitpart instead of khtml by default for the moment.
Comment 2 John Balcaen 2011-05-21 02:39:24 CEST
I'll try to provide an update once the release is done.
Comment 3 John Balcaen 2011-07-13 02:39:34 CEST
It's fixed with konqueror from 4.6.5 (currently in core/updates_testing ).
Please note that i test with x86_64 (using flash from nonfree32 )& nspluginwrapper.
Version changed to Mageia 1
Comment 4 Dave Hodgins 2011-07-22 00:08:54 CEST
During qa testing of 4.6.5, I found that when I first loaded youtube,
it just showed a black rectangle where the plugin should be.

Loading http://www.adobe.com/software/flash/about/, it reports
"No plugin found for Shockwave flash file", download, yes/no.

I then used Settings/Configure Konqueror, select the Plugins menu
entry, then the plugins tab, then scan for plugins, which found
(among many), libflashplayer.so

After that, the flash video works.  After a restart, it still works,
so the settings are retained, although I don't see which file it's
altered for this.

I repeated this test with a newly created user account, so this was
not due to an old setting in my config files.

Is there anything we can do so people will not have to find there
way to this step?

For now, and errata entry warning that the plugin scan must be
initiated manually, once, for konqueror may be the easiest way
to handle this.
Comment 5 jeanluc CINELLI 2011-07-24 12:53:00 CEST
(In reply to comment #4)
> During qa testing of 4.6.5, I found that when I first loaded youtube,
> it just showed a black rectangle where the plugin should be.
> 
> Loading http://www.adobe.com/software/flash/about/, it reports
> "No plugin found for Shockwave flash file", download, yes/no.
> 
In 64 bits, i just scan the plugin and it's work fine now !
Then konqueror work with the plugin libflashplayer.so in 64 bits.
Comment 6 David GEIGER 2011-07-25 23:27:01 CEST
(In reply to comment #4)
> During qa testing of 4.6.5, I found that when I first loaded youtube,
> it just showed a black rectangle where the plugin should be.
> 
> Loading http://www.adobe.com/software/flash/about/, it reports
> "No plugin found for Shockwave flash file", download, yes/no.
> 
(In reply to comment #5)
> > 
> In 64 bits, i just scan the plugin and it's work fine now !
> Then konqueror work with the plugin libflashplayer.so in 64 bits.

was the same with me.

Thanks.
Comment 7 John Balcaen 2011-08-19 20:34:13 CEST
Fixed with KDE 4.6.5

Note You need to log in before you can comment on or make changes to this bug.