Bug 943 - guitarix, a Guitar effect processor for JACK
Summary: guitarix, a Guitar effect processor for JACK
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: New RPM package request (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal enhancement
Target Milestone: ---
Assignee: All Packagers
QA Contact:
URL: http://guitarix.sourceforge.net/
Whiteboard:
Keywords:
: 2828 (view as bug list)
Depends on:
Blocks: 2929
  Show dependency treegraph
 
Reported: 2011-04-22 16:08 CEST by Manuel Hiebel
Modified: 2019-09-24 06:53 CEST (History)
6 users (show)

See Also:
Source RPM: guitarix
CVE:
Status comment:


Attachments

Description Manuel Hiebel 2011-04-22 16:08:51 CEST
Description of problem:
Please add the package guitarix -Guitar effect processor for JACK -

(This is one of the last remaining rpm after an update from mdv)
Thanks.
Manuel Hiebel 2011-06-05 20:29:41 CEST

URL: (none) => http://guitarix.sourceforge.net/
Summary: Add package: guitarix => guitarix, a Guitar effect processor for JACK
Severity: normal => enhancement

Comment 1 Samuel Verschelde 2011-10-01 00:22:24 CEST
*** Bug 2828 has been marked as a duplicate of this bug. ***

CC: (none) => liste

Marja Van Waes 2011-11-27 16:08:06 CET

CC: (none) => marja11
Source RPM: (none) => guitarix
Whiteboard: (none) => Mdv

Yann COLLETTE 2012-01-13 08:13:11 CET

Blocks: (none) => 2929

Hans Micheelsen 2012-10-23 09:49:47 CEST

CC: (none) => micheelsen

Comment 2 Marja Van Waes 2016-04-15 19:14:45 CEST
the project is still alive and kicking
https://sourceforge.net/projects/guitarix/files/?source=navbar

Assigning to the new default assignee for package requests

URL: http://guitarix.sourceforge.net/ => http://guitarix.sourceforge.net/
Assignee: bugsquad => pkg-bugs
Whiteboard: Mdv => (none)

Comment 3 kunda 1 2019-08-23 04:33:49 CEST
Latest version is 0.38.1

https://guitarix.org/#install

CC: (none) => chitty_cloud

Comment 4 David GEIGER 2019-08-24 15:28:19 CEST
I see that we have since mga7 guitarix-lv2 package but I don't know why we have not the main guitarix pacakge!

CC: (none) => geiger.david68210

Comment 5 Bernard SIAUD 2019-09-19 17:57:45 CEST
I can't use this rpm beacause they is not the main guitarix pacakge
Comment 6 Kristoffer Grundström 2019-09-23 00:11:03 CEST
Here's the Rawhide src rpm in case anyone wants to push it to Cauldron: http://download-ib01.fedoraproject.org/pub/fedora/linux/development/rawhide/Everything/source/tree/Packages/g/guitarix-0.38.1-2.fc31.src.rpm

CC: (none) => hamnisdude

Comment 7 David GEIGER 2019-09-23 16:45:02 CEST
guitarix 0.38.1 is now on Cauldron with the following available packages:

guitarix-ladspa-0.38.1-1.mga8
guitarix-lv2-0.38.1-1.mga8
guitarix-0.38.1-1.mga8
Comment 8 Bernard SIAUD 2019-09-23 21:50:15 CEST
Thank !
But why guitarix nead a u586 rpm when I use x86_64 arch ?


[root@localhost network]# urpmi guitarix
Afin de satisfaire les dépendances de « devel(libuuid) », un des paquetages suivants est nécessaire :
 1- libuuid-devel-2.33.2-1.mga7.i586 : Universally unique ID library (à installer)
 2- libossp_uuid-devel-1.6.2-22.mga8.i586 : Header files for the ossp-uuid library (à installer)

and after libuuid-devel-2.33.2-1.mga7.i586 nead a lot of i586 rpm and libossp_uuid-devel-1.6.2-22.mga8.i586 stop the install :

[root@localhost network]# urpmi guitarix
Afin de satisfaire les dépendances de « devel(libuuid) », un des paquetages suivants est nécessaire :
 1- libuuid-devel-2.33.2-1.mga7.i586 : Universally unique ID library (à installer)
 2- libossp_uuid-devel-1.6.2-22.mga8.i586 : Header files for the ossp-uuid library (à installer)
Que choisissez-vous ? (1-2) 2
[root@localhost network]#
Comment 9 David GEIGER 2019-09-23 23:18:29 CEST
Because there is a packaging issue that I should fix.
Comment 10 David GEIGER 2019-09-24 06:53:24 CEST
new guitarix update should fix this issue

guitarix-ladspa-0.38.1-2.mga8
guitarix-lv2-0.38.1-2.mga8
guitarix-0.38.1-2.mga8

guitarix-ladspa-0.38.1-1.1.mga7
guitarix-lv2-0.38.1-1.1.mga7
guitarix-0.38.1-1.1.mga7

Note You need to log in before you can comment on or make changes to this bug.