Bug 9079 - Kernel 3.4.x paralyzes HP Compaq 6715s Notebook
: Kernel 3.4.x paralyzes HP Compaq 6715s Notebook
Status: RESOLVED FIXED
Product: Mageia
Classification: Unclassified
Component: RPM Packages
: 2
: x86_64 Linux
: Normal Severity: major
: ---
Assigned To: Thomas Backlund
:
:
:
: PATCH, UPSTREAM
: 9118
:
  Show dependency treegraph
 
Reported: 2013-02-15 12:06 CET by Christian Müller
Modified: 2013-02-22 15:23 CET (History)
0 users

See Also:
Source RPM: kernel-desktop-3.4.24-3.mga2-1-1.mga2
CVE:


Attachments

Description Christian Müller 2013-02-15 12:06:08 CET
Description of problem:

Updating the kernel to 3.4.24 stable or 3.4.30 paralyzes HP Compaq 6715s
Notebooks (AMD Turion64 X2 CPU). This seems to be a known kernel issue,
look e.g. here:
http://en.gentoo-wiki.com/wiki/HP_Compaq_6715s


Version-Release number of selected component (if applicable):

kernel-desktop-3.4.24-3.mga2-1-1.mga2
kernel-desktop-3.4.30-1.mga2-1-1.mga2

How reproducible:

Update kernel from 3.3.8 and reboot: Notebook becomes unusable slow
Reboot with kernel 3.3.8: All is fine
Comment 1 Thomas Backlund 2013-02-16 18:08:02 CET
Needed fixes merged in svn for upcoming 3.4.32 kernel
Comment 2 Christian Müller 2013-02-19 20:26:50 CET
(In reply to comment #1)
> Needed fixes merged in svn for upcoming 3.4.32 kernel

Wow, this is a really quick response. This reply is written on my old HP 6715s with freshly installed 3.4.32-testing kernel, and it works. So we can say: Problem fixed!
Comment 3 Manuel Hiebel 2013-02-22 15:23:17 CET
pushed

Note You need to log in before you can comment on or make changes to this bug.