Bug 7436 - [Update Request] wordpress - New security issues fixed in 3.4.2 [mga1, mga2]
: [Update Request] wordpress - New security issues fixed in 3.4.2 [mga1, mga2]
Status: RESOLVED FIXED
Product: Mageia
Classification: Unclassified
Component: Security
: 2
: i586 Linux
: Normal Severity: normal
: ---
Assigned To: QA Team
:
:
: MGA1TOO MGA1-32-OK MGA1-64-OK MGA2-32...
: validated_update
:
:
  Show dependency treegraph
 
Reported: 2012-09-10 22:21 CEST by David Walser
Modified: 2012-09-13 16:27 CEST (History)
4 users (show)

See Also:
Source RPM: wordpress-3.4.1-1.1.mga2.src.rpm
CVE:


Attachments

Description David Walser 2012-09-10 22:21:54 CEST
Here's an article with some information on this:
http://www.h-online.com/open/news/item/WordPress-3-4-update-fixes-security-vulnerabilities-1702501.html

wordpress 3.4.2 should be pushed to updates for Mageia 1 and Mageia 2.
Comment 1 David Walser 2012-09-10 22:23:05 CEST
Damien has already packaged this for Cauldron.
Comment 2 Damien Lallement 2012-09-11 01:00:37 CEST
wordpress-3.4.2-1.mga1
and
wordpress-3.4.2-1.mga2
Are now available in update_testing repositories.
Comment 3 David Walser 2012-09-11 01:06:52 CEST
Thanks Damien!

Reference link for the advisory:
http://wordpress.org/news/2012/09/wordpress-3-4-2/
Comment 4 Damien Lallement 2012-09-11 01:07:49 CEST
Advisory:
-------------
This update of WordPress updates it to 3.4.2 as it a security release.

Packages:
-------------
wordpress-3.4.2-1.mga1
wordpress-3.4.2-1.mga2

New Suggests:
-------------
N/A

How to test:
-------------
- Install 'wordpress' from 1/2, configure it.
- Install 'wordpress' from 'update_testing' and check it's still working as expected.
Comment 5 Dave Hodgins 2012-09-11 23:16:53 CEST
Testing complete on Mageia 1 i586.

I'll test the other versions shortly.
Comment 6 Dave Hodgins 2012-09-11 23:46:38 CEST
Testing complete on Mageia 1 x86-64, Mageia 2 i586 and Mageia 2 x86-64.

Could someone from the sysadmin team push the srpm
wordpress-3.4.2-1.mga2.src.rpm
from Mageia 2 Core Updates Testing to Core Updates and the srpm
wordpress-3.4.2-1.mga1.src.rpm
from Mageia 1 Core Updates Testing to Core Updates.

Advisory: This update of WordPress updates it to 3.4.2 as it is a
security release.

https://bugs.mageia.org/show_bug.cgi?id=7436
Comment 7 Thomas Backlund 2012-09-13 16:27:01 CEST
Update pushed:
https://wiki.mageia.org/en/Support/Advisories/MGASA-2012-0268

Note You need to log in before you can comment on or make changes to this bug.