Bug 5864 - Turkish language support was spolied in draktools (needs a rebuild)
Summary: Turkish language support was spolied in draktools (needs a rebuild)
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 2
Hardware: i586 Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Mageia Bug Squad
QA Contact:
Keywords: Junior_job
Depends on:
Reported: 2012-05-12 10:19 CEST by Fırat Kutlu
Modified: 2012-06-01 17:45 CEST (History)
6 users (show)

See Also:
Source RPM: draktools
Status comment:


Description Fırat Kutlu 2012-05-12 10:19:55 CEST
mcc gui's Turkish language support was spoiled after last update yesterday.

Comment 1 Manuel Hiebel 2012-05-12 12:21:52 CEST
the strings seems good to me  

any ideas ?

CC: (none) => ennael1, mageia-i18n
Component: Release (media or process) => RPM Packages
Summary: Turkish language support was spolied. => Turkish language support was spolied in draktools
Source RPM: (none) => draktools

Comment 2 Fırat Kutlu 2012-05-12 15:36:38 CEST
Yes, the string seems good tome too. I have not any idea.

I run Drakconf on the konsole and it gave output to following.  

[firat@localhost ~]$ su
[root@localhost firat]# drakconf
[root@localhost firat]# Gtk-Message **: Failed to load module "canberra-gtk-module" at /usr/lib/libDrakX/mygtk2.pm line 20.
"/usr/bin/drakmenustyle" is not executable [Menus] at /usr/sbin/drakconf.real line 820.
"/usr/sbin/drakbackup" is not executable [Backups] at /usr/sbin/drakconf.real line 820.
"/usr/sbin/drakvirt" is not executable [Virtualization] at /usr/sbin/drakconf.real line 820.
"/usr/sbin/tomoyo-gui" is not executable [Tomoyo Policy] at /usr/sbin/drakconf.real line 820.

Can this be a problem?
Comment 3 Fırat Kutlu 2012-05-12 15:59:39 CEST
Also while system boot it is giving following notice.

"udev [192]=could not find module by name='iw 13945'
Comment 4 Manuel Hiebel 2012-05-12 16:19:52 CEST
nothing related, thierry, an idea maybe ?

CC: (none) => thierry.vignaud

Thierry Vignaud 2012-05-14 11:20:07 CEST

CC: (none) => tarakbumba

Comment 5 Thierry Vignaud 2012-05-14 11:24:45 CEST
You mean besides the fact that Numan DEMIRDÃGEN gratuitously overwrite control-center translations by urpmi ones?

Assignee: bugsquad => mageia-i18n

Comment 6 numan 2012-05-14 19:06:26 CEST
It was reverted back and I uploded the correct one.

Sorry for my mistake

CC: (none) => if.gnu.linux

Comment 7 Fırat Kutlu 2012-05-14 20:10:26 CEST
Problem solved.

Thank you very much Thierry Vignaud for fixed this problem.

Thank you very much Numan for you solved.
Comment 8 Manuel Hiebel 2012-05-14 22:56:54 CEST
>Problem solved.
With the update of yesterday ?
Comment 9 Marja Van Waes 2012-05-26 13:08:48 CEST

This bug was filed against cauldron, but we do not have cauldron at the moment.

Please report whether this bug is still valid for Mageia 2.

Thanks :)


Keywords: (none) => NEEDINFO

Comment 10 Fırat Kutlu 2012-05-27 14:14:20 CEST
Yes unfortunately this bu is still valid for mageia 2 and mageia2 iso's.

Again thanks for you interested.
Manuel Hiebel 2012-05-27 14:16:22 CEST

Keywords: NEEDINFO => Junior_job
Assignee: mageia-i18n => bugsquad
Summary: Turkish language support was spolied in draktools => Turkish language support was spolied in draktools (needs a rebuild)

Manuel Hiebel 2012-05-31 13:29:41 CEST

Version: Cauldron => 2

Comment 11 Manuel Hiebel 2012-05-31 22:24:38 CEST
an update will come for the background issue, so closing this one.

Resolution: (none) => FIXED

Comment 12 Fırat Kutlu 2012-06-01 17:45:43 CEST
This issue solved after last update for user. Again thanks.

Note You need to log in before you can comment on or make changes to this bug.