Bug 4482 - Remove the OS column for the buglist
Summary: Remove the OS column for the buglist
Status: RESOLVED FIXED
Alias: None
Product: Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Version: unspecified
Hardware: i586 Linux
Priority: Normal enhancement
Target Milestone: ---
Assignee: Sysadmin Team
QA Contact:
URL:
Whiteboard: [Blocker will fix]
Keywords:
Depends on: 40
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-11 16:27 CET by Manuel Hiebel
Modified: 2013-02-20 18:17 CET (History)
3 users (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Manuel Hiebel 2012-02-11 16:27:33 CET
Description of problem:
This column is useless, since we have only linux.

How reproducible:
-Logout from the bugzilla (if you have changed these settings)
-make a search like https://bugs.mageia.org /buglist.cgi?quicksearch=days_elapsed%3A90 or another one
-see the buglist
Manuel Hiebel 2012-02-11 16:27:47 CET

Summary: Remove the OS column for the buglists => Remove the OS column for the buglist
Severity: minor => enhancement

Comment 1 Romain d'Alverny 2012-02-12 18:06:46 CET
It's useless for the Mageia product, but it's not for other products (Web sites, for one, and potential future products).

CC: (none) => rdalverny

Comment 2 Manuel Hiebel 2012-02-12 20:23:22 CET
https://bugs.mageia.org/enter_bug.cgi?product=Websites

there is only one OS
Comment 3 Frédéric Buclin 2012-04-29 15:04:15 CEST
Since Bugzilla 4.2, the OS field is no longer displayed in buglists by default. So fixing bug 40 will automatically fix this bug.

Depends on: (none) => 40
Whiteboard: (none) => [Blocker will fix]

Comment 4 Manuel Hiebel 2013-02-20 18:17:22 CET
bugzilla upgraded, no more valid

Status: NEW => RESOLVED
Resolution: (none) => FIXED


Note You need to log in before you can comment on or make changes to this bug.