Bug 350 - lost screen saver settings after reboot
Summary: lost screen saver settings after reboot
Status: RESOLVED OLD
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: i586 Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Christiaan Welvaart
QA Contact:
URL:
Whiteboard:
Keywords: NEEDINFO, Triaged
Depends on:
Blocks:
 
Reported: 2011-03-12 14:55 CET by Palm Pre
Modified: 2012-06-16 18:51 CEST (History)
3 users (show)

See Also:
Source RPM: xscreensaver-5.14-3.mga2.src.rpm, WindowMaker-0.94-0.2mga2
CVE:
Status comment:


Attachments
~/.xscreensaver file (7.33 KB, application/octet-stream)
2011-04-22 01:42 CEST, Palm Pre
Details
Xscreensaver deamon not running (40.26 KB, image/png)
2011-04-22 01:46 CEST, Palm Pre
Details

Description Palm Pre 2011-03-12 14:55:23 CET
Description of problem: I'm using WindowMaker WM. Starting xscreensaver and using (blank screen only) is OK. After reboot, I need to run the settings again 


Version-Release number of selected component (if applicable):


How reproducible: Constantly


Steps to Reproduce:
1. Run WindowMaker WM (?)
2. Open $ xscreensaver
3. Setup preferences - Blank screen only
4. Make sure it works
5. Reboot and check it out. 


Reproducible: 

Steps to Reproduce:
Thierry Vignaud 2011-03-14 11:18:24 CET

CC: (none) => thierry.vignaud
Summary: 1-alpha1 => lost screen saver settings after reboot

Comment 1 Ahmad Samir 2011-04-21 06:41:18 CEST
Does ~/.xscreensaver get created?

How is xscreensaver loaded after a reboot?

Keywords: (none) => NEEDINFO

Comment 2 Palm Pre 2011-04-22 01:39:55 CEST
I log in windowmaker and there is ~/.xscreensaver file (see attachment). 

Xscreensaver doesn't start automatically. I may start it from Applications -> Tools -> Screensaver (there is warning about deamon not running (see another attachment) or just Run -> xscreensaver
Comment 3 Palm Pre 2011-04-22 01:42:23 CEST
Created attachment 270 [details]
~/.xscreensaver file
Comment 4 Palm Pre 2011-04-22 01:46:56 CEST
Created attachment 271 [details]
Xscreensaver deamon not running
Comment 5 Ahmad Samir 2011-07-20 16:50:35 CEST
@spturtle, should WindowMaker start xscreensaver when it's available?

Keywords: NEEDINFO => Triaged
CC: (none) => cjw

Comment 6 Marja Van Waes 2011-10-05 18:10:58 CEST
Is the  bug still there?

If so:


(In reply to comment #5)
> @spturtle, should WindowMaker start xscreensaver when it's available?

@ cjw

Could it? Can the bug be assigned to you?

CC: (none) => marja11

Comment 7 Palm Pre 2011-10-05 23:23:39 CEST
Yes it's still here.

Recent updates.

I installed WindowMaker on a top of GNOME installation. Xsreensaver was installed as well.

After reboot (login to WindowMaker), gnome-screensaver is running "undergruond" (not visible), I have to stop it anyway (demon?) and start xscreensaver after that.
Marja Van Waes 2011-10-06 06:49:59 CEST

Source RPM: xscreensaver-5.12-3.mga1.src.rpm => xscreensaver-5.14-3.mga2.src.rpm, WindowMaker-0.94-0.2mga2

Marja Van Waes 2011-10-06 06:50:14 CEST

Assignee: bugsquad => cjw

Comment 8 Marja Van Waes 2012-01-07 22:41:55 CET
pinging. because nothing happened to this report since more than 3 months ago, and it still has the status NEW or REOPENED


@ Christiaan
Please set status to ASSIGNED if you think this bug was assigned correctly. If for work flow reasons you can't do that, then please put OK on the whiteboard instead.
Comment 9 Marja Van Waes 2012-04-11 17:09:10 CEST
Pinging, because nothing has happened with this report for more than 3 months, it still has the status NEW.
Comment 10 Marja Van Waes 2012-05-26 13:07:10 CEST
Hi,

This bug was filed against cauldron, but we do not have cauldron at the moment.

Please report whether this bug is still valid for Mageia 2.

Thanks :)

Cheers,
marja

Keywords: (none) => NEEDINFO

Comment 11 Marja Van Waes 2012-06-16 18:51:14 CEST
Since there are insufficient details provided in this report for us to investigate the issue further, and we have not received feedback to the information we have requested above, we will assume the problem was not reproducible, or has been fixed in one of the updates we have released for the reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest update of their distribution, and if this issue turns out to still be reproducible in the latest update, please reopen this bug with additional information.

Closing as OLD.

Status: NEW => RESOLVED
Resolution: (none) => OLD


Note You need to log in before you can comment on or make changes to this bug.