Bug 30484 - libreoffice base doesn't honor sections break in reports
Summary: libreoffice base doesn't honor sections break in reports
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 8
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Thierry Vignaud
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-26 18:38 CEST by papoteur
Modified: 2022-05-27 22:14 CEST (History)
0 users

See Also:
Source RPM: libreoffice-7.3.2.2-1.mga8.src.rpm
CVE:
Status comment:


Attachments

Description papoteur 2022-05-26 18:38:51 CEST
Description of problem:
Reports in libreoffice base can have groups for separating lists in the report.
However, this doesn't happen.

How reproducible:
always

Steps to Reproduce:
Download this file and save it:
https://forum.openoffice.org/fr/forum/download/file.php?id=35590

Open it.
Go to "Reports" tab
Run the report "Rapport_test"
List should be broken when the first letter of the towns changes. This happens with the official libreoffice 7.3.3, but not with our.
Comment 1 sturmvogel 2022-05-26 18:53:02 CEST
Please test if it works with libre office packages in updates_testing  libreoffice-7.3.3.2-1.mga8.
Comment 2 Lewis Smith 2022-05-26 20:50:52 CEST
If the fault remains, this can be assigned to tv.

CC: (none) => lewyssmith

Comment 3 papoteur 2022-05-27 07:25:59 CEST
The problem remains with the version from Testing.

Assignee: bugsquad => thierry.vignaud

Lewis Smith 2022-05-27 22:14:27 CEST

CC: lewyssmith => (none)


Note You need to log in before you can comment on or make changes to this bug.