Bug 28955 - kodi-pvr-iptvsimple need to be updated for kodi 19
Summary: kodi-pvr-iptvsimple need to be updated for kodi 19
Status: RESOLVED FIXED
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 8
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard: MGA8-64-OK
Keywords: advisory, validated_update
Depends on:
Blocks:
 
Reported: 2021-05-21 15:43 CEST by Morgan Leijström
Modified: 2021-06-16 22:23 CEST (History)
4 users (show)

See Also:
Source RPM: kodi-pvr-iptvsimple-7.1.0-1.mga8.src.rpm
CVE:
Status comment:


Attachments

Description Morgan Leijström 2021-05-21 15:43:00 CEST
Reported by a new user user at
https://forums.mageia.org/en/viewtopic.php?f=29&t=14181

Upstream https://github.com/kodi-pvr/pvr.iptvsimple seem to be at 7.6.5, while our version is 7.1.0

CC:ing earlier packager
Stig-Ørjan Smelror 2021-05-21 18:27:49 CEST

Assignee: pkg-bugs => smelror

Comment 1 Stig-Ørjan Smelror 2021-05-21 20:01:12 CEST
Advisory
========

pvr.iptvsimple has been updated to the latest version to make it work with Kodi 19.x.

References
==========


Files
=====

Uploaded to core/updates_testing

kodi-pvr-iptvsimple-7.6.5-1.mga8

from kodi-pvr-iptvsimple-7.6.5-1.mga8.src.rpm

Assignee: smelror => qa-bugs

Comment 2 Morgan Leijström 2021-05-21 20:40:43 CEST
Gosh, that was quick!
I have asked the user to test it.
Comment 3 Thomas Andrews 2021-06-14 23:53:48 CEST
I know nothing of IPTV, but decided to give this a try anyway.

I installed the add-on from our repos, then updated it using qarepo. No installation issues.

Ran Kodi, and was asked if I wanted to activate the addon. I agreed, and was taken to a configuration page that looked like it might be functioning as designed.

Went online and searched for guidance, which was plentiful. Too plentiful. Tried some instructions from a "basic" site, only to find partway through that they were for a different platform. All very much for the novice, but The feel was that my problems were strictly due to human error, not due to any regressions.

This has been waiting more than long enough. Going to send this on its way with a clean install. Validating. Advisory in Comment 1.

CC: (none) => andrewsfarm, sysadmin-bugs
Keywords: (none) => validated_update
Whiteboard: (none) => MGA8-64-OK

Aurelien Oudelet 2021-06-15 21:25:53 CEST

Source RPM: (none) => kodi-pvr-iptvsimple-7.1.0-1.mga8.src.rpm
Keywords: (none) => advisory
CC: (none) => ouaurelien

Comment 4 Mageia Robot 2021-06-16 22:23:58 CEST
An update for this issue has been pushed to the Mageia Updates repository.

https://advisories.mageia.org/MGAA-2021-0133.html

Resolution: (none) => FIXED
Status: NEW => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.