Bug 27949 - armv7hl should be removed from Youri-Check pages
Summary: armv7hl should be removed from Youri-Check pages
Status: NEW
Alias: None
Product: Infrastructure
Classification: Unclassified
Component: Others (show other bugs)
Version: unspecified
Hardware: All Linux
Priority: release_blocker normal
Target Milestone: ---
Assignee: Sysadmin Team
QA Contact:
URL: http://check.mageia.org/cauldron/depe...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-27 18:13 CET by David Walser
Modified: 2021-01-15 00:18 CET (History)
2 users (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description David Walser 2020-12-27 18:13:59 CET
On the Youri-Check dependencies.html (and missing.html) page, armv7hl should be removed (or moved to a separate page), as that arch's repository is out of sync with the other arches.  This causes a lot of issues that aren't real issues in the main repositories to be listed, causing confusion and making it harder to zero in on the real issues that need to be fixed before we release a new Mageia version.
Comment 1 David Walser 2021-01-02 16:52:21 CET
The page is still showing packages that have been dropped or fixed.  It is impossible to tell what still needs fixing or dropping.

Priority: Normal => release_blocker

Comment 2 Nicolas Lécureuil 2021-01-10 22:25:44 CET
it is not completly true.
http://pkgsubmit.mageia.org/arm-status.html

 this is not _that_ outdated.

CC: (none) => mageia

Comment 3 David Walser 2021-01-10 23:22:47 CET
The dependencies page is still showing stuff that's been fixed for days.
Comment 4 David Walser 2021-01-15 00:18:15 CET
Specifically, all of the "found with incorrect range" things are nonsense, and drbd-utils, virt-v2v, and x11-driver-video-nouveau were all fixed a week ago.

Note You need to log in before you can comment on or make changes to this bug.