Bug 25774 - phppgadmin: update to latest version
Summary: phppgadmin: update to latest version
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 7
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 25778
  Show dependency treegraph
 
Reported: 2019-11-28 12:43 CET by Marc Krämer
Modified: 2019-11-28 17:00 CET (History)
0 users

See Also:
Source RPM: phppgadmin-5.1-8.p3.mga7.src.rpm
CVE:
Status comment:


Attachments

Description Marc Krämer 2019-11-28 12:43:51 CET
old version was "just forgotten" to remove and is not working very well. Since the project was "dead", the package was obsoleted.
Since there is more activity now, we should just update it.
Jani Välimaa 2019-11-28 13:41:09 CET

Summary: Update to latest version => phppgadmin: update to latest version

Comment 1 Marc Krämer 2019-11-28 16:59:56 CET
Updated phppgadmin package:
========================
The old phppgadmin package did not work well with our php stack and our shipped postgres versions. This update brings phppgadmin back to working state.


Updated packages in core/updates_testing:
========================
phppgadmin-7.12.0-1.mga7.noarch.rpm

SRPM:
phppgadmin-7.12.0-1.mga7.src.rpm

Assignee: mageia => qa-bugs

Marc Krämer 2019-11-28 17:00:37 CET

Blocks: (none) => 25778


Note You need to log in before you can comment on or make changes to this bug.