Bug 25540 - Update candidate: ppsspp 1.9.3
Summary: Update candidate: ppsspp 1.9.3
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 7
Hardware: All Linux
Priority: Normal minor
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-09 11:52 CEST by Rémi Verschelde
Modified: 2019-10-09 11:52 CEST (History)
0 users

See Also:
Source RPM: ppsspp-1.8.0-1.mga7.tainted
CVE:
Status comment:


Attachments

Description Rémi Verschelde 2019-10-09 11:52:25 CEST
Bugfix update for the PSP emulator PPSSPP (tainted repository). List of changes: https://www.ppsspp.org/ (only valid as long as 1.9.x is the current latest release - they have no hyperlinks for release announcements sadly).

Advisory:
=========

Updated ppsspp package provides latest release with bug fixes

  This update provides PPSSPP 1.9.3, the latest stable release with many bug
  fixes over the previous 1.8.0 version. Vulkan support and performance see many
  improvements, as well as game specific changes.

References:

 - https://www.ppsspp.org/


RPM in tainted/updates_testing:
===============================

ppsspp-1.9.3-1.mga7.tainted

SRPM in tainted/updates_testing:
================================

ppsspp-1.9.3-1.mga7.tainted

Note You need to log in before you can comment on or make changes to this bug.