Bug 25167 - Sayonara 1.4.1 available
Summary: Sayonara 1.4.1 available
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 7
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: David GEIGER
QA Contact:
URL: https://sayonara-player.com/downloads...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-22 12:33 CEST by Pavel Fric
Modified: 2019-08-21 09:37 CEST (History)
0 users

See Also:
Source RPM: sayonara
CVE:
Status comment:


Attachments

Description Pavel Fric 2019-07-22 12:33:15 CEST
Music player Sayonara was was at the end of the month May 2019 upgraded to version 1.4.1. Could it be possible to make the RPM package for Mageia 7?
Comment 1 Lewis Smith 2019-07-22 23:04:32 CEST
Assigning to DavidG as the maintainer of this package.

Assignee: bugsquad => geiger.david68210

Comment 2 David GEIGER 2019-07-22 23:07:54 CEST
Just an "Update" is not a valid reason to upgrade a package and also it is not in our mageia policy during a release life cycle.
Comment 3 Pavel Fric 2019-07-23 07:38:17 CEST
When compiling from sources, there would be a need of QtLinguistTool, if I remember, but there is no such package for Mageia? (thanks to the lack of this package (and maybe even some another? - I don´t know, the compilation of Sayonara 1.4.1 couldn´t run - failed.)
Comment 4 David GEIGER 2019-07-23 18:18:00 CEST
latest 1.4.1 is now available on Core/Backports_testing repo for tests!
Comment 5 Pavel Fric 2019-07-25 09:19:32 CEST
I've checked already all "Backports" items (Core Backports (distrib7), Core Backports Debug (distrib8), Core Backports Testing (distrib9), Core Backports Testing Debug (distrib10), ) in MCC - software sources management module, but still can't see anything like Sayonara 1.4.1 in software installation module, just Sayonara 1.3.
Comment 6 David GEIGER 2019-07-25 16:09:51 CEST
It is there:

# urpmi.update -a


# LC_ALL=C urpmi sayonara    


    $MIRRORLIST: media/core/backports_testing/sayonara-1.4.1-1.mga7.x86_64.rpm
installing sayonara-1.4.1-1.mga7.x86_64.rpm from /var/cache/urpmi/rpms                                                                         
Preparing...                     #############################################################################################################
      1/1: sayonara              #############################################################################################################
      1/1: removing sayonara-1.3.0-0.svn20190428.3.mga7.x86_64
Comment 7 Pavel Fric 2019-07-26 08:49:24 CEST
Thanks. Commands used. Sayonara 1.4.1 was istalled, and plays.
Comment 8 Pavel Fric 2019-08-16 12:00:17 CEST
Music player Sayonara was 16. 8. 2019 upgraded to version 1.5.1.

Changelog: https://sayonara-player.com/changelog.php

From my point of view this release brings great enhancement of localization posibilities.
Comment 9 David GEIGER 2019-08-20 08:09:42 CEST
release 1.5.1 available for Cauldron and for mga7 in Core/Backports_testing repo!
Comment 10 Pavel Fric 2019-08-21 09:37:13 CEST
Hi, many thanks for the quick update. The player in the new version is lready tested by me right now.

Minor note: when looking at updates in MCC (bacports testing repo checked of course) and saw nothing in the list ready for Sayonara 1.5.1 update install, I had finally use those update commands above, and it worked. :-)

Note You need to log in before you can comment on or make changes to this bug.