Bug 24642 - Internet sharing doesn't work
Summary: Internet sharing doesn't work
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: High critical
Target Milestone: ---
Assignee: Mageia tools maintainers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-09 00:28 CEST by Robert Courtright
Modified: 2021-02-08 23:58 CET (History)
2 users (show)

See Also:
Source RPM: dhcp-server-4.4.2-8.mga8.x86_64.rpm
CVE:
Status comment:


Attachments

Description Robert Courtright 2019-04-09 00:28:49 CEST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
All the time

Steps to Reproduce:
1.Load fresh copy of Mageia 7
2.do all updates
3.set up internet sharing
4. Other system on network wont connect to internet
Marja Van Waes 2019-04-09 10:38:25 CEST

Assignee: bugsquad => mageiatools
CC: (none) => marja11

Comment 1 Robert Courtright 2019-06-02 18:18:05 CEST
Has anyone had a chance to look at this?

Here we are with RC 1 and this major feature does not work.
Comment 2 Robert Courtright 2019-07-06 06:12:53 CEST
Ok now we have 7 released and this still dosn't work.
I would like to put on my last machine but I can't cause this feature don't  work
Comment 3 papoteur 2019-07-06 07:16:12 CEST
Hi Robert,
You don't give detail of what you do except:

3.set up internet sharing

However, there is some choices during this phase. 
Have you stop the firewall?

CC: (none) => yves.brungard_mageia

Comment 4 Robert Courtright 2019-07-06 16:43:00 CEST
I use the "Mageia control center > Share the internet connections with other machines" and follow the prompts the same since Mageia 1. The only 2 decisions I have to make are which network card is the internet and to use squid or not.

I have tried changing  the setting but nothing works. 
Yes I even tried turning off the firewall
Comment 5 Robert Courtright 2021-02-08 23:58:12 CET
Here we go again. Now it Mageia 8 RC and internet sharing still doesn't work. Now after a short time even the dhcp server for Mageia 8 quits. I use start_NAT_fw I found in the forums to get internet sharing for Mageia 7 and now 8. At least 7 it doesn't quit after a couple of hours. This make Mageia 8 unusable as a server/firewall because of these problems.

Source RPM: (none) => dhcp-server-4.4.2-8.mga8.x86_64.rpm
Severity: major => critical
Priority: Normal => High


Note You need to log in before you can comment on or make changes to this bug.