Bug 23832 - Update to v 2.3.3 of the Nextcloud client (current is 2.3.2 not working with some Owncloud servers)
Summary: Update to v 2.3.3 of the Nextcloud client (current is 2.3.2 not working with ...
Status: RESOLVED DUPLICATE of bug 23290
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal major
Target Milestone: ---
Assignee: Mageia Bug Squad
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-09 15:20 CET by Bertrand Marne
Modified: 2018-11-09 15:22 CET (History)
0 users

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Bertrand Marne 2018-11-09 15:20:07 CET
Description of the problem:

I’m using the Nextcloud client (v2.3.2 rpm from MGA 6) to sync with several Next/Ownclouds. One of them has been updated to the last version of Owncloud and is not synchronizing since. I tried the new Nextcloud client AppImage v2.3.3 and it is running flawlessly with all the Next/Owncloud servers I use.

Version-Release number of selected component (if applicable):

v2.3.2 → v2.3.3
Comment 1 Bertrand Marne 2018-11-09 15:22:50 CET
Sorry, I forgot to check for duplicates… And there is already a bug filed on this issue.

*** This bug has been marked as a duplicate of bug 23290 ***

Status: NEW => RESOLVED
Resolution: (none) => DUPLICATE


Note You need to log in before you can comment on or make changes to this bug.