Bug 23349 - new version of java-1.8.0-openjfx
Summary: new version of java-1.8.0-openjfx
Status: RESOLVED FIXED
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard: has_procedure MGA6-32-OK MGA6-64-OK
Keywords: advisory, validated_update
Depends on:
Blocks:
 
Reported: 2018-07-26 09:35 CEST by Nicolas Salguero
Modified: 2018-09-02 21:08 CEST (History)
6 users (show)

See Also:
Source RPM: java-1.8.0-openjfx
CVE:
Status comment:


Attachments

Description Nicolas Salguero 2018-07-26 09:35:55 CEST
Hi,

There is a new version of openjfx which come in sync with openjdk.

Best regards,

Nico.
Comment 1 Nicolas Salguero 2018-07-26 09:38:36 CEST
Suggested advisory:
========================

The updated package is synched with java-1.8.0-openjdk-1.8.0.181-1.b13.1.mga6.

========================

Package in core/updates_testing:
========================
java-1.8.0-openjfx-1.8.0.181-1.b12.1.mga6

from SRPM:
java-1.8.0-openjfx-1.8.0.181-1.b12.1.mga6.src.rpm

The test procedure is in bug 20220, comment 3.

Whiteboard: (none) => has_procedure
Assignee: bugsquad => qa-bugs
Source RPM: (none) => java-1.8.0-openjfx
Status: NEW => ASSIGNED

Comment 2 Herman Viaene 2018-07-27 11:04:09 CEST
MGA6-32
cannot select - java-1.8.0-openjfx-1.8.0.181-1.b12.1.mga6.i586 (vanwege onvoldane java-1.8.0-openjdk[== 1:1.8.0.181-1.b13.1.mga6])
There is only a openjdk 1:1.8.0.181-1.b12.1.mga6 src package available right now.

CC: (none) => herman.viaene

Comment 3 Len Lawrence 2018-07-30 09:27:59 CEST
Same here.  Starting from java-1.8.0-openjfx-1.8.0.172-1.b11.1.mga6

Sorry, the following package cannot be selected:

- java-1.8.0-openjfx-1.8.0.181-1.b12.1.mga6.x86_64 (due to unsatisfied java-1.8.0-openjdk[== 1:1.8.0.181-1.b13.1.mga6])

$ sudo urpmi java-1.8.0-openjdk
Package java-1.8.0-openjdk-1.8.0.172-1.b11.1.mga6.x86_64 is already installed
Marking java-1.8.0-openjdk as manually installed, it won't be auto-orphaned
writing /var/lib/rpm/installed-through-deps.list
$ sudo urpmi -y java-1.8.0-openjdk
No package named java-1.8.0-openjdk
The following packages contain java-1.8.0-openjdk: icedtea-web, java-1.8.0-openjdk, java-1.8.0-openjdk-accessibility, java-1.8.0-openjdk-demo, ...
You should use "-a" to use all of them

CC: (none) => tarazed25

Len Lawrence 2018-07-30 13:12:36 CEST

Keywords: (none) => feedback

Comment 4 Nicolas Salguero 2018-08-28 16:51:44 CEST
Suggested advisory:
========================

The updated package is synched with java-1.8.0-openjdk-1.8.0.181-1.b13.2.mga6.

========================

Package in core/updates_testing:
========================
java-1.8.0-openjfx-1.8.0.181-1.b12.2.mga6

from SRPM:
java-1.8.0-openjfx-1.8.0.181-1.b12.2.mga6.src.rpm

Keywords: feedback => (none)

Comment 5 Herman Viaene 2018-08-29 09:59:52 CEST
MGA6-32 MATE  on IBM Thinkpad R50e
No installation issues
Test with helloworld as per Comment 1 works OK.

Whiteboard: has_procedure => has_procedure MGA6-32-OK

Comment 6 Brian Rockwell 2018-09-02 17:17:01 CEST
64 bit

Tested helloworld.java - working as designed.  I need to write a more comprehensive app sometime soon.

validated ok on 64-bit

$ uname -a
Linux localhost 4.14.65-desktop-1.mga6 #1 SMP Sat Aug 18 14:50:29 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

CC: (none) => brtians1
Whiteboard: has_procedure MGA6-32-OK => has_procedure MGA6-32-OK MGA6-64-OK

Comment 7 Thomas Andrews 2018-09-02 19:15:10 CEST
Validating...

Keywords: (none) => validated_update
CC: (none) => andrewsfarm, sysadmin-bugs

Thomas Backlund 2018-09-02 20:33:06 CEST

CC: (none) => tmb
Keywords: (none) => advisory

Comment 8 Mageia Robot 2018-09-02 21:08:22 CEST
An update for this issue has been pushed to the Mageia Updates repository.

https://advisories.mageia.org/MGAA-2018-0149.html

Resolution: (none) => FIXED
Status: ASSIGNED => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.