Bug 23266 - Bugfix release for DigiDoc client
Summary: Bugfix release for DigiDoc client
Status: RESOLVED FIXED
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard: MGA6-32-OK
Keywords: advisory, validated_update
Depends on:
Blocks:
 
Reported: 2018-07-02 00:05 CEST by Sander Lepik
Modified: 2018-07-11 23:48 CEST (History)
3 users (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Sander Lepik 2018-07-02 00:05:23 CEST
I have uploaded updated packages for Mageia 6.

You can probably only test if the package installs correctly, I did other tests on my x86_64 system and the package seems to work as expected.

Suggested advisory:
========================

Updated qdigidoc packages fix bugs and add ECDH encryption and decryption support.

========================

Updated packages in core/updates_testing:
========================
qdigidoc-3.13.6-1.mga6
qdigidoc-nautilus-3.13.6-1.mga6

Source RPM:
qdigidoc-3.13.6-1.mga6.src.rpm
Comment 1 Herman Viaene 2018-07-03 11:13:33 CEST
MGA6-32 on IBM Thinkpad R50e MATE
No installation issues.
I have nothing estonian, but my Belgian card reader is detected OK, but it does not read my Belgian eid card (the wonders of European standardization....)
I guess this is enough to OK the update.

Whiteboard: (none) => MGA6-32-OK
CC: (none) => herman.viaene

Comment 2 Dave Hodgins 2018-07-11 23:04:05 CEST
Advisory committed to svn. Validating the update.

CC: (none) => davidwhodgins, sysadmin-bugs
Keywords: (none) => advisory, validated_update

Comment 3 Mageia Robot 2018-07-11 23:48:05 CEST
An update for this issue has been pushed to the Mageia Updates repository.

https://advisories.mageia.org/MGAA-2018-0129.html

Resolution: (none) => FIXED
Status: NEW => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.