Bug 23116 - Update candidate: minetest 0.4.17
Summary: Update candidate: minetest 0.4.17
Status: RESOLVED FIXED
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal enhancement
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard: MGA6-64-OK
Keywords: advisory, validated_update
Depends on:
Blocks:
 
Reported: 2018-06-04 21:49 CEST by Rémi Verschelde
Modified: 2018-06-14 20:15 CEST (History)
2 users (show)

See Also:
Source RPM: minetest-0.4.16-1.mga6
CVE:
Status comment:


Attachments

Description Rémi Verschelde 2018-06-04 21:49:46 CEST
Upstream released minetest 0.4.17, a new bugfix release for the minetest game, and the upgrade is recommended for both the client and server.

Advisory:
=========

Updated minetest package brings new maintenance release

  This update brings minetest 0.4.17 to Mageia 6, a new maintenance release with
  bug fixes and enhancements, which is compatible with the previous 0.4.16
  version.

Reference:

 - http://dev.minetest.net/Changelog#0.4.16_.E2.86.92_0.4.17



SRPM in core/updates_testing:
=============================

minetest-0.4.17-1.mga6


RPM in core/updates_testing:
============================

minetest-0.4.17-1.mga6


Testing procedure:
==================

Minetest is a game similar to the popular Minecraft, where you first have to generate a procedural voxel (3D cubes) world, which you can then explore in single player. You can also connect to servers to play in multiplayer worlds.

The basic gameplay is to move with WASD, dig out cubes with left click (pressed), and retrieve what you dug out in your inventory (I) where you can combine elements and create cool stuff :)
Comment 1 Thomas Andrews 2018-06-05 14:33:15 CEST
I'm not much of a gamer, but I tried this one anyway.

I installed the 64-bit version on one of my Plasma systems, and attempted to play a "local" game. I didn't get very far, but that was due to a lack of playing skills, not due to anything in the game itself.

After installing the update, I went back to the same game and picked up where I left off. Play proceeded exactly as before, no regressions noted. I then "created" a new "world" and played with that one, again with no regressions noted.

As calling me a novice in this game would be exceedingly kind, this was far less than an exhaustive test. But, if no one else materializes to give it a better test, I suppose I could give it an OK.

CC: (none) => andrewsfarm

Thomas Andrews 2018-06-09 02:43:51 CEST

CC: (none) => sysadmin-bugs
Keywords: (none) => validated_update
Whiteboard: (none) => MGA6-64-OK

Comment 2 claire robinson 2018-06-14 18:08:07 CEST
Advisory uploaded.

Keywords: (none) => advisory

Comment 3 Mageia Robot 2018-06-14 20:15:49 CEST
An update for this issue has been pushed to the Mageia Updates repository.

https://advisories.mageia.org/MGAA-2018-0115.html

Resolution: (none) => FIXED
Status: NEW => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.