Bug 23033 - Update candidate: transifex-client 0.13.3
Summary: Update candidate: transifex-client 0.13.3
Status: RESOLVED DUPLICATE of bug 23317
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal enhancement
Target Milestone: ---
Assignee: Rémi Verschelde
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-14 12:36 CEST by Rémi Verschelde
Modified: 2018-07-17 15:52 CEST (History)
2 users (show)

See Also:
Source RPM: transifex-client-0.12.4-1.mga6
CVE:
Status comment:


Attachments

Description Rémi Verschelde 2018-05-14 12:36:08 CEST
This update brings the current stable version of transifex-client to Mageia 6, for use by our internationalization team when working with our Transifex translations.

It would be easiest for i18n team members to test this update (I'll CC some), so the QA team could leave it to them to do the testing.

Advisory:
=========

Updated transifex-client packages to support transifex.com features

  This update brings the latest stable version of transifex-client to Mageia 6,
  allowing users to benefit from bug fixes and new features to use together with
  the transifex.com API.

  See the listed changelogs for details.

References:
 - https://github.com/transifex/transifex-client/releases/tag/0.12.5
 - https://github.com/transifex/transifex-client/releases/tag/0.13.0
 - https://github.com/transifex/transifex-client/releases/tag/0.13.1
 - https://github.com/transifex/transifex-client/releases/tag/0.13.2
 - https://github.com/transifex/transifex-client/releases/tag/0.13.3


RPMs in core/updates_testing:
=============================

transifex-client-0.13.3-1.mga6.noarch


SRPMs in core/updates_testing:
==============================

transifex-client-0.13.3-1.mga6
Comment 1 Rémi Verschelde 2018-05-14 12:36:43 CEST
CC Yuri and Filip who might be best-suited to test this update candidate, if running Mageia 6.

CC: (none) => filip.komar, yurchor

Comment 2 Rémi Verschelde 2018-06-07 12:48:29 CEST
Taking that one back, there's a missing dependency:

# urpmi --searchmedia testing transifex-client
A requested package cannot be installed:
transifex-client-0.13.3-1.mga6.noarch (due to unsatisfied pythonegg(3)(python-slugify))

Assignee: qa-bugs => rverschelde

Comment 3 Rémi Verschelde 2018-07-17 15:52:40 CEST
Superseded by bug 23317.

*** This bug has been marked as a duplicate of bug 23317 ***

Status: NEW => RESOLVED
Resolution: (none) => DUPLICATE


Note You need to log in before you can comment on or make changes to this bug.