Bug 23008 - Update Candidate: Kodi 17.6-1
Summary: Update Candidate: Kodi 17.6-1
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard:
Keywords: feedback
Depends on:
Blocks:
 
Reported: 2018-05-08 23:11 CEST by Stig-Ørjan Smelror
Modified: 2018-05-13 13:05 CEST (History)
1 user (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Stig-Ørjan Smelror 2018-05-08 23:11:46 CEST
Advisory
========

Kodi has been updated to version 17.6, which is a bugfix release.

References
==========
https://github.com/xbmc/xbmc/compare/147cec4077415c93d3d84fb82cb6b695b5a9094c...a9a7a20071bfd759e72e7053cee92e6f5cfb5e48

Files
=====

Uploaded to core/updates_testing

kodi-17.6-1.mga6
kodi-eventclient-wiiremote-17.6-1.mga6
kodi-eventclients-common-17.6-1.mga6
kodi-eventclient-ps3-17.6-1.mga6
kodi-eventclient-kodi-send-17.6-1.mga6
kodi-devel-17.6-1.mga6
kodi-debuginfo-17.6-1.mga6

from kodi-17.6-1.mga6.src.rpm
Comment 1 José Jorge 2018-05-13 09:15:54 CEST
I think it should be rebuilt without bundled ffmpeg.

CC: (none) => lists.jjorge
Keywords: (none) => feedback

Comment 2 Stig-Ørjan Smelror 2018-05-13 11:17:04 CEST
Hi.

It _is_ built with shared ffpmeg libraries on MGA6.

Cheers,
Stig
Comment 3 José Jorge 2018-05-13 13:05:16 CEST
(In reply to Stig-Ørjan Smelror from comment #2)
> It _is_ built with shared ffpmeg libraries on MGA6.

Sorry, the changelog misleaded me in this commit : r1227816.

Note You need to log in before you can comment on or make changes to this bug.