Bug 22660 - Kde Application Stack Update
Summary: Kde Application Stack Update
Status: RESOLVED FIXED
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: QA Team
QA Contact:
URL:
Whiteboard: MGA6-64-OK MGA6-32-OK
Keywords: advisory, validated_update
Depends on: 22714 22770 22656 22707
Blocks: 22685
  Show dependency treegraph
 
Reported: 2018-02-27 11:00 CET by Nicolas Lécureuil
Modified: 2018-05-11 22:14 CEST (History)
16 users (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments
screenshot (286.25 KB, image/png)
2018-03-04 15:38 CET, Frédéric Buclin
Details

Description Nicolas Lécureuil 2018-02-27 11:00:30 CET
Advisory:
This update provide an update the Kde Application Stack ( needed because of new qt 5.9 )

src.rpm:
akonadi-17.12.2-1.mga6.src.rpm
akonadi-calendar-17.12.2-1.mga6.src.rpm
akonadi-calendar-tools-17.12.2-1.mga6.src.rpm
akonadiconsole-17.12.2-1.mga6.src.rpm
akonadi-contacts-17.12.2-1.mga6.src.rpm
akonadi-import-wizard-17.12.2-1.mga6.src.rpm
akonadi-mime-17.12.2-1.mga6.src.rpm
akonadi-notes-17.12.2-1.mga6.src.rpm
akonadi-search-17.12.2-1.mga6.src.rpm
akregator-17.12.2-1.mga6.src.rpm
analitza-17.12.2-1.mga6.src.rpm
ark-17.12.2-1.mga6.src.rpm
artikulate-17.12.2-1.mga6.src.rpm
audiocd-kio-17.12.2-1.mga6.src.rpm
baloo-widgets-17.12.2-1.mga6.src.rpm
blinken-17.12.2-1.mga6.src.rpm
bomber-17.12.2-1.mga6.src.rpm
bovo-17.12.2-1.mga6.src.rpm
calendarsupport-17.12.2-1.mga6.src.rpm
cantor-17.12.2-1.mga6.src.rpm
cervisia-17.12.2-1.mga6.src.rpm
dolphin-17.12.2-1.mga6.src.rpm
dolphin-plugins-17.12.2-1.mga6.src.rpm
dragon-17.12.2-1.mga6.src.rpm
eventviews-17.12.2-1.mga6.src.rpm
ffmpegthumbs-17.12.2-1.mga6.src.rpm
filelight-17.12.2-1.mga6.src.rpm
granatier-17.12.2-1.mga6.src.rpm
grantlee-editor-17.12.2-1.mga6.src.rpm
grantleetheme-17.12.2-1.mga6.src.rpm
gwenview-17.12.2-1.mga6.src.rpm
incidenceeditor-17.12.2-1.mga6.src.rpm
juk-17.12.2-1.mga6.src.rpm
k3b-17.12.2-1.mga6.src.rpm
kaccounts-integration-17.12.2-1.mga6.src.rpm
kaccounts-providers-17.12.2-1.mga6.src.rpm
kaddressbook-17.12.2-1.mga6.src.rpm
kajongg-17.12.2-1.mga6.src.rpm
kalarm-17.12.2-1.mga6.src.rpm
kalarmcal-17.12.2-1.mga6.src.rpm
kalgebra-17.12.2-1.mga6.src.rpm
kalzium-17.12.2-1.mga6.src.rpm
kamera-17.12.2-1.mga6.src.rpm
kanagram-17.12.2-1.mga6.src.rpm
kapman-17.12.2-1.mga6.src.rpm
kapptemplate-17.12.2-1.mga6.src.rpm
kate-17.12.2-1.mga6.src.rpm
katomic-17.12.2-1.mga6.src.rpm
kblackbox-17.12.2-1.mga6.src.rpm
kblocks-17.12.2-1.mga6.src.rpm
kblog-17.12.2-1.mga6.src.rpm
kbounce-17.12.2-1.mga6.src.rpm
kbreakout-17.12.2-1.mga6.src.rpm
kbruch-17.12.2-1.mga6.src.rpm
kcachegrind-17.12.2-1.mga6.src.rpm
kcalc-17.12.2-1.mga6.src.rpm
kcalcore-17.12.2-1.mga6.src.rpm
kcalutils-17.12.2-1.mga6.src.rpm
kcharselect-17.12.2-1.mga6.src.rpm
kcolorchooser-17.12.2-1.mga6.src.rpm
kcontacts-17.12.2-1.mga6.src.rpm
kcron-17.12.2-1.mga6.src.rpm
kdav-17.12.2-1.mga6.src.rpm
kdebugsettings-17.12.2-1.mga6.src.rpm
kde-dev-scripts-17.12.2-1.mga6.src.rpm
kde-dev-utils-17.12.2-1.mga6.src.rpm
kdeedu-data-17.12.2-1.mga6.src.rpm
kdegraphics-mobipocket-17.12.2-1.1.mga6.src.rpm
kdegraphics-thumbnailers-17.12.2-1.mga6.src.rpm
kdenetwork-filesharing-17.12.2-1.mga6.src.rpm
kdenlive-17.12.2-1.mga6.src.rpm
kdepim-addons-17.12.2-1.mga6.src.rpm
kdepim-apps-libs-17.12.2-1.mga6.src.rpm
kdepim-runtime-17.12.2-1.mga6.src.rpm
kdesdk-kioslaves-17.12.2-1.mga6.src.rpm
kdesdk-thumbnailers-17.12.2-1.mga6.src.rpm
kdf-17.12.2-1.mga6.src.rpm
kdialog-17.12.2-1.mga6.src.rpm
kdiamond-17.12.2-1.mga6.src.rpm
keditbookmarks-17.12.2-1.mga6.src.rpm
kfind-17.12.2-1.mga6.src.rpm
kfloppy-17.12.2-1.mga6.src.rpm
kfourinline-17.12.2-1.mga6.src.rpm
kgeography-17.12.2-1.mga6.src.rpm
kget-17.12.2-1.mga6.src.rpm
kgoldrunner-17.12.2-1.mga6.src.rpm
kgpg-17.12.2-1.mga6.src.rpm
khangman-17.12.2-1.mga6.src.rpm
khelpcenter-17.12.2-1.mga6.src.rpm
kholidays-17.12.2-1.mga6.src.rpm
kidentitymanagement-17.12.2-1.mga6.src.rpm
kig-17.12.2-1.mga6.src.rpm
kigo-17.12.2-1.mga6.src.rpm
killbots-17.12.2-1.mga6.src.rpm
kimagemapeditor-17.12.2-1.mga6.src.rpm
kimap-17.12.2-1.mga6.src.rpm
kio-extras-17.12.2-1.mga6.src.rpm
kiriki-17.12.2-1.mga6.src.rpm
kiten-17.12.2-1.mga6.src.rpm
kjumpingcube-17.12.2-1.mga6.src.rpm
kldap-17.12.2-1.mga6.src.rpm
kleopatra-17.12.2-1.mga6.src.rpm
klettres-17.12.2-1.mga6.src.rpm
klickety-17.12.2-1.mga6.src.rpm
klines-17.12.2-1.mga6.src.rpm
kmag-17.12.2-1.mga6.src.rpm
kmahjongg-17.12.2-1.mga6.src.rpm
kmail-17.12.2-1.mga6.src.rpm
kmail-account-wizard-17.12.2-1.mga6.src.rpm
kmailtransport-17.12.2-1.mga6.src.rpm
kmbox-17.12.2-1.mga6.src.rpm
kmime-17.12.2-1.1.mga6.src.rpm
kmines-17.12.2-1.mga6.src.rpm
kmix-17.12.2-1.mga6.src.rpm
kmousetool-17.12.2-1.mga6.src.rpm
kmouth-17.12.2-1.mga6.src.rpm
kmplot-17.12.2-1.mga6.src.rpm
knavalbattle-17.12.2-1.mga6.src.rpm
knetwalk-17.12.2-1.mga6.src.rpm
knotes-17.12.2-1.mga6.src.rpm
kolf-17.12.2-1.mga6.src.rpm
kollision-17.12.2-1.mga6.src.rpm
kolourpaint-17.12.2-1.mga6.src.rpm
kompare-17.12.2-1.mga6.src.rpm
konqueror-17.12.2-1.mga6.src.rpm
konquest-17.12.2-1.mga6.src.rpm
konsole-17.12.2-1.mga6.src.rpm
kontact-17.12.2-1.mga6.src.rpm
kontactinterface-17.12.2-1.mga6.src.rpm
korganizer-17.12.2-1.mga6.src.rpm
kpat-17.12.2-1.mga6.src.rpm
kpimtextedit-17.12.2-1.mga6.src.rpm
kqtquickcharts-17.12.2-1.mga6.src.rpm
krdc-17.12.2-1.mga6.src.rpm
kreversi-17.12.2-1.mga6.src.rpm
krfb-17.12.2-1.mga6.src.rpm
kross-interpreters-17.12.2-1.mga6.src.rpm
kruler-17.12.2-1.mga6.src.rpm
kshisen-17.12.2-1.mga6.src.rpm
ksirk-17.12.2-1.mga6.src.rpm
ksmtp-17.12.2-1.mga6.src.rpm
ksnakeduel-17.12.2-1.mga6.src.rpm
kspaceduel-17.12.2-1.mga6.src.rpm
ksquares-17.12.2-1.mga6.src.rpm
ksudoku-17.12.2-1.mga6.src.rpm
ksystemlog-17.12.2-1.mga6.src.rpm
kteatime-17.12.2-1.mga6.src.rpm
ktimer-17.12.2-1.mga6.src.rpm
ktnef-17.12.2-1.mga6.src.rpm
ktouch-17.12.2-1.mga6.src.rpm
ktuberling-17.12.2-1.mga6.src.rpm
kturtle-17.12.2-1.mga6.src.rpm
kubrick-17.12.2-1.mga6.src.rpm
kwalletmanager-17.12.2-1.mga6.src.rpm
kwave-17.12.2-1.mga6.src.rpm
kwordquiz-17.12.2-1.mga6.src.rpm
libgravatar-17.12.2-1.mga6.src.rpm
libkcddb-17.12.2-1.mga6.src.rpm
libkcompactdisc-17.12.2-1.mga6.src.rpm
libkdcraw-17.12.2-3.mga6.src.rpm
libkdegames-17.12.2-1.mga6.src.rpm
libkdepim-17.12.2-1.mga6.src.rpm
libkeduvocdocument-17.12.2-1.mga6.src.rpm
libkexiv2-17.12.2-1.mga6.src.rpm
libkgapi-17.12.2-1.mga6.src.rpm
libkgeomap-17.12.2-1.mga6.src.rpm
libkipi-17.12.2-1.mga6.src.rpm
libkleo-17.12.2-1.mga6.src.rpm
libkmahjongg-17.12.2-1.mga6.src.rpm
libkomparediff2-17.12.2-1.mga6.src.rpm
libksane-17.12.2-1.mga6.src.rpm
libksieve-17.12.2-1.1.mga6.src.rpm
lokalize-17.12.2-1.mga6.src.rpm
lskat-17.12.2-1.mga6.src.rpm
mailcommon-17.12.2-1.mga6.src.rpm
mailimporter-17.12.2-1.mga6.src.rpm
marble-17.12.2-1.1.mga6.src.rpm
mbox-importer-17.12.2-1.mga6.src.rpm
messagelib-17.12.2-1.mga6.src.rpm
minuet-17.12.2-1.mga6.src.rpm
okteta-17.12.2-1.mga6.src.rpm
okular-17.12.2-1.mga6.src.rpm
palapeli-17.12.2-1.mga6.src.rpm
parley-17.12.2-1.mga6.src.rpm
picmi-17.12.2-1.mga6.src.rpm
pimcommon-17.12.2-1.mga6.src.rpm
pim-data-exporter-17.12.2-1.mga6.src.rpm
pim-sieve-editor-17.12.2-1.mga6.src.rpm
poxml-17.12.2-1.mga6.src.rpm
print-manager-17.12.2-1.mga6.src.rpm
rocs-17.12.2-1.mga6.src.rpm
signon-kwallet-extension-17.12.2-1.mga6.src.rpm
spectacle-17.12.2-1.mga6.src.rpm
step-17.12.2-1.mga6.src.rpm
svgpart-17.12.2-1.mga6.src.rpm
sweeper-17.12.2-1.mga6.src.rpm
syndication-17.12.2-1.mga6.src.rpm
telepathy-kde-accounts-kcm-17.12.2-1.mga6.src.rpm
telepathy-kde-approver-17.12.2-1.mga6.src.rpm
telepathy-kde-auth-handler-17.12.2-1.mga6.src.rpm
telepathy-kde-call-ui-17.12.2-1.mga6.src.rpm
telepathy-kde-common-internals-17.12.2-1.mga6.src.rpm
telepathy-kde-contact-list-17.12.2-1.mga6.src.rpm
telepathy-kde-contact-runner-17.12.2-1.mga6.src.rpm
telepathy-kde-desktop-applets-17.12.2-1.mga6.src.rpm
telepathy-kde-filetransfer-handler-17.12.2-1.mga6.src.rpm
telepathy-kde-integration-module-17.12.2-1.mga6.src.rpm
telepathy-kde-send-file-17.12.2-1.mga6.src.rpm
telepathy-kde-text-ui-17.12.2-1.mga6.src.rpm
umbrello-17.12.2-1.mga6.src.rpm
zeroconf-ioslave-17.12.2-1.mga6.src.rpm

x86_64:
akonadi-17.12.2-1.mga6.x86_64.rpm
akonadi-calendar-common-17.12.2-1.mga6.x86_64.rpm
akonadi-calendar-tools-17.12.2-1.mga6.x86_64.rpm
akonadiconsole-17.12.2-1.mga6.x86_64.rpm
akonadi-contacts-17.12.2-1.mga6.x86_64.rpm
akonadi-import-wizard-17.12.2-1.mga6.x86_64.rpm
akonadi-import-wizard-handbook-17.12.2-1.mga6.noarch.rpm
akonadi-kde-17.12.2-1.mga6.x86_64.rpm
akonadi-mime-17.12.2-1.mga6.x86_64.rpm
akonadi-notes-common-17.12.2-1.mga6.x86_64.rpm
akonadi-search-17.12.2-1.mga6.x86_64.rpm
akregator-17.12.2-1.mga6.x86_64.rpm
akregator-handbook-17.12.2-1.mga6.noarch.rpm
analitza-17.12.2-1.mga6.x86_64.rpm
ark-17.12.2-1.mga6.x86_64.rpm
ark-handbook-17.12.2-1.mga6.noarch.rpm
artikulate-17.12.2-1.mga6.x86_64.rpm
artikulate-handbook-17.12.2-1.mga6.noarch.rpm
audiocd-kio-17.12.2-1.mga6.x86_64.rpm
audiocd-kio-devel-17.12.2-1.mga6.x86_64.rpm
audiocd-kio-handbook-17.12.2-1.mga6.noarch.rpm
baloo-widgets-17.12.2-1.mga6.x86_64.rpm
blinken-17.12.2-1.mga6.x86_64.rpm
blinken-handbook-17.12.2-1.mga6.noarch.rpm
bomber-17.12.2-1.mga6.x86_64.rpm
bomber-handbook-17.12.2-1.mga6.noarch.rpm
bovo-17.12.2-1.mga6.x86_64.rpm
bovo-handbook-17.12.2-1.mga6.noarch.rpm
calendarsupport-17.12.2-1.mga6.x86_64.rpm
cantor-17.12.2-1.mga6.x86_64.rpm
cantor-devel-17.12.2-1.mga6.x86_64.rpm
cantor-handbook-17.12.2-1.mga6.noarch.rpm
cervisia-17.12.2-1.mga6.x86_64.rpm
cervisia-handbook-17.12.2-1.mga6.noarch.rpm
dolphin-17.12.2-1.mga6.x86_64.rpm
dolphin-handbook-17.12.2-1.mga6.noarch.rpm
dolphin-plugins-17.12.2-1.mga6.x86_64.rpm
dragon-17.12.2-1.mga6.x86_64.rpm
dragon-handbook-17.12.2-1.mga6.noarch.rpm
eventviews-17.12.2-1.mga6.x86_64.rpm
ffmpegthumbs-17.12.2-1.mga6.x86_64.rpm
filelight-17.12.2-1.mga6.x86_64.rpm
filelight-handbook-17.12.2-1.mga6.noarch.rpm
fonts-ttf-kanjistrokeorders-17.12.2-1.mga6.noarch.rpm
granatier-17.12.2-1.mga6.x86_64.rpm
granatier-handbook-17.12.2-1.mga6.noarch.rpm
grantlee-editor-17.12.2-1.mga6.x86_64.rpm
grantlee-editor-handbook-17.12.2-1.mga6.noarch.rpm
grantleetheme-17.12.2-1.mga6.x86_64.rpm
gwenview-17.12.2-1.mga6.x86_64.rpm
gwenview-handbook-17.12.2-1.mga6.noarch.rpm
incidenceeditor-17.12.2-1.mga6.x86_64.rpm
juk-17.12.2-1.mga6.x86_64.rpm
juk-handbook-17.12.2-1.mga6.noarch.rpm
k3b-17.12.2-1.mga6.x86_64.rpm
k3b-devel-17.12.2-1.mga6.x86_64.rpm
kaccounts-integration-17.12.2-1.mga6.x86_64.rpm
kaccounts-providers-17.12.2-1.mga6.x86_64.rpm
kaddressbook-17.12.2-1.mga6.x86_64.rpm
kajongg-17.12.2-1.mga6.noarch.rpm
kajongg-handbook-17.12.2-1.mga6.noarch.rpm
kalarm-17.12.2-1.mga6.x86_64.rpm
kalarmcal-17.12.2-1.mga6.x86_64.rpm
kalarm-handbook-17.12.2-1.mga6.noarch.rpm
kalgebra-17.12.2-1.mga6.x86_64.rpm
kalgebra-handbook-17.12.2-1.mga6.noarch.rpm
kalzium-17.12.2-1.mga6.x86_64.rpm
kalzium-devel-17.12.2-1.mga6.x86_64.rpm
kalzium-handbook-17.12.2-1.mga6.noarch.rpm
kamera-17.12.2-1.mga6.x86_64.rpm
kamera-handbook-17.12.2-1.mga6.noarch.rpm
kanagram-17.12.2-1.mga6.x86_64.rpm
kanagram-handbook-17.12.2-1.mga6.noarch.rpm
kapman-17.12.2-1.mga6.x86_64.rpm
kapman-handbook-17.12.2-1.mga6.noarch.rpm
kapptemplate-17.12.2-1.mga6.x86_64.rpm
kate-17.12.2-1.mga6.x86_64.rpm
kate-handbook-17.12.2-1.mga6.noarch.rpm
kate-l10n-common-17.12.2-1.mga6.noarch.rpm
katomic-17.12.2-1.mga6.x86_64.rpm
katomic-handbook-17.12.2-1.mga6.noarch.rpm
kblackbox-17.12.2-1.mga6.x86_64.rpm
kblackbox-handbook-17.12.2-1.mga6.noarch.rpm
kblocks-17.12.2-1.mga6.x86_64.rpm
kblocks-handbook-17.12.2-1.mga6.noarch.rpm
kblog-common-17.12.2-1.mga6.x86_64.rpm
kbounce-17.12.2-1.mga6.x86_64.rpm
kbounce-handbook-17.12.2-1.mga6.noarch.rpm
kbreakout-17.12.2-1.mga6.x86_64.rpm
kbreakout-handbook-17.12.2-1.mga6.noarch.rpm
kbruch-17.12.2-1.mga6.x86_64.rpm
kbruch-handbook-17.12.2-1.mga6.noarch.rpm
kcachegrind-17.12.2-1.mga6.x86_64.rpm
kcalc-17.12.2-1.mga6.x86_64.rpm
kcalc-handbook-17.12.2-1.mga6.noarch.rpm
kcalutils-17.12.2-1.mga6.x86_64.rpm
kcharselect-17.12.2-1.mga6.x86_64.rpm
kcharselect-handbook-17.12.2-1.mga6.noarch.rpm
kcm_cddb-17.12.2-1.mga6.x86_64.rpm
kcm_cddb-handbook-17.12.2-1.mga6.noarch.rpm
kcolorchooser-17.12.2-1.mga6.x86_64.rpm
kcontacts-17.12.2-1.mga6.x86_64.rpm
kcron-17.12.2-1.mga6.x86_64.rpm
kcron-handbook-17.12.2-1.mga6.noarch.rpm
kdav-17.12.2-1.mga6.x86_64.rpm
kdebugsettings-17.12.2-1.mga6.x86_64.rpm
kde-dev-scripts-17.12.2-1.mga6.x86_64.rpm
kde-dev-utils-17.12.2-1.mga6.x86_64.rpm
kdeedu-data-17.12.2-1.mga6.noarch.rpm
kdegraphics-mobipocket-17.12.2-1.1.mga6.x86_64.rpm
kdegraphics-mobipocket-devel-17.12.2-1.1.mga6.x86_64.rpm
kdegraphics-thumbnailers-17.12.2-1.mga6.x86_64.rpm
kdenetwork-filesharing-17.12.2-1.mga6.x86_64.rpm
kdenlive-17.12.2-1.mga6.x86_64.rpm
kdepim-addons-17.12.2-1.mga6.x86_64.rpm
kdepim-apps-libs-17.12.2-1.mga6.x86_64.rpm
kdepim-runtime-handbook-17.12.2-1.mga6.noarch.rpm
kdesdk-kioslaves-17.12.2-1.mga6.x86_64.rpm
kdesdk-thumbnailers-17.12.2-1.mga6.x86_64.rpm
kdf-17.12.2-1.mga6.x86_64.rpm
kdf-handbook-17.12.2-1.mga6.noarch.rpm
kdialog-17.12.2-1.mga6.x86_64.rpm
kdiamond-17.12.2-1.mga6.x86_64.rpm
kdiamond-handbook-17.12.2-1.mga6.noarch.rpm
keditbookmarks-17.12.2-1.mga6.x86_64.rpm
keditbookmarks-handbook-17.12.2-1.mga6.noarch.rpm
kfind-17.12.2-1.mga6.x86_64.rpm
kfind-handbook-17.12.2-1.mga6.noarch.rpm
kfloppy-17.12.2-1.mga6.x86_64.rpm
kfloppy-handbook-17.12.2-1.mga6.noarch.rpm
kfourinline-17.12.2-1.mga6.x86_64.rpm
kfourinline-handbook-17.12.2-1.mga6.noarch.rpm
kgeography-17.12.2-1.mga6.x86_64.rpm
kgeography-handbook-17.12.2-1.mga6.noarch.rpm
kget-17.12.2-1.mga6.x86_64.rpm
kget-devel-17.12.2-1.mga6.x86_64.rpm
kget-handbook-17.12.2-1.mga6.noarch.rpm
kgoldrunner-17.12.2-1.mga6.x86_64.rpm
kgoldrunner-handbook-17.12.2-1.mga6.noarch.rpm
kgpg-17.12.2-1.mga6.x86_64.rpm
kgpg-handbook-17.12.2-1.mga6.noarch.rpm
khangman-17.12.2-1.mga6.x86_64.rpm
khangman-handbook-17.12.2-1.mga6.noarch.rpm
khelpcenter-17.12.2-1.mga6.x86_64.rpm
khelpcenter-handbook-17.12.2-1.mga6.noarch.rpm
kholidays-17.12.2-1.mga6.x86_64.rpm
kidentitymanagement-17.12.2-1.mga6.x86_64.rpm
kig-17.12.2-1.mga6.x86_64.rpm
kig-handbook-17.12.2-1.mga6.noarch.rpm
kigo-17.12.2-1.mga6.x86_64.rpm
kigo-handbook-17.12.2-1.mga6.noarch.rpm
killbots-17.12.2-1.mga6.x86_64.rpm
killbots-handbook-17.12.2-1.mga6.noarch.rpm
kimagemapeditor-17.12.2-1.mga6.x86_64.rpm
kimagemapeditor-handbook-17.12.2-1.mga6.noarch.rpm
kimap-common-17.12.2-1.mga6.x86_64.rpm
kio5-ldap-17.12.2-1.mga6.x86_64.rpm
kio5-sieve-17.12.2-1.1.mga6.x86_64.rpm
kio-extras-17.12.2-1.mga6.x86_64.rpm
kio-extras-handbook-17.12.2-1.mga6.noarch.rpm
kipi-common-17.12.2-1.mga6.noarch.rpm
kipi-plugin-kxmlhelloword-17.12.2-1.mga6.x86_64.rpm
kiriki-17.12.2-1.mga6.x86_64.rpm
kiriki-handbook-17.12.2-1.mga6.noarch.rpm
kiten-17.12.2-1.mga6.x86_64.rpm
kiten-devel-17.12.2-1.mga6.x86_64.rpm
kiten-handbook-17.12.2-1.mga6.noarch.rpm
kjumpingcube-17.12.2-1.mga6.x86_64.rpm
kjumpingcube-handbook-17.12.2-1.mga6.noarch.rpm
kldap-17.12.2-1.mga6.x86_64.rpm
kldap-handbook-17.12.2-1.mga6.noarch.rpm
kleopatra-17.12.2-1.mga6.x86_64.rpm
kleopatra-handbook-17.12.2-1.mga6.noarch.rpm
klettres-17.12.2-1.mga6.x86_64.rpm
klettres-handbook-17.12.2-1.mga6.noarch.rpm
klickety-17.12.2-1.mga6.x86_64.rpm
klickety-handbook-17.12.2-1.mga6.noarch.rpm
klines-17.12.2-1.mga6.x86_64.rpm
klines-handbook-17.12.2-1.mga6.noarch.rpm
kmag-17.12.2-1.mga6.x86_64.rpm
kmag-handbook-17.12.2-1.mga6.noarch.rpm
kmahjongg-17.12.2-1.mga6.x86_64.rpm
kmahjongg-handbook-17.12.2-1.mga6.noarch.rpm
kmahjongglib-17.12.2-1.mga6.noarch.rpm
kmail-17.12.2-1.mga6.x86_64.rpm
kmail-account-wizard-17.12.2-1.mga6.x86_64.rpm
kmail-handbook-17.12.2-1.mga6.noarch.rpm
kmailtransport-17.12.2-1.mga6.x86_64.rpm
kmime-common-17.12.2-1.1.mga6.x86_64.rpm
kmines-17.12.2-1.mga6.x86_64.rpm
kmines-handbook-17.12.2-1.mga6.noarch.rpm
kmix-17.12.2-1.mga6.x86_64.rpm
kmix-handbook-17.12.2-1.mga6.noarch.rpm
kmousetool-17.12.2-1.mga6.x86_64.rpm
kmousetool-handbook-17.12.2-1.mga6.noarch.rpm
kmouth-17.12.2-1.mga6.x86_64.rpm
kmouth-handbook-17.12.2-1.mga6.noarch.rpm
kmplot-17.12.2-1.mga6.x86_64.rpm
kmplot-handbook-17.12.2-1.mga6.noarch.rpm
knavalbattle-17.12.2-1.mga6.x86_64.rpm
knavalbattle-handbook-17.12.2-1.mga6.noarch.rpm
knetwalk-17.12.2-1.mga6.x86_64.rpm
knetwalk-handbook-17.12.2-1.mga6.noarch.rpm
knotes-17.12.2-1.mga6.x86_64.rpm
knotes-handbook-17.12.2-1.mga6.noarch.rpm
kolf-17.12.2-1.mga6.x86_64.rpm
kolf-handbook-17.12.2-1.mga6.noarch.rpm
kollision-17.12.2-1.mga6.x86_64.rpm
kollision-handbook-17.12.2-1.mga6.noarch.rpm
kolourpaint-17.12.2-1.mga6.x86_64.rpm
kolourpaint-devel-17.12.2-1.mga6.x86_64.rpm
kolourpaint-handbook-17.12.2-1.mga6.noarch.rpm
kompare-17.12.2-1.mga6.x86_64.rpm
kompare-devel-17.12.2-1.mga6.x86_64.rpm
kompare-handbook-17.12.2-1.mga6.noarch.rpm
konq-plugins-17.12.2-1.mga6.x86_64.rpm
konqueror-17.12.2-1.mga6.x86_64.rpm
konqueror-handbook-17.12.2-1.mga6.noarch.rpm
konquest-17.12.2-1.mga6.x86_64.rpm
konquest-handbook-17.12.2-1.mga6.noarch.rpm
konsole-17.12.2-1.mga6.x86_64.rpm
konsole-doc-17.12.2-1.mga6.noarch.rpm
kontact-17.12.2-1.mga6.x86_64.rpm
kontact-handbook-17.12.2-1.mga6.noarch.rpm
kontactinterface-17.12.2-1.mga6.x86_64.rpm
korganizer-17.12.2-1.mga6.x86_64.rpm
korganizer-handbook-17.12.2-1.mga6.noarch.rpm
kpat-17.12.2-1.mga6.x86_64.rpm
kpat-handbook-17.12.2-1.mga6.noarch.rpm
kpimtextedit-17.12.2-1.mga6.x86_64.rpm
kqtquickcharts-17.12.2-1.mga6.x86_64.rpm
kqtquickcharts-devel-17.12.2-1.mga6.x86_64.rpm
krdc-17.12.2-1.mga6.x86_64.rpm
krdc-devel-17.12.2-1.mga6.x86_64.rpm
krdc-handbook-17.12.2-1.mga6.noarch.rpm
kreversi-17.12.2-1.mga6.x86_64.rpm
kreversi-handbook-17.12.2-1.mga6.noarch.rpm
krfb-17.12.2-1.mga6.x86_64.rpm
krfb-handbook-17.12.2-1.mga6.noarch.rpm
kross-interpreters-python-17.12.2-1.mga6.x86_64.rpm
kruler-17.12.2-1.mga6.x86_64.rpm
kruler-handbook-17.12.2-1.mga6.noarch.rpm
kshisen-17.12.2-1.mga6.x86_64.rpm
kshisen-handbook-17.12.2-1.mga6.noarch.rpm
ksirk-17.12.2-1.mga6.x86_64.rpm
ksirk-handbook-17.12.2-1.mga6.noarch.rpm
ksmtp-17.12.2-1.mga6.x86_64.rpm
ksnakeduel-17.12.2-1.mga6.x86_64.rpm
ksnakeduel-handbook-17.12.2-1.mga6.noarch.rpm
kspaceduel-17.12.2-1.mga6.x86_64.rpm
kspaceduel-handbook-17.12.2-1.mga6.noarch.rpm
ksquares-17.12.2-1.mga6.x86_64.rpm
ksquares-handbook-17.12.2-1.mga6.noarch.rpm
ksudoku-17.12.2-1.mga6.x86_64.rpm
ksudoku-handbook-17.12.2-1.mga6.noarch.rpm
ksystemlog-17.12.2-1.mga6.x86_64.rpm
ksystemlog-handbook-17.12.2-1.mga6.noarch.rpm
kteatime-17.12.2-1.mga6.x86_64.rpm
kteatime-handbook-17.12.2-1.mga6.noarch.rpm
ktexteditor-plugins-17.12.2-1.mga6.x86_64.rpm
ktimer-17.12.2-1.mga6.x86_64.rpm
ktimer-handbook-17.12.2-1.mga6.noarch.rpm
ktnef-17.12.2-1.mga6.x86_64.rpm
ktnef-common-17.12.2-1.mga6.x86_64.rpm
ktouch-17.12.2-1.mga6.x86_64.rpm
ktouch-handbook-17.12.2-1.mga6.noarch.rpm
ktuberling-17.12.2-1.mga6.x86_64.rpm
ktuberling-handbook-17.12.2-1.mga6.noarch.rpm
kturtle-17.12.2-1.mga6.x86_64.rpm
kturtle-handbook-17.12.2-1.mga6.noarch.rpm
kubrick-17.12.2-1.mga6.x86_64.rpm
kubrick-handbook-17.12.2-1.mga6.noarch.rpm
kwalletmanager-17.12.2-1.mga6.x86_64.rpm
kwalletmanager-handbook-17.12.2-1.mga6.noarch.rpm
kwave-17.12.2-1.mga6.x86_64.rpm
kwave-handbook-17.12.2-1.mga6.noarch.rpm
kwordquiz-17.12.2-1.mga6.x86_64.rpm
kwordquiz-handbook-17.12.2-1.mga6.noarch.rpm
kwrite-17.12.2-1.mga6.x86_64.rpm
kwrite-handbook-17.12.2-1.mga6.noarch.rpm
lib64adblocklibprivate5-17.12.2-1.mga6.x86_64.rpm
lib64addressbookprivate5-17.12.2-1.mga6.x86_64.rpm
lib64akonadiconsole5-17.12.2-1.mga6.x86_64.rpm
lib64akonadi-filestore5-17.12.2-1.mga6.x86_64.rpm
lib64akonadiprivate5-17.12.2-1.mga6.x86_64.rpm
lib64akonadi-singlefileresource5-17.12.2-1.mga6.x86_64.rpm
lib64akregator-devel-17.12.2-1.mga6.x86_64.rpm
lib64akregatorinterfaces5-17.12.2-1.mga6.x86_64.rpm
lib64akregatorprivate5-17.12.2-1.mga6.x86_64.rpm
lib64analitza8-17.12.2-1.mga6.x86_64.rpm
lib64analitza-devel-17.12.2-1.mga6.x86_64.rpm
lib64analitzagui8-17.12.2-1.mga6.x86_64.rpm
lib64analitzaplot8-17.12.2-1.mga6.x86_64.rpm
lib64analitzawidgets8-17.12.2-1.mga6.x86_64.rpm
lib64artikulatecore0-17.12.2-1.mga6.x86_64.rpm
lib64artikulatelearnerprofile0-17.12.2-1.mga6.x86_64.rpm
lib64artikulatesound0-17.12.2-1.mga6.x86_64.rpm
lib64astro1-17.12.2-1.1.mga6.x86_64.rpm
lib64audiocdplugins5-17.12.2-1.mga6.x86_64.rpm
lib64cantorlibs17-17.12.2-1.mga6.x86_64.rpm
lib64compoundviewer5-17.12.2-1.mga6.x86_64.rpm
lib64dolphin-devel-17.12.2-1.mga6.x86_64.rpm
lib64dolphinprivate5-17.12.2-1.mga6.x86_64.rpm
lib64dolphinvcs5-17.12.2-1.mga6.x86_64.rpm
lib64folderarchivesettings5-17.12.2-1.mga6.x86_64.rpm
lib64grantlee-editor-devel-17.12.2-1.mga6.x86_64.rpm
lib64grantleethemeeditor5-17.12.2-1.mga6.x86_64.rpm
lib64gwenviewlib4-17.12.2-1.mga6.x86_64.rpm
lib64importwizard-devel-17.12.2-1.mga6.x86_64.rpm
lib64iris_ksirk2-17.12.2-1.mga6.x86_64.rpm
lib64k3bdevice7-17.12.2-1.mga6.x86_64.rpm
lib64k3blib7-17.12.2-1.mga6.x86_64.rpm
lib64kaccounts17-17.12.2-1.mga6.x86_64.rpm
lib64kaccounts-devel-17.12.2-1.mga6.x86_64.rpm
lib64kaddressbookimportexportlibprivate5-17.12.2-1.mga6.x86_64.rpm
lib64kaddressbookmergelibprivate5-17.12.2-1.mga6.x86_64.rpm
lib64kasten3controllers3-17.12.2-1.mga6.x86_64.rpm
lib64kasten3core3-17.12.2-1.mga6.x86_64.rpm
lib64kasten3gui3-17.12.2-1.mga6.x86_64.rpm
lib64kasten3okteta1controllers1-17.12.2-1.mga6.x86_64.rpm
lib64kasten3okteta1core1-17.12.2-1.mga6.x86_64.rpm
lib64kasten3okteta1gui1-17.12.2-1.mga6.x86_64.rpm
lib64kblog-devel-17.12.2-1.mga6.x86_64.rpm
lib64kbookmarkmodel_private_5-17.12.2-1.mga6.x86_64.rpm
lib64kbookmarkmodel_private-devel-17.12.2-1.mga6.x86_64.rpm
lib64kdegames-devel-17.12.2-1.mga6.x86_64.rpm
lib64kdexoauth2_3-17.12.2-1.mga6.x86_64.rpm
lib64kdfprivate17-17.12.2-1.mga6.x86_64.rpm
lib64keduvocdocument5-17.12.2-1.mga6.x86_64.rpm
lib64keduvocdocument-devel-17.12.2-1.mga6.x86_64.rpm
lib64kerfuffle17-17.12.2-1.mga6.x86_64.rpm
lib64keyring-kwallet15-17.12.2-1.mga6.x86_64.rpm
lib64kf5addressbookgrantlee5-17.12.2-1.mga6.x86_64.rpm
lib64kf5addressbookimportexport_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadiagentbase5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadicalendar5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadicalendar-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadicontact5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadicontact-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadicore5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadi-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadimime5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadimime-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadinotes5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadinotes-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadisearchcore5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadisearchdebug5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadisearch-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadisearchpim5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadisearchxapian5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadiwidgets5-17.12.2-1.mga6.x86_64.rpm
lib64kf5akonadixml5-17.12.2-1.mga6.x86_64.rpm
lib64kf5alarmcalendar5-17.12.2-1.mga6.x86_64.rpm
lib64kf5alarmcalendar-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5baloowidgets5-17.12.2-1.mga6.x86_64.rpm
lib64kf5baloowidgets-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5blog5-17.12.2-1.mga6.x86_64.rpm
lib64kf5calendarcore5-17.12.2-1.mga6.x86_64.rpm
lib64kf5calendarcore-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5calendarsupport5-17.12.2-1.mga6.x86_64.rpm
lib64kf5calendarsupport-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5calendarutils5-17.12.2-1.mga6.x86_64.rpm
lib64kf5calendarutils-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5cddb5-17.12.2-1.mga6.x86_64.rpm
lib64kf5cddb-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5cddbwidgets5-17.12.2-1.mga6.x86_64.rpm
lib64kf5compactdisc5-17.12.2-1.mga6.x86_64.rpm
lib64kf5compactdisc-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5contacteditor5-17.12.2-1.mga6.x86_64.rpm
lib64kf5dcraw5-17.12.2-3.mga6.x86_64.rpm
lib64kf5dcraw-devel-17.12.2-3.mga6.x86_64.rpm
lib64kf5eventviews_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5eventviews-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5exiv2_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5exiv2-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5followupreminder5-17.12.2-1.mga6.x86_64.rpm
lib64kf5gapi-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5geomap5-17.12.2-1.mga6.x86_64.rpm
lib64kf5geomap-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5grantleetheme5-17.12.2-1.mga6.x86_64.rpm
lib64kf5grantleetheme-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5gravatar_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5gravatar-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5holidays5-17.12.2-1.mga6.x86_64.rpm
lib64kf5holidays-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5identitymanagement5-17.12.2-1.mga6.x86_64.rpm
lib64kf5identitymanagement-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5imap5-17.12.2-1.mga6.x86_64.rpm
lib64kf5imap-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5incidenceeditor_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5incidenceeditor-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5kcontacts5-17.12.2-1.mga6.x86_64.rpm
lib64kf5kcontacts-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5kdegames7-17.12.2-1.mga6.x86_64.rpm
lib64kf5kdegamesprivate1-17.12.2-1.mga6.x86_64.rpm
lib64kf5kdepim-apps-libs-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5kdepimdbusinterfaces5-17.12.2-1.mga6.x86_64.rpm
lib64kf5kipi5-17.12.2-1.mga6.x86_64.rpm
lib64kf5kipi-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5kleopatraclientcore1-17.12.2-1.mga6.x86_64.rpm
lib64kf5kleopatraclientgui1-17.12.2-1.mga6.x86_64.rpm
lib64kf5konq6-17.12.2-1.mga6.x86_64.rpm
lib64kf5konq-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5kontactinterface5-17.12.2-1.mga6.x86_64.rpm
lib64kf5kontactinterface-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5ksieve5-17.12.2-1.1.mga6.x86_64.rpm
lib64kf5ksieveui5-17.12.2-1.1.mga6.x86_64.rpm
lib64kf5ldap5-17.12.2-1.mga6.x86_64.rpm
lib64kf5ldap-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5libkdepim5-17.12.2-1.mga6.x86_64.rpm
lib64kf5libkdepimakonadi5-17.12.2-1.mga6.x86_64.rpm
lib64kf5libkdepim-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5libkleo_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5libkleo-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5libkleopatra-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5mahjongglib5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailcommon5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailcommon-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailimporter5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailimporterakonadi5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailimporter-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailtransport5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailtransportakonadi5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mailtransport-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5managesieve5-17.12.2-1.1.mga6.x86_64.rpm
lib64kf5mbox5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mbox-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5messagecomposer5-17.12.2-1.mga6.x86_64.rpm
lib64kf5messagecore5-17.12.2-1.mga6.x86_64.rpm
lib64kf5messagelib-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5messagelist5-17.12.2-1.mga6.x86_64.rpm
lib64kf5messageviewer5-17.12.2-1.mga6.x86_64.rpm
lib64kf5mime5-17.12.2-1.1.mga6.x86_64.rpm
lib64kf5mime-devel-17.12.2-1.1.mga6.x86_64.rpm
lib64kf5mimetreeparser5-17.12.2-1.mga6.x86_64.rpm
lib64kf5pimcommon5-17.12.2-1.mga6.x86_64.rpm
lib64kf5pimcommonakonadi5-17.12.2-1.mga6.x86_64.rpm
lib64kf5pimcommon-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5pimtextedit5-17.12.2-1.mga6.x86_64.rpm
lib64kf5pimtextedit-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5sane5-17.12.2-1.mga6.x86_64.rpm
lib64kf5sane-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5sendlater_5-17.12.2-1.mga6.x86_64.rpm
lib64kf5syndication5-17.12.2-1.mga6.x86_64.rpm
lib64kf5syndication-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5templateparser5-17.12.2-1.mga6.x86_64.rpm
lib64kf5tnef5-17.12.2-1.mga6.x86_64.rpm
lib64kf5tnef-devel-17.12.2-1.mga6.x86_64.rpm
lib64kf5webengineviewer5-17.12.2-1.mga6.x86_64.rpm
lib64kgetcore5-17.12.2-1.mga6.x86_64.rpm
lib64kioarchive5-17.12.2-1.mga6.x86_64.rpm
lib64kioarchive-devel-17.12.2-1.mga6.x86_64.rpm
lib64kiten5-17.12.2-1.mga6.x86_64.rpm
lib64kmailprivate5-17.12.2-1.mga6.x86_64.rpm
lib64kmindexreader5-17.12.2-1.mga6.x86_64.rpm
lib64knotesprivate5-17.12.2-1.mga6.x86_64.rpm
lib64kolfprivate5-17.12.2-1.mga6.x86_64.rpm
lib64kolourpaint_lgpl5-17.12.2-1.mga6.x86_64.rpm
lib64komparedialogpages5-17.12.2-1.mga6.x86_64.rpm
lib64komparediff2_5-17.12.2-1.mga6.x86_64.rpm
lib64komparediff2-devel-17.12.2-1.mga6.x86_64.rpm
lib64kompareinterface5-17.12.2-1.mga6.x86_64.rpm
lib64konquerorprivate5-17.12.2-1.mga6.x86_64.rpm
lib64konsoleprivate17-17.12.2-1.mga6.x86_64.rpm
lib64kontactprivate5-17.12.2-1.mga6.x86_64.rpm
lib64korganizer_core5-17.12.2-1.mga6.x86_64.rpm
lib64korganizer-devel-17.12.2-1.mga6.x86_64.rpm
lib64korganizer_interfaces5-17.12.2-1.mga6.x86_64.rpm
lib64korganizerprivate5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapiblogger5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapicalendar5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapicontacts5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapicore5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapidrive5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapilatitude5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapimaps5-17.12.2-1.mga6.x86_64.rpm
lib64kpimgapitasks5-17.12.2-1.mga6.x86_64.rpm
lib64kpimimportwizard5-17.12.2-1.mga6.x86_64.rpm
lib64kpimkdav5-17.12.2-1.mga6.x86_64.rpm
lib64kpimkdav-devel-17.12.2-1.mga6.x86_64.rpm
lib64kpimsmtp5-17.12.2-1.mga6.x86_64.rpm
lib64krdccore5-17.12.2-1.mga6.x86_64.rpm
lib64krfbprivate5-17.12.2-1.mga6.x86_64.rpm
lib64ksieve-devel-17.12.2-1.1.mga6.x86_64.rpm
lib64ksirk-devel-17.12.2-1.mga6.x86_64.rpm
lib64ksmtp-devel-17.12.2-1.mga6.x86_64.rpm
lib64ktpaccountskcminternal17-17.12.2-1.mga6.x86_64.rpm
lib64ktpCommoninternals9-17.12.2-1.mga6.x86_64.rpm
lib64ktplogger9-17.12.2-1.mga6.x86_64.rpm
lib64ktploggerprivate9-17.12.2-1.mga6.x86_64.rpm
lib64ktpmodels9-17.12.2-1.mga6.x86_64.rpm
lib64ktpotr9-17.12.2-1.mga6.x86_64.rpm
lib64kwave17-17.12.2-1.mga6.x86_64.rpm
lib64maildir5-17.12.2-1.mga6.x86_64.rpm
lib64marblewidget-qt5_28-17.12.2-1.1.mga6.x86_64.rpm
lib64minuetinterfaces0-17.12.2-1.mga6.x86_64.rpm
lib64minuetinterfaces-devel-17.12.2-1.mga6.x86_64.rpm
lib64molletnetwork17-17.12.2-1.mga6.x86_64.rpm
lib64notesharedprivate5-17.12.2-1.mga6.x86_64.rpm
lib64okteta2core2-17.12.2-1.mga6.x86_64.rpm
lib64okteta2gui2-17.12.2-1.mga6.x86_64.rpm
lib64okularcore8-17.12.2-1.mga6.x86_64.rpm
lib64pala0-17.12.2-1.mga6.x86_64.rpm
lib64pimsettingexporterprivate5-17.12.2-1.mga6.x86_64.rpm
lib64qmobipocket2-17.12.2-1.1.mga6.x86_64.rpm
lib64rocsgraphtheory0-17.12.2-1.mga6.x86_64.rpm
lib64science5-17.12.2-1.mga6.x86_64.rpm
lib64shorturlpluginprivate5-17.12.2-1.mga6.x86_64.rpm
lib64sieveeditor5-17.12.2-1.mga6.x86_64.rpm
lib64telepathy-kde-common-internals-devel-17.12.2-1.mga6.x86_64.rpm
libgravatar-17.12.2-1.mga6.x86_64.rpm
libkcompactdisc-common-17.12.2-1.mga6.x86_64.rpm
libkdcraw-17.12.2-3.mga6.x86_64.rpm
libkdegames-common-17.12.2-1.mga6.noarch.rpm
libkdegames-corebindings-17.12.2-1.mga6.x86_64.rpm
libkdepim-17.12.2-1.mga6.x86_64.rpm
libkeduvocdocument-common-17.12.2-1.mga6.x86_64.rpm
libkgapi-17.12.2-1.mga6.x86_64.rpm
libkgeomap-17.12.2-1.mga6.x86_64.rpm
libkleo-17.12.2-1.mga6.x86_64.rpm
libkmahjongg-devel-17.12.2-1.mga6.x86_64.rpm
libkomparediff2-common-17.12.2-1.mga6.x86_64.rpm
libksane-17.12.2-1.mga6.x86_64.rpm
libksieve-17.12.2-1.1.mga6.x86_64.rpm
libksieve-handbook-17.12.2-1.1.mga6.noarch.rpm
libksieve-handbook-17.12.2-1.mga6.noarch.rpm
lokalize-17.12.2-1.mga6.x86_64.rpm
lokalize-handbook-17.12.2-1.mga6.noarch.rpm
lskat-17.12.2-1.mga6.x86_64.rpm
lskat-handbook-17.12.2-1.mga6.noarch.rpm
mailcommon-17.12.2-1.mga6.x86_64.rpm
mailimporter-17.12.2-1.mga6.x86_64.rpm
marble-17.12.2-1.1.mga6.x86_64.rpm
marble-data-17.12.2-1.1.mga6.noarch.rpm
marble-data-17.12.2-1.mga6.noarch.rpm
marble-devel-17.12.2-1.1.mga6.x86_64.rpm
marble-handbook-17.12.2-1.1.mga6.noarch.rpm
marble-handbook-17.12.2-1.mga6.noarch.rpm
mbox-importer-17.12.2-1.mga6.x86_64.rpm
messagelib-17.12.2-1.mga6.x86_64.rpm
minuet-17.12.2-1.mga6.x86_64.rpm
okteta-17.12.2-1.mga6.x86_64.rpm
okteta-devel-17.12.2-1.mga6.x86_64.rpm
okteta-handbook-17.12.2-1.mga6.noarch.rpm
okular-17.12.2-1.mga6.x86_64.rpm
okular-devel-17.12.2-1.mga6.x86_64.rpm
okular-handbook-17.12.2-1.mga6.noarch.rpm
palapeli-17.12.2-1.mga6.x86_64.rpm
palapeli-devel-17.12.2-1.mga6.x86_64.rpm
palapeli-handbook-17.12.2-1.mga6.noarch.rpm
parley-17.12.2-1.mga6.x86_64.rpm
parley-handbook-17.12.2-1.mga6.noarch.rpm
picmi-17.12.2-1.mga6.x86_64.rpm
picmi-handbook-17.12.2-1.mga6.noarch.rpm
pimcommon-17.12.2-1.mga6.x86_64.rpm
pim-data-exporter-17.12.2-1.mga6.x86_64.rpm
pim-data-exporter-handbook-17.12.2-1.mga6.noarch.rpm
pim-sieve-editor-17.12.2-1.mga6.x86_64.rpm
pim-sieve-editor-handbook-17.12.2-1.mga6.noarch.rpm
poxml-17.12.2-1.mga6.x86_64.rpm
print-manager-17.12.2-1.mga6.x86_64.rpm
rocs-17.12.2-1.mga6.x86_64.rpm
rocs-devel-17.12.2-1.mga6.x86_64.rpm
rocs-handbook-17.12.2-1.mga6.noarch.rpm
spectacle-17.12.2-1.mga6.x86_64.rpm
step-17.12.2-1.mga6.x86_64.rpm
step-handbook-17.12.2-1.mga6.noarch.rpm
svgpart-17.12.2-1.mga6.x86_64.rpm
sweeper-17.12.2-1.mga6.x86_64.rpm
sweeper-handbook-17.12.2-1.mga6.noarch.rpm
telepathy-kde-accounts-kcm-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-approver-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-auth-handler-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-call-ui-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-common-internals-core-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-contact-list-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-contact-runner-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-desktop-applets-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-filetransfer-handler-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-integration-module-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-send-file-17.12.2-1.mga6.x86_64.rpm
telepathy-kde-text-ui-17.12.2-1.mga6.x86_64.rpm
umbrello-17.12.2-1.mga6.x86_64.rpm
zeroconf-ioslave-17.12.2-1.mga6.x86_64.rpm

i586:
akonadi-17.12.2-1.mga6.i586.rpm
akonadi-calendar-common-17.12.2-1.mga6.i586.rpm
akonadi-calendar-tools-17.12.2-1.mga6.i586.rpm
akonadiconsole-17.12.2-1.mga6.i586.rpm
akonadi-contacts-17.12.2-1.mga6.i586.rpm
akonadi-import-wizard-17.12.2-1.mga6.i586.rpm
akonadi-import-wizard-handbook-17.12.2-1.mga6.noarch.rpm
akonadi-kde-17.12.2-1.mga6.i586.rpm
akonadi-mime-17.12.2-1.mga6.i586.rpm
akonadi-notes-common-17.12.2-1.mga6.i586.rpm
akonadi-search-17.12.2-1.mga6.i586.rpm
akregator-17.12.2-1.mga6.i586.rpm
akregator-handbook-17.12.2-1.mga6.noarch.rpm
analitza-17.12.2-1.mga6.i586.rpm
ark-17.12.2-1.mga6.i586.rpm
ark-handbook-17.12.2-1.mga6.noarch.rpm
artikulate-17.12.2-1.mga6.i586.rpm
artikulate-handbook-17.12.2-1.mga6.noarch.rpm
audiocd-kio-17.12.2-1.mga6.i586.rpm
audiocd-kio-devel-17.12.2-1.mga6.i586.rpm
audiocd-kio-handbook-17.12.2-1.mga6.noarch.rpm
baloo-widgets-17.12.2-1.mga6.i586.rpm
blinken-17.12.2-1.mga6.i586.rpm
blinken-handbook-17.12.2-1.mga6.noarch.rpm
bomber-17.12.2-1.mga6.i586.rpm
bomber-handbook-17.12.2-1.mga6.noarch.rpm
bovo-17.12.2-1.mga6.i586.rpm
bovo-handbook-17.12.2-1.mga6.noarch.rpm
calendarsupport-17.12.2-1.mga6.i586.rpm
cantor-17.12.2-1.mga6.i586.rpm
cantor-devel-17.12.2-1.mga6.i586.rpm
cantor-handbook-17.12.2-1.mga6.noarch.rpm
cervisia-17.12.2-1.mga6.i586.rpm
cervisia-handbook-17.12.2-1.mga6.noarch.rpm
dolphin-17.12.2-1.mga6.i586.rpm
dolphin-handbook-17.12.2-1.mga6.noarch.rpm
dolphin-plugins-17.12.2-1.mga6.i586.rpm
dragon-17.12.2-1.mga6.i586.rpm
dragon-handbook-17.12.2-1.mga6.noarch.rpm
eventviews-17.12.2-1.mga6.i586.rpm
ffmpegthumbs-17.12.2-1.mga6.i586.rpm
filelight-17.12.2-1.mga6.i586.rpm
filelight-handbook-17.12.2-1.mga6.noarch.rpm
fonts-ttf-kanjistrokeorders-17.12.2-1.mga6.noarch.rpm
granatier-17.12.2-1.mga6.i586.rpm
granatier-handbook-17.12.2-1.mga6.noarch.rpm
grantlee-editor-17.12.2-1.mga6.i586.rpm
grantlee-editor-handbook-17.12.2-1.mga6.noarch.rpm
grantleetheme-17.12.2-1.mga6.i586.rpm
gwenview-17.12.2-1.mga6.i586.rpm
gwenview-handbook-17.12.2-1.mga6.noarch.rpm
incidenceeditor-17.12.2-1.mga6.i586.rpm
juk-17.12.2-1.mga6.i586.rpm
juk-handbook-17.12.2-1.mga6.noarch.rpm
k3b-17.12.2-1.mga6.i586.rpm
k3b-devel-17.12.2-1.mga6.i586.rpm
kaccounts-integration-17.12.2-1.mga6.i586.rpm
kaccounts-providers-17.12.2-1.mga6.i586.rpm
kaddressbook-17.12.2-1.mga6.i586.rpm
kajongg-17.12.2-1.mga6.noarch.rpm
kajongg-handbook-17.12.2-1.mga6.noarch.rpm
kalarm-17.12.2-1.mga6.i586.rpm
kalarmcal-17.12.2-1.mga6.i586.rpm
kalarm-handbook-17.12.2-1.mga6.noarch.rpm
kalgebra-17.12.2-1.mga6.i586.rpm
kalgebra-handbook-17.12.2-1.mga6.noarch.rpm
kalzium-17.12.2-1.mga6.i586.rpm
kalzium-devel-17.12.2-1.mga6.i586.rpm
kalzium-handbook-17.12.2-1.mga6.noarch.rpm
kamera-17.12.2-1.mga6.i586.rpm
kamera-handbook-17.12.2-1.mga6.noarch.rpm
kanagram-17.12.2-1.mga6.i586.rpm
kanagram-handbook-17.12.2-1.mga6.noarch.rpm
kapman-17.12.2-1.mga6.i586.rpm
kapman-handbook-17.12.2-1.mga6.noarch.rpm
kapptemplate-17.12.2-1.mga6.i586.rpm
kate-17.12.2-1.mga6.i586.rpm
kate-handbook-17.12.2-1.mga6.noarch.rpm
kate-l10n-common-17.12.2-1.mga6.noarch.rpm
katomic-17.12.2-1.mga6.i586.rpm
katomic-handbook-17.12.2-1.mga6.noarch.rpm
kblackbox-17.12.2-1.mga6.i586.rpm
kblackbox-handbook-17.12.2-1.mga6.noarch.rpm
kblocks-17.12.2-1.mga6.i586.rpm
kblocks-handbook-17.12.2-1.mga6.noarch.rpm
kblog-common-17.12.2-1.mga6.i586.rpm
kbounce-17.12.2-1.mga6.i586.rpm
kbounce-handbook-17.12.2-1.mga6.noarch.rpm
kbreakout-17.12.2-1.mga6.i586.rpm
kbreakout-handbook-17.12.2-1.mga6.noarch.rpm
kbruch-17.12.2-1.mga6.i586.rpm
kbruch-handbook-17.12.2-1.mga6.noarch.rpm
kcachegrind-17.12.2-1.mga6.i586.rpm
kcalc-17.12.2-1.mga6.i586.rpm
kcalc-handbook-17.12.2-1.mga6.noarch.rpm
kcalutils-17.12.2-1.mga6.i586.rpm
kcharselect-17.12.2-1.mga6.i586.rpm
kcharselect-handbook-17.12.2-1.mga6.noarch.rpm
kcm_cddb-17.12.2-1.mga6.i586.rpm
kcm_cddb-handbook-17.12.2-1.mga6.noarch.rpm
kcolorchooser-17.12.2-1.mga6.i586.rpm
kcontacts-17.12.2-1.mga6.i586.rpm
kcron-17.12.2-1.mga6.i586.rpm
kcron-handbook-17.12.2-1.mga6.noarch.rpm
kdav-17.12.2-1.mga6.i586.rpm
kdebugsettings-17.12.2-1.mga6.i586.rpm
kde-dev-scripts-17.12.2-1.mga6.i586.rpm
kde-dev-utils-17.12.2-1.mga6.i586.rpm
kdeedu-data-17.12.2-1.mga6.noarch.rpm
kdegraphics-mobipocket-17.12.2-1.1.mga6.i586.rpm
kdegraphics-mobipocket-devel-17.12.2-1.1.mga6.i586.rpm
kdegraphics-thumbnailers-17.12.2-1.mga6.i586.rpm
kdenetwork-filesharing-17.12.2-1.mga6.i586.rpm
kdenlive-17.12.2-1.mga6.i586.rpm
kdepim-addons-17.12.2-1.mga6.i586.rpm
kdepim-apps-libs-17.12.2-1.mga6.i586.rpm
kdepim-runtime-handbook-17.12.2-1.mga6.noarch.rpm
kdesdk-kioslaves-17.12.2-1.mga6.i586.rpm
kdesdk-thumbnailers-17.12.2-1.mga6.i586.rpm
kdf-17.12.2-1.mga6.i586.rpm
kdf-handbook-17.12.2-1.mga6.noarch.rpm
kdialog-17.12.2-1.mga6.i586.rpm
kdiamond-17.12.2-1.mga6.i586.rpm
kdiamond-handbook-17.12.2-1.mga6.noarch.rpm
keditbookmarks-17.12.2-1.mga6.i586.rpm
keditbookmarks-handbook-17.12.2-1.mga6.noarch.rpm
kfind-17.12.2-1.mga6.i586.rpm
kfind-handbook-17.12.2-1.mga6.noarch.rpm
kfloppy-17.12.2-1.mga6.i586.rpm
kfloppy-handbook-17.12.2-1.mga6.noarch.rpm
kfourinline-17.12.2-1.mga6.i586.rpm
kfourinline-handbook-17.12.2-1.mga6.noarch.rpm
kgeography-17.12.2-1.mga6.i586.rpm
kgeography-handbook-17.12.2-1.mga6.noarch.rpm
kget-17.12.2-1.mga6.i586.rpm
kget-devel-17.12.2-1.mga6.i586.rpm
kget-handbook-17.12.2-1.mga6.noarch.rpm
kgoldrunner-17.12.2-1.mga6.i586.rpm
kgoldrunner-handbook-17.12.2-1.mga6.noarch.rpm
kgpg-17.12.2-1.mga6.i586.rpm
kgpg-handbook-17.12.2-1.mga6.noarch.rpm
khangman-17.12.2-1.mga6.i586.rpm
khangman-handbook-17.12.2-1.mga6.noarch.rpm
khelpcenter-17.12.2-1.mga6.i586.rpm
khelpcenter-handbook-17.12.2-1.mga6.noarch.rpm
kholidays-17.12.2-1.mga6.i586.rpm
kidentitymanagement-17.12.2-1.mga6.i586.rpm
kig-17.12.2-1.mga6.i586.rpm
kig-handbook-17.12.2-1.mga6.noarch.rpm
kigo-17.12.2-1.mga6.i586.rpm
kigo-handbook-17.12.2-1.mga6.noarch.rpm
killbots-17.12.2-1.mga6.i586.rpm
killbots-handbook-17.12.2-1.mga6.noarch.rpm
kimagemapeditor-17.12.2-1.mga6.i586.rpm
kimagemapeditor-handbook-17.12.2-1.mga6.noarch.rpm
kimap-common-17.12.2-1.mga6.i586.rpm
kio5-ldap-17.12.2-1.mga6.i586.rpm
kio5-sieve-17.12.2-1.1.mga6.i586.rpm
kio-extras-17.12.2-1.mga6.i586.rpm
kio-extras-handbook-17.12.2-1.mga6.noarch.rpm
kipi-common-17.12.2-1.mga6.noarch.rpm
kipi-plugin-kxmlhelloword-17.12.2-1.mga6.i586.rpm
kiriki-17.12.2-1.mga6.i586.rpm
kiriki-handbook-17.12.2-1.mga6.noarch.rpm
kiten-17.12.2-1.mga6.i586.rpm
kiten-devel-17.12.2-1.mga6.i586.rpm
kiten-handbook-17.12.2-1.mga6.noarch.rpm
kjumpingcube-17.12.2-1.mga6.i586.rpm
kjumpingcube-handbook-17.12.2-1.mga6.noarch.rpm
kldap-17.12.2-1.mga6.i586.rpm
kldap-handbook-17.12.2-1.mga6.noarch.rpm
kleopatra-17.12.2-1.mga6.i586.rpm
kleopatra-handbook-17.12.2-1.mga6.noarch.rpm
klettres-17.12.2-1.mga6.i586.rpm
klettres-handbook-17.12.2-1.mga6.noarch.rpm
klickety-17.12.2-1.mga6.i586.rpm
klickety-handbook-17.12.2-1.mga6.noarch.rpm
klines-17.12.2-1.mga6.i586.rpm
klines-handbook-17.12.2-1.mga6.noarch.rpm
kmag-17.12.2-1.mga6.i586.rpm
kmag-handbook-17.12.2-1.mga6.noarch.rpm
kmahjongg-17.12.2-1.mga6.i586.rpm
kmahjongg-handbook-17.12.2-1.mga6.noarch.rpm
kmahjongglib-17.12.2-1.mga6.noarch.rpm
kmail-17.12.2-1.mga6.i586.rpm
kmail-account-wizard-17.12.2-1.mga6.i586.rpm
kmail-handbook-17.12.2-1.mga6.noarch.rpm
kmailtransport-17.12.2-1.mga6.i586.rpm
kmime-common-17.12.2-1.1.mga6.i586.rpm
kmines-17.12.2-1.mga6.i586.rpm
kmines-handbook-17.12.2-1.mga6.noarch.rpm
kmix-17.12.2-1.mga6.i586.rpm
kmix-handbook-17.12.2-1.mga6.noarch.rpm
kmousetool-17.12.2-1.mga6.i586.rpm
kmousetool-handbook-17.12.2-1.mga6.noarch.rpm
kmouth-17.12.2-1.mga6.i586.rpm
kmouth-handbook-17.12.2-1.mga6.noarch.rpm
kmplot-17.12.2-1.mga6.i586.rpm
kmplot-handbook-17.12.2-1.mga6.noarch.rpm
knavalbattle-17.12.2-1.mga6.i586.rpm
knavalbattle-handbook-17.12.2-1.mga6.noarch.rpm
knetwalk-17.12.2-1.mga6.i586.rpm
knetwalk-handbook-17.12.2-1.mga6.noarch.rpm
knotes-17.12.2-1.mga6.i586.rpm
knotes-handbook-17.12.2-1.mga6.noarch.rpm
kolf-17.12.2-1.mga6.i586.rpm
kolf-handbook-17.12.2-1.mga6.noarch.rpm
kollision-17.12.2-1.mga6.i586.rpm
kollision-handbook-17.12.2-1.mga6.noarch.rpm
kolourpaint-17.12.2-1.mga6.i586.rpm
kolourpaint-devel-17.12.2-1.mga6.i586.rpm
kolourpaint-handbook-17.12.2-1.mga6.noarch.rpm
kompare-17.12.2-1.mga6.i586.rpm
kompare-devel-17.12.2-1.mga6.i586.rpm
kompare-handbook-17.12.2-1.mga6.noarch.rpm
konq-plugins-17.12.2-1.mga6.i586.rpm
konqueror-17.12.2-1.mga6.i586.rpm
konqueror-handbook-17.12.2-1.mga6.noarch.rpm
konquest-17.12.2-1.mga6.i586.rpm
konquest-handbook-17.12.2-1.mga6.noarch.rpm
konsole-17.12.2-1.mga6.i586.rpm
konsole-doc-17.12.2-1.mga6.noarch.rpm
kontact-17.12.2-1.mga6.i586.rpm
kontact-handbook-17.12.2-1.mga6.noarch.rpm
kontactinterface-17.12.2-1.mga6.i586.rpm
korganizer-17.12.2-1.mga6.i586.rpm
korganizer-handbook-17.12.2-1.mga6.noarch.rpm
kpat-17.12.2-1.mga6.i586.rpm
kpat-handbook-17.12.2-1.mga6.noarch.rpm
kpimtextedit-17.12.2-1.mga6.i586.rpm
kqtquickcharts-17.12.2-1.mga6.i586.rpm
kqtquickcharts-devel-17.12.2-1.mga6.i586.rpm
krdc-17.12.2-1.mga6.i586.rpm
krdc-devel-17.12.2-1.mga6.i586.rpm
krdc-handbook-17.12.2-1.mga6.noarch.rpm
kreversi-17.12.2-1.mga6.i586.rpm
kreversi-handbook-17.12.2-1.mga6.noarch.rpm
krfb-17.12.2-1.mga6.i586.rpm
krfb-handbook-17.12.2-1.mga6.noarch.rpm
kross-interpreters-python-17.12.2-1.mga6.i586.rpm
kruler-17.12.2-1.mga6.i586.rpm
kruler-handbook-17.12.2-1.mga6.noarch.rpm
kshisen-17.12.2-1.mga6.i586.rpm
kshisen-handbook-17.12.2-1.mga6.noarch.rpm
ksirk-17.12.2-1.mga6.i586.rpm
ksirk-handbook-17.12.2-1.mga6.noarch.rpm
ksmtp-17.12.2-1.mga6.i586.rpm
ksnakeduel-17.12.2-1.mga6.i586.rpm
ksnakeduel-handbook-17.12.2-1.mga6.noarch.rpm
kspaceduel-17.12.2-1.mga6.i586.rpm
kspaceduel-handbook-17.12.2-1.mga6.noarch.rpm
ksquares-17.12.2-1.mga6.i586.rpm
ksquares-handbook-17.12.2-1.mga6.noarch.rpm
ksudoku-17.12.2-1.mga6.i586.rpm
ksudoku-handbook-17.12.2-1.mga6.noarch.rpm
ksystemlog-17.12.2-1.mga6.i586.rpm
ksystemlog-handbook-17.12.2-1.mga6.noarch.rpm
kteatime-17.12.2-1.mga6.i586.rpm
kteatime-handbook-17.12.2-1.mga6.noarch.rpm
ktexteditor-plugins-17.12.2-1.mga6.i586.rpm
ktimer-17.12.2-1.mga6.i586.rpm
ktimer-handbook-17.12.2-1.mga6.noarch.rpm
ktnef-17.12.2-1.mga6.i586.rpm
ktnef-common-17.12.2-1.mga6.i586.rpm
ktouch-17.12.2-1.mga6.i586.rpm
ktouch-handbook-17.12.2-1.mga6.noarch.rpm
ktuberling-17.12.2-1.mga6.i586.rpm
ktuberling-handbook-17.12.2-1.mga6.noarch.rpm
kturtle-17.12.2-1.mga6.i586.rpm
kturtle-handbook-17.12.2-1.mga6.noarch.rpm
kubrick-17.12.2-1.mga6.i586.rpm
kubrick-handbook-17.12.2-1.mga6.noarch.rpm
kwalletmanager-17.12.2-1.mga6.i586.rpm
kwalletmanager-handbook-17.12.2-1.mga6.noarch.rpm
kwave-17.12.2-1.mga6.i586.rpm
kwave-handbook-17.12.2-1.mga6.noarch.rpm
kwordquiz-17.12.2-1.mga6.i586.rpm
kwordquiz-handbook-17.12.2-1.mga6.noarch.rpm
kwrite-17.12.2-1.mga6.i586.rpm
kwrite-handbook-17.12.2-1.mga6.noarch.rpm
libadblocklibprivate5-17.12.2-1.mga6.i586.rpm
libaddressbookprivate5-17.12.2-1.mga6.i586.rpm
libakonadiconsole5-17.12.2-1.mga6.i586.rpm
libakonadi-filestore5-17.12.2-1.mga6.i586.rpm
libakonadiprivate5-17.12.2-1.mga6.i586.rpm
libakonadi-singlefileresource5-17.12.2-1.mga6.i586.rpm
libakregator-devel-17.12.2-1.mga6.i586.rpm
libakregatorinterfaces5-17.12.2-1.mga6.i586.rpm
libakregatorprivate5-17.12.2-1.mga6.i586.rpm
libanalitza8-17.12.2-1.mga6.i586.rpm
libanalitza-devel-17.12.2-1.mga6.i586.rpm
libanalitzagui8-17.12.2-1.mga6.i586.rpm
libanalitzaplot8-17.12.2-1.mga6.i586.rpm
libanalitzawidgets8-17.12.2-1.mga6.i586.rpm
libartikulatecore0-17.12.2-1.mga6.i586.rpm
libartikulatelearnerprofile0-17.12.2-1.mga6.i586.rpm
libartikulatesound0-17.12.2-1.mga6.i586.rpm
libastro1-17.12.2-1.1.mga6.i586.rpm
libaudiocdplugins5-17.12.2-1.mga6.i586.rpm
libcantorlibs17-17.12.2-1.mga6.i586.rpm
libcompoundviewer5-17.12.2-1.mga6.i586.rpm
libdolphin-devel-17.12.2-1.mga6.i586.rpm
libdolphinprivate5-17.12.2-1.mga6.i586.rpm
libdolphinvcs5-17.12.2-1.mga6.i586.rpm
libfolderarchivesettings5-17.12.2-1.mga6.i586.rpm
libgrantlee-editor-devel-17.12.2-1.mga6.i586.rpm
libgrantleethemeeditor5-17.12.2-1.mga6.i586.rpm
libgravatar-17.12.2-1.mga6.i586.rpm
libgwenviewlib4-17.12.2-1.mga6.i586.rpm
libimportwizard-devel-17.12.2-1.mga6.i586.rpm
libiris_ksirk2-17.12.2-1.mga6.i586.rpm
libk3bdevice7-17.12.2-1.mga6.i586.rpm
libk3blib7-17.12.2-1.mga6.i586.rpm
libkaccounts17-17.12.2-1.mga6.i586.rpm
libkaccounts-devel-17.12.2-1.mga6.i586.rpm
libkaddressbookimportexportlibprivate5-17.12.2-1.mga6.i586.rpm
libkaddressbookmergelibprivate5-17.12.2-1.mga6.i586.rpm
libkasten3controllers3-17.12.2-1.mga6.i586.rpm
libkasten3core3-17.12.2-1.mga6.i586.rpm
libkasten3gui3-17.12.2-1.mga6.i586.rpm
libkasten3okteta1controllers1-17.12.2-1.mga6.i586.rpm
libkasten3okteta1core1-17.12.2-1.mga6.i586.rpm
libkasten3okteta1gui1-17.12.2-1.mga6.i586.rpm
libkblog-devel-17.12.2-1.mga6.i586.rpm
libkbookmarkmodel_private_5-17.12.2-1.mga6.i586.rpm
libkbookmarkmodel_private-devel-17.12.2-1.mga6.i586.rpm
libkcompactdisc-common-17.12.2-1.mga6.i586.rpm
libkdcraw-17.12.2-3.mga6.i586.rpm
libkdegames-common-17.12.2-1.mga6.noarch.rpm
libkdegames-corebindings-17.12.2-1.mga6.i586.rpm
libkdegames-devel-17.12.2-1.mga6.i586.rpm
libkdepim-17.12.2-1.mga6.i586.rpm
libkdexoauth2_3-17.12.2-1.mga6.i586.rpm
libkdfprivate17-17.12.2-1.mga6.i586.rpm
libkeduvocdocument5-17.12.2-1.mga6.i586.rpm
libkeduvocdocument-common-17.12.2-1.mga6.i586.rpm
libkeduvocdocument-devel-17.12.2-1.mga6.i586.rpm
libkerfuffle17-17.12.2-1.mga6.i586.rpm
libkeyring-kwallet15-17.12.2-1.mga6.i586.rpm
libkf5addressbookgrantlee5-17.12.2-1.mga6.i586.rpm
libkf5addressbookimportexport_5-17.12.2-1.mga6.i586.rpm
libkf5akonadiagentbase5-17.12.2-1.mga6.i586.rpm
libkf5akonadicalendar5-17.12.2-1.mga6.i586.rpm
libkf5akonadicalendar-devel-17.12.2-1.mga6.i586.rpm
libkf5akonadicontact5-17.12.2-1.mga6.i586.rpm
libkf5akonadicontact-devel-17.12.2-1.mga6.i586.rpm
libkf5akonadicore5-17.12.2-1.mga6.i586.rpm
libkf5akonadi-devel-17.12.2-1.mga6.i586.rpm
libkf5akonadimime5-17.12.2-1.mga6.i586.rpm
libkf5akonadimime-devel-17.12.2-1.mga6.i586.rpm
libkf5akonadinotes5-17.12.2-1.mga6.i586.rpm
libkf5akonadinotes-devel-17.12.2-1.mga6.i586.rpm
libkf5akonadisearchcore5-17.12.2-1.mga6.i586.rpm
libkf5akonadisearchdebug5-17.12.2-1.mga6.i586.rpm
libkf5akonadisearch-devel-17.12.2-1.mga6.i586.rpm
libkf5akonadisearchpim5-17.12.2-1.mga6.i586.rpm
libkf5akonadisearchxapian5-17.12.2-1.mga6.i586.rpm
libkf5akonadiwidgets5-17.12.2-1.mga6.i586.rpm
libkf5akonadixml5-17.12.2-1.mga6.i586.rpm
libkf5alarmcalendar5-17.12.2-1.mga6.i586.rpm
libkf5alarmcalendar-devel-17.12.2-1.mga6.i586.rpm
libkf5baloowidgets5-17.12.2-1.mga6.i586.rpm
libkf5baloowidgets-devel-17.12.2-1.mga6.i586.rpm
libkf5blog5-17.12.2-1.mga6.i586.rpm
libkf5calendarcore5-17.12.2-1.mga6.i586.rpm
libkf5calendarcore-devel-17.12.2-1.mga6.i586.rpm
libkf5calendarsupport5-17.12.2-1.mga6.i586.rpm
libkf5calendarsupport-devel-17.12.2-1.mga6.i586.rpm
libkf5calendarutils5-17.12.2-1.mga6.i586.rpm
libkf5calendarutils-devel-17.12.2-1.mga6.i586.rpm
libkf5cddb5-17.12.2-1.mga6.i586.rpm
libkf5cddb-devel-17.12.2-1.mga6.i586.rpm
libkf5cddbwidgets5-17.12.2-1.mga6.i586.rpm
libkf5compactdisc5-17.12.2-1.mga6.i586.rpm
libkf5compactdisc-devel-17.12.2-1.mga6.i586.rpm
libkf5contacteditor5-17.12.2-1.mga6.i586.rpm
libkf5dcraw5-17.12.2-3.mga6.i586.rpm
libkf5dcraw-devel-17.12.2-3.mga6.i586.rpm
libkf5eventviews_5-17.12.2-1.mga6.i586.rpm
libkf5eventviews-devel-17.12.2-1.mga6.i586.rpm
libkf5exiv2_5-17.12.2-1.mga6.i586.rpm
libkf5exiv2-devel-17.12.2-1.mga6.i586.rpm
libkf5followupreminder5-17.12.2-1.mga6.i586.rpm
libkf5gapi-devel-17.12.2-1.mga6.i586.rpm
libkf5geomap5-17.12.2-1.mga6.i586.rpm
libkf5geomap-devel-17.12.2-1.mga6.i586.rpm
libkf5grantleetheme5-17.12.2-1.mga6.i586.rpm
libkf5grantleetheme-devel-17.12.2-1.mga6.i586.rpm
libkf5gravatar_5-17.12.2-1.mga6.i586.rpm
libkf5gravatar-devel-17.12.2-1.mga6.i586.rpm
libkf5holidays5-17.12.2-1.mga6.i586.rpm
libkf5holidays-devel-17.12.2-1.mga6.i586.rpm
libkf5identitymanagement5-17.12.2-1.mga6.i586.rpm
libkf5identitymanagement-devel-17.12.2-1.mga6.i586.rpm
libkf5imap5-17.12.2-1.mga6.i586.rpm
libkf5imap-devel-17.12.2-1.mga6.i586.rpm
libkf5incidenceeditor_5-17.12.2-1.mga6.i586.rpm
libkf5incidenceeditor-devel-17.12.2-1.mga6.i586.rpm
libkf5kcontacts5-17.12.2-1.mga6.i586.rpm
libkf5kcontacts-devel-17.12.2-1.mga6.i586.rpm
libkf5kdegames7-17.12.2-1.mga6.i586.rpm
libkf5kdegamesprivate1-17.12.2-1.mga6.i586.rpm
libkf5kdepim-apps-libs-devel-17.12.2-1.mga6.i586.rpm
libkf5kdepimdbusinterfaces5-17.12.2-1.mga6.i586.rpm
libkf5kipi5-17.12.2-1.mga6.i586.rpm
libkf5kipi-devel-17.12.2-1.mga6.i586.rpm
libkf5kleopatraclientcore1-17.12.2-1.mga6.i586.rpm
libkf5kleopatraclientgui1-17.12.2-1.mga6.i586.rpm
libkf5konq6-17.12.2-1.mga6.i586.rpm
libkf5konq-devel-17.12.2-1.mga6.i586.rpm
libkf5kontactinterface5-17.12.2-1.mga6.i586.rpm
libkf5kontactinterface-devel-17.12.2-1.mga6.i586.rpm
libkf5ksieve5-17.12.2-1.1.mga6.i586.rpm
libkf5ksieveui5-17.12.2-1.1.mga6.i586.rpm
libkf5ldap5-17.12.2-1.mga6.i586.rpm
libkf5ldap-devel-17.12.2-1.mga6.i586.rpm
libkf5libkdepim5-17.12.2-1.mga6.i586.rpm
libkf5libkdepimakonadi5-17.12.2-1.mga6.i586.rpm
libkf5libkdepim-devel-17.12.2-1.mga6.i586.rpm
libkf5libkleo_5-17.12.2-1.mga6.i586.rpm
libkf5libkleo-devel-17.12.2-1.mga6.i586.rpm
libkf5libkleopatra-devel-17.12.2-1.mga6.i586.rpm
libkf5mahjongglib5-17.12.2-1.mga6.i586.rpm
libkf5mailcommon5-17.12.2-1.mga6.i586.rpm
libkf5mailcommon-devel-17.12.2-1.mga6.i586.rpm
libkf5mailimporter5-17.12.2-1.mga6.i586.rpm
libkf5mailimporterakonadi5-17.12.2-1.mga6.i586.rpm
libkf5mailimporter-devel-17.12.2-1.mga6.i586.rpm
libkf5mailtransport5-17.12.2-1.mga6.i586.rpm
libkf5mailtransportakonadi5-17.12.2-1.mga6.i586.rpm
libkf5mailtransport-devel-17.12.2-1.mga6.i586.rpm
libkf5managesieve5-17.12.2-1.1.mga6.i586.rpm
libkf5mbox5-17.12.2-1.mga6.i586.rpm
libkf5mbox-devel-17.12.2-1.mga6.i586.rpm
libkf5messagecomposer5-17.12.2-1.mga6.i586.rpm
libkf5messagecore5-17.12.2-1.mga6.i586.rpm
libkf5messagelib-devel-17.12.2-1.mga6.i586.rpm
libkf5messagelist5-17.12.2-1.mga6.i586.rpm
libkf5messageviewer5-17.12.2-1.mga6.i586.rpm
libkf5mime5-17.12.2-1.1.mga6.i586.rpm
libkf5mime-devel-17.12.2-1.1.mga6.i586.rpm
libkf5mimetreeparser5-17.12.2-1.mga6.i586.rpm
libkf5pimcommon5-17.12.2-1.mga6.i586.rpm
libkf5pimcommonakonadi5-17.12.2-1.mga6.i586.rpm
libkf5pimcommon-devel-17.12.2-1.mga6.i586.rpm
libkf5pimtextedit5-17.12.2-1.mga6.i586.rpm
libkf5pimtextedit-devel-17.12.2-1.mga6.i586.rpm
libkf5sane5-17.12.2-1.mga6.i586.rpm
libkf5sane-devel-17.12.2-1.mga6.i586.rpm
libkf5sendlater_5-17.12.2-1.mga6.i586.rpm
libkf5syndication5-17.12.2-1.mga6.i586.rpm
libkf5syndication-devel-17.12.2-1.mga6.i586.rpm
libkf5templateparser5-17.12.2-1.mga6.i586.rpm
libkf5tnef5-17.12.2-1.mga6.i586.rpm
libkf5tnef-devel-17.12.2-1.mga6.i586.rpm
libkf5webengineviewer5-17.12.2-1.mga6.i586.rpm
libkgapi-17.12.2-1.mga6.i586.rpm
libkgeomap-17.12.2-1.mga6.i586.rpm
libkgetcore5-17.12.2-1.mga6.i586.rpm
libkioarchive5-17.12.2-1.mga6.i586.rpm
libkioarchive-devel-17.12.2-1.mga6.i586.rpm
libkiten5-17.12.2-1.mga6.i586.rpm
libkleo-17.12.2-1.mga6.i586.rpm
libkmahjongg-devel-17.12.2-1.mga6.i586.rpm
libkmailprivate5-17.12.2-1.mga6.i586.rpm
libkmindexreader5-17.12.2-1.mga6.i586.rpm
libknotesprivate5-17.12.2-1.mga6.i586.rpm
libkolfprivate5-17.12.2-1.mga6.i586.rpm
libkolourpaint_lgpl5-17.12.2-1.mga6.i586.rpm
libkomparedialogpages5-17.12.2-1.mga6.i586.rpm
libkomparediff2_5-17.12.2-1.mga6.i586.rpm
libkomparediff2-common-17.12.2-1.mga6.i586.rpm
libkomparediff2-devel-17.12.2-1.mga6.i586.rpm
libkompareinterface5-17.12.2-1.mga6.i586.rpm
libkonquerorprivate5-17.12.2-1.mga6.i586.rpm
libkonsoleprivate17-17.12.2-1.mga6.i586.rpm
libkontactprivate5-17.12.2-1.mga6.i586.rpm
libkorganizer_core5-17.12.2-1.mga6.i586.rpm
libkorganizer-devel-17.12.2-1.mga6.i586.rpm
libkorganizer_interfaces5-17.12.2-1.mga6.i586.rpm
libkorganizerprivate5-17.12.2-1.mga6.i586.rpm
libkpimgapiblogger5-17.12.2-1.mga6.i586.rpm
libkpimgapicalendar5-17.12.2-1.mga6.i586.rpm
libkpimgapicontacts5-17.12.2-1.mga6.i586.rpm
libkpimgapicore5-17.12.2-1.mga6.i586.rpm
libkpimgapidrive5-17.12.2-1.mga6.i586.rpm
libkpimgapilatitude5-17.12.2-1.mga6.i586.rpm
libkpimgapimaps5-17.12.2-1.mga6.i586.rpm
libkpimgapitasks5-17.12.2-1.mga6.i586.rpm
libkpimimportwizard5-17.12.2-1.mga6.i586.rpm
libkpimkdav5-17.12.2-1.mga6.i586.rpm
libkpimkdav-devel-17.12.2-1.mga6.i586.rpm
libkpimsmtp5-17.12.2-1.mga6.i586.rpm
libkrdccore5-17.12.2-1.mga6.i586.rpm
libkrfbprivate5-17.12.2-1.mga6.i586.rpm
libksane-17.12.2-1.mga6.i586.rpm
libksieve-17.12.2-1.1.mga6.i586.rpm
libksieve-devel-17.12.2-1.1.mga6.i586.rpm
libksieve-handbook-17.12.2-1.1.mga6.noarch.rpm
libksirk-devel-17.12.2-1.mga6.i586.rpm
libksmtp-devel-17.12.2-1.mga6.i586.rpm
libktpaccountskcminternal17-17.12.2-1.mga6.i586.rpm
libktpCommoninternals9-17.12.2-1.mga6.i586.rpm
libktplogger9-17.12.2-1.mga6.i586.rpm
libktploggerprivate9-17.12.2-1.mga6.i586.rpm
libktpmodels9-17.12.2-1.mga6.i586.rpm
libktpotr9-17.12.2-1.mga6.i586.rpm
libkwave17-17.12.2-1.mga6.i586.rpm
libmaildir5-17.12.2-1.mga6.i586.rpm
libmarblewidget-qt5_28-17.12.2-1.1.mga6.i586.rpm
libminuetinterfaces0-17.12.2-1.mga6.i586.rpm
libminuetinterfaces-devel-17.12.2-1.mga6.i586.rpm
libmolletnetwork17-17.12.2-1.mga6.i586.rpm
libnotesharedprivate5-17.12.2-1.mga6.i586.rpm
libokteta2core2-17.12.2-1.mga6.i586.rpm
libokteta2gui2-17.12.2-1.mga6.i586.rpm
libokularcore8-17.12.2-1.mga6.i586.rpm
libpala0-17.12.2-1.mga6.i586.rpm
libpimsettingexporterprivate5-17.12.2-1.mga6.i586.rpm
libqmobipocket2-17.12.2-1.1.mga6.i586.rpm
librocsgraphtheory0-17.12.2-1.mga6.i586.rpm
libscience5-17.12.2-1.mga6.i586.rpm
libshorturlpluginprivate5-17.12.2-1.mga6.i586.rpm
libsieveeditor5-17.12.2-1.mga6.i586.rpm
libtelepathy-kde-common-internals-devel-17.12.2-1.mga6.i586.rpm
lokalize-17.12.2-1.mga6.i586.rpm
lokalize-handbook-17.12.2-1.mga6.noarch.rpm
lskat-17.12.2-1.mga6.i586.rpm
lskat-handbook-17.12.2-1.mga6.noarch.rpm
mailcommon-17.12.2-1.mga6.i586.rpm
mailimporter-17.12.2-1.mga6.i586.rpm
marble-17.12.2-1.1.mga6.i586.rpm
marble-data-17.12.2-1.1.mga6.noarch.rpm
marble-devel-17.12.2-1.1.mga6.i586.rpm
marble-handbook-17.12.2-1.1.mga6.noarch.rpm
mbox-importer-17.12.2-1.mga6.i586.rpm
messagelib-17.12.2-1.mga6.i586.rpm
minuet-17.12.2-1.mga6.i586.rpm
okteta-17.12.2-1.mga6.i586.rpm
okteta-devel-17.12.2-1.mga6.i586.rpm
okteta-handbook-17.12.2-1.mga6.noarch.rpm
okular-17.12.2-1.mga6.i586.rpm
okular-devel-17.12.2-1.mga6.i586.rpm
okular-handbook-17.12.2-1.mga6.noarch.rpm
palapeli-17.12.2-1.mga6.i586.rpm
palapeli-devel-17.12.2-1.mga6.i586.rpm
palapeli-handbook-17.12.2-1.mga6.noarch.rpm
parley-17.12.2-1.mga6.i586.rpm
parley-handbook-17.12.2-1.mga6.noarch.rpm
picmi-17.12.2-1.mga6.i586.rpm
picmi-handbook-17.12.2-1.mga6.noarch.rpm
pimcommon-17.12.2-1.mga6.i586.rpm
pim-data-exporter-17.12.2-1.mga6.i586.rpm
pim-data-exporter-handbook-17.12.2-1.mga6.noarch.rpm
pim-sieve-editor-17.12.2-1.mga6.i586.rpm
pim-sieve-editor-handbook-17.12.2-1.mga6.noarch.rpm
poxml-17.12.2-1.mga6.i586.rpm
print-manager-17.12.2-1.mga6.i586.rpm
rocs-17.12.2-1.mga6.i586.rpm
rocs-devel-17.12.2-1.mga6.i586.rpm
rocs-handbook-17.12.2-1.mga6.noarch.rpm
spectacle-17.12.2-1.mga6.i586.rpm
step-17.12.2-1.mga6.i586.rpm
step-handbook-17.12.2-1.mga6.noarch.rpm
svgpart-17.12.2-1.mga6.i586.rpm
sweeper-17.12.2-1.mga6.i586.rpm
sweeper-handbook-17.12.2-1.mga6.noarch.rpm
telepathy-kde-accounts-kcm-17.12.2-1.mga6.i586.rpm
telepathy-kde-approver-17.12.2-1.mga6.i586.rpm
telepathy-kde-auth-handler-17.12.2-1.mga6.i586.rpm
telepathy-kde-call-ui-17.12.2-1.mga6.i586.rpm
telepathy-kde-common-internals-core-17.12.2-1.mga6.i586.rpm
telepathy-kde-contact-list-17.12.2-1.mga6.i586.rpm
telepathy-kde-contact-runner-17.12.2-1.mga6.i586.rpm
telepathy-kde-desktop-applets-17.12.2-1.mga6.i586.rpm
telepathy-kde-filetransfer-handler-17.12.2-1.mga6.i586.rpm
telepathy-kde-integration-module-17.12.2-1.mga6.i586.rpm
telepathy-kde-send-file-17.12.2-1.mga6.i586.rpm
telepathy-kde-text-ui-17.12.2-1.mga6.i586.rpm
umbrello-17.12.2-1.mga6.i586.rpm
zeroconf-ioslave-17.12.2-1.mga6.i586.rpm
Nicolas Lécureuil 2018-02-27 11:00:51 CET

Blocks: (none) => 22656

Comment 1 David GEIGER 2018-02-28 08:14:32 CET
For complement the packages list:

# Official Kf5/Qt5 port:
krename-5.0.0-1.mga6.i586.rpm
krename-5.0.0-1.mga6.x86_64.rpm
krename-5.0.0-1.mga6.src.rpm

semantik-1.0.1-1.mga6.i586.rpm
semantik-1.0.1-1.mga6.x86_64.rpm
semantik-1.0.1-1.mga6.src.rpm

kdbg-3.0.0-1.mga6.i586.rpm
kdbg-3.0.0-1.mga6.x86_64.rpm
kdbg-3.0.0-1.mga6.src.rpm

# Needed because of Kde Application Stack 17.12.2:
ktorrent-5.1.0-1.mga6.i586.rpm
ktorrent-5.1.0-1.mga6.x86_64.rpm
libktcore16-5.1.0-1.mga6.i586.rpm
lib64ktcore16-5.1.0-1.mga6.x86_64.rpm
libktorrent-common-2.1-1.mga6.noarch.rpm
libkf5torrent6-2.1-1.mga6.i586.rpm
libkf5torrent-devel-2.1-1.mga6.i586.rpm
lib64kf5torrent6-2.1-1.mga6.x86_64.rpm
lib64kf5torrent-devel-2.1-1.mga6.x86_64.rpm
ktorrent-5.1.0-1.mga6.src.rpm
libktorrent-2.1-1.mga6.src.rpm

python-twisted-17.5.0-1.mga6.i586.rpm
python-twisted-17.5.0-1.mga6.x86_64.rpm
python3-twisted-17.5.0-1.mga6.i586.rpm
python3-twisted-17.5.0-1.mga6.x86_64.rpm
python-twisted-17.5.0-1.mga6.src.rpm

python-incremental-17.5.0-1.mga6.noarch.rpm
python3-incremental-17.5.0-1.mga6.noarch.rpm
python-incremental-17.5.0-1.mga6.src.rpm

python-constantly-15.1.0-1.mga6.noarch.rpm
python3-constantly-15.1.0-1.mga6.noarch.rpm
python-constantly-15.1.0-1.mga6.src.rpm

python-hyperlink-17.3.0-1.mga6.noarch.rpm
python3-hyperlink-17.3.0-1.mga6.noarch.rpm
python-hyperlink-17.3.0-1.mga6.src.rpm

python2-m2r-0.1.13-1.mga6.noarch.rpm
python3-m2r-0.1.13-1.mga6.noarch.rpm
python-m2r-0.1.13-1.mga6.src.rpm

python2-automat-0.6.0-1.mga6.noarch.rpm
python3-automat-0.6.0-1.mga6.noarch.rpm
python-automat-0.6.0-1.mga6.src.rpm


# Needed because of Qt 5.9 Stack:
skrooge-2.10.5-1.1.mga6.i586.rpm
skrooge-2.10.5-1.1.mga6.x86_64.rpm
libskgbankgui2-2.10.5-1.1.mga6.i586.rpm
lib64skgbankgui2-2.10.5-1.1.mga6.x86_64.rpm
libskgbankmodeler2-2.10.5-1.1.mga6.i586.rpm
lib64skgbankmodeler2-2.10.5-1.1.mga6.x86_64.rpm
libskgbasegui2-2.10.5-1.1.mga6.i586.rpm
lib64skgbasegui2-2.10.5-1.1.mga6.x86_64.rpm
libskgbasemodeler2-2.10.5-1.1.mga6.i586.rpm
lib64skgbasemodeler2-2.10.5-1.1.mga6.x86_64.rpm
skrooge-2.10.5-1.1.mga6.src.rpm

qupzilla-2.2.5-1.mga6.i586.rpm
qupzilla-core-2.2.5-1.mga6.i586.rpm
qupzilla-gnome-keyring-2.2.5-1.mga6.i586.rpm
qupzilla-kwallet-2.2.5-1.mga6.i586.rpm
qupzilla-plugins-2.2.5-1.mga6.i586.rpm
libqupzilla2-2.2.5-1.mga6.i586.rpm
libqupzilla-devel-2.2.5-1.mga6.i586.rpm
qupzilla-2.2.5-1.mga6.x86_64.rpm
qupzilla-core-2.2.5-1.mga6.x86_64.rpm
qupzilla-gnome-keyring-2.2.5-1.mga6.x86_64.rpm
qupzilla-kwallet-2.2.5-1.mga6.x86_64.rpm
qupzilla-plugins-2.2.5-1.mga6.x86_64.rpm
lib64qupzilla2-2.2.5-1.mga6.x86_64.rpm
lib64qupzilla-devel-2.2.5-1.mga6.x86_64.rpm
qupzilla-2.2.5-1.mga6.src.rpm

phonon-4.9.1-1.1.mga6.x86_64.rpm
qt4-designer-plugin-phonon-4.9.1-1.1.mga6.x86_64.rpm
lib64phononexperimental4-4.9.1-1.1.mga6.x86_64.rpm
lib64phonon4-4.9.1-1.1.mga6.x86_64.rpm
phonon-devel-4.9.1-1.1.mga6.x86_64.rpm
lib64phonon4qt5experimental4-4.9.1-1.1.mga6.x86_64.rpm
lib64phonon4qt5_4-4.9.1-1.1.mga6.x86_64.rpm
phonon4qt5-4.9.1-1.1.mga6.x86_64.rpm
phonon4qt5-devel-4.9.1-1.1.mga6.x86_64.rpm
phonon-4.9.1-1.1.mga6.i586.rpm
qt4-designer-plugin-phonon-4.9.1-1.1.mga6.i586.rpm
libphononexperimental4-4.9.1-1.1.mga6.i586.rpm
libphonon4-4.9.1-1.1.mga6.i586.rpm
phonon-devel-4.9.1-1.1.mga6.i586.rpm
libphonon4qt5experimental4-4.9.1-1.1.mga6.i586.rpm
libphonon4qt5_4-4.9.1-1.1.mga6.i586.rpm
phonon4qt5-4.9.1-1.1.mga6.i586.rpm
phonon4qt5-devel-4.9.1-1.1.mga6.i586.rpm
phonon-4.9.1-1.1.mga6.src.rpm

CC: (none) => geiger.david68210

Comment 2 Nicolas Lécureuil 2018-02-28 09:48:32 CET
new fixed src.rpm:  libkcddb-17.12.2-1.1.mga6
Comment 3 Morgan Leijström 2018-02-28 23:31:59 CET
Typo in package description:

The package kate-l10n-common-17.12.2-1.mga6.noarch.rpm
Have short description "Kwrite handbook​"
And longer "This package provides Kwrite handbook."

Note "Kwrite" instead of Kate.

And is it really a handbook?

CC: (none) => fri

Comment 4 Marja Van Waes 2018-03-01 17:37:43 CET
Don't know why this report wasn't assigned to QA team

Assignee: bugsquad => kde
CC: (none) => marja11

Comment 5 Nicolas Lécureuil 2018-03-01 17:49:34 CET
(In reply to Marja van Waes from comment #4)
> Don't know why this report wasn't assigned to QA team

because infra was in maintenance when i first wanted and i had other things to
do ?
Comment 6 Marja Van Waes 2018-03-01 18:08:02 CET
(In reply to Nicolas Lécureuil from comment #5)
> (In reply to Marja van Waes from comment #4)
> > Don't know why this report wasn't assigned to QA team
> 
> because infra was in maintenance when i first wanted and i had other things
> to
> do ?

My question wasn't clear, sorry.

Is it OK to assign this bug to QA now?
Comment 7 Thomas Andrews 2018-03-01 20:39:33 CET
I believe this belongs here. If I'm wrong, let me know.

I'm seeing the following message when I have my testing repositories activated (kernel.org mirror):

"The following package has to be removed for others to be upgraded:
lib64kf5ksieveui_5-16.12.3-1.mga6.x86_64
 (due to unsatisfied libksieve == 2:16.12.3)"

This has been true for at least two days. Both 64-bit and 32-bit testing repositories are active, including tainted. It is happening on all hardware and in virtualbox.

CC: (none) => andrewsfarm

Comment 8 Nicolas Lécureuil 2018-03-02 22:27:01 CET
can you please open a separate bugreport ? ( i will ask infos on this new one ).
Comment 9 Thomas Andrews 2018-03-02 23:27:53 CET
Will see what I can do. 

I was in error when I said it was on all hardware. I have at least one install where it does not appear, but that one has another, different problem.

On to the new bug...
Marja Van Waes 2018-03-03 20:07:41 CET

Blocks: (none) => 22685

Comment 10 Thomas Andrews 2018-03-04 00:14:48 CET
In a 64-bit vbox guest, after installing the updates for the QT5, kf5, and Plasma 5 stacks in separate operations with reboots between them, I came at last to this group.

The message in Comment 7 does indeed refer to packages within this group.

I selected all the packages with version number 17.12.2 and their stated dependencies, except for those that triggered the message in Comment 7, and installed them. Then, I installed the remaining 17.12.2 packages and dependencies, authorizing the removal of the package in the message. 

Rebooted, and everything seems to be OK. Then I noticed Comment 1 and installed the 14 packages from that list that were presented. Another reboot, and all seems well. With what little I can do with this VM, it seems very stable.
Nicolas Lécureuil 2018-03-04 09:44:02 CET

Assignee: kde => qa-bugs

Comment 11 zezinho 2018-03-04 11:14:22 CET
Update tested in i586 (laptop Eee PC 901) all after reboot.

CC: (none) => lists.jjorge
Whiteboard: (none) => mga6-32-ok

Comment 12 Frédéric Buclin 2018-03-04 15:38:57 CET
Created attachment 10016 [details]
screenshot

At least these two games have untranslated strings, see the screenshot. As far as I remember, all strings were correctly translated in previous versions of these games.

CC: (none) => LpSolit

Ulrich Beckmann 2018-03-05 14:15:40 CET

Depends on: (none) => 22707

Comment 13 Herman Viaene 2018-03-06 19:08:44 CET
MGA6-32 on Lenovo B50 Plasma
Error:
file /usr/lib64/libkaccounts.so.1 from install of lib64kaccounts17-17.12.2-1.mga6.x86_64 conflicts with file from package lib64kaccounts16-16.12.3-1.mga6.x86_64

CC: (none) => herman.viaene

Comment 14 Herman Viaene 2018-03-06 21:25:47 CET
I had to manually resolve another error like the one in comment 13 on one the the lib4paccounts libraries.
Rebooting after installing all qt and kf5 updates - I hope I didn(t miss anyone - the kdeinit5 and kcminit still appear, but the Plasma desktop shows up OK at first sight (using it now).
Comment 15 Rémi Verschelde 2018-03-06 23:46:37 CET
I've done the update today on Mageia 6 x86_64 (using `urpmi --auto-select --searchmedia testing` to pick all needed deps, after adding all the other updates_testing packages I don't want to test to my urpmi skip list).

So far so good, everything works as expected.
Frédéric Buclin 2018-03-06 23:59:08 CET

Depends on: (none) => 22714

Comment 16 Jüri Ivask 2018-03-07 09:46:19 CET
Upgraded all installed packages to qt5.9.4; kf5.42; plasma5.12.2 and kdeapps17.12.2 versions. Logged out and back in. No more "kdeinit" errors and plasma desktop & applications seem to work OK.

CC: (none) => jyri2000

Frédéric Buclin 2018-03-07 16:11:43 CET

CC: LpSolit => (none)

PC LX 2018-03-07 18:11:39 CET

CC: (none) => mageia

Comment 17 Lewis Smith 2018-03-07 20:30:42 CET
Stating the obvious: this update is major, and will need OKs for both 32 (done) and 64-bit.
Comment 18 Lewis Smith 2018-03-07 21:58:13 CET
Trying M6/64-bit real hardware; the Qt5 & KF5 updates already installed.

Ordering in MCC-Update system, by version.
Select all 17.12.2-* pkgs, accepting those pulled in along the way, refusing all package removal threats.
Select by version those pkgs on comment 1 which I had.

This was a nightmare: pkgs outside those wanted got selected, pkgs already selected got deselected. I went backwards & forwards to tidy the list, again & again & again, always the same problems of wanted pkgs getting deselected, unwanted things selected, with inconsistent messages about unselected pkgs needing others, and selected ones wanting other things removed; a couple could not be selected.

In short, one cannot trust the ticks. I have had such problems before when ordering pkgs by version.
After much work, the resultant package list included irrelevant things, so I abandoned it. I am away for a week, but if this bug is ongoing on my return, will have another go in small bites.
Comment 19 Mauricio Andrés Bustamante Viveros 2018-03-10 16:24:51 CET
Before the plasma update - I am only plasma user in this VM - disabled the screensaver from system preferences
The 506 packages were downloaded without issues
The kmserver-logout-greeting worked well
Rebooted the system to working plasma

Some menus in konqueror miss the spanish language
Some left panel options in dolphin miss the translations too
In "paint" if is closed without previous file saving shows a warning message... the warning message title, the save and discard buttons without translation too
The colorchooser, has the OK, Cancel and help buttons without translation
The configure konqueror is the same with the buttons
In konsole, the favorites menu, has the same issue as Konqueror

Trying to install other plasma - kde applications to continue testing

CC: (none) => neoser10

Comment 20 Mauricio Andrés Bustamante Viveros 2018-03-10 17:06:00 CET
The akonadi service fails to start

The exact message is create agent instance failed
Unable to configure Kmail, and unable to start kalarm
Rebooting the VM

Seeing the vty12, I see that akonadi is unable to start because the socket is not functional
Also akonadi tries to search for mysql.....

Kalarm exact message is: The PIM akonadi is not working
Kmail is unable to configure mail address because the akonadi times out
Comment 21 Mauricio Andrés Bustamante Viveros 2018-03-10 17:31:04 CET
After updates and reboot journald
https://drive.google.com/open?id=1dUzG1Y8_kQBJpFNHgE4kO-CblDUkZVz7
Comment 22 Thomas Andrews 2018-03-13 22:25:30 CET
Kalarm is working OK for me. I don't use kmail, but it started for me. I didn't go any further than that. I don't know about the translations.

Has anybody else had problems with Akonadi?
Comment 23 James Kerr 2018-03-14 08:11:16 CET
I don't usually use kmail but I was able to launch it, use the wizard to  configure POP and SMTP servers, and send and receive emails.

CC: (none) => jim

Comment 24 PC LX 2018-03-14 12:02:40 CET
Skrooge bug 22770:
"skrooge terminates with message: ##FATAL: Cannot mix incompatible Qt library (version 0x50903) with this library (version 0x50904)"

I'm not certain if bug 22770 should be added to the "depends on" list for this bug.
Morgan Leijström 2018-03-14 12:32:38 CET

Depends on: (none) => 22770

Comment 25 Lewis Smith 2018-03-18 16:21:14 CET
I removed the 32-bit OK from comment 11 (no disrespect, José) as it seemed premature (dicey optimism) for such a massive update, for which other testers have since found problems.

Whiteboard: mga6-32-ok => (none)

Comment 26 Morgan Leijström 2018-03-20 08:57:56 CET
When i close kdenlive, it throws "segmentation fault"

(Quick test OK opening a video, put on time line and playing it)

I have all updates for the Qt5, Plasma5.12... stack (plus extra as i installed all in testing...)

Should we better better open separate bugs per app or announce here like this first?
Comment 27 Len Lawrence 2018-03-20 10:13:13 CET
Mageia 6 :: x86_64

Edited the package list and installed/updated the whole lot without any problems.
The initial list contained 620 package names.  The  Plasma desktop was functional after a reboot.  There was an exclamation mark against the Home icon on the desktop.  Plasma error;
The desktop entry file
file:///home/lcl/Desktop/org.kde.home.desktop
is not valid.

dolphin works fine and kmahjongg functioned normally - i.e. it beat me.
stellarium still works.  Shall work through the menus later but on the face of it Plasma5 is definitely usable.

CC: (none) => tarazed25

Comment 28 Manuel Hiebel 2018-03-21 22:44:19 CET
updated kde/plasma using a local repo (from another DE), with urpmi --auto-update(and everything from testing).

didn't found an issue/regression
Comment 29 Thomas Andrews 2018-03-23 02:27:12 CET
I have just discovered that with at least two completed Plasma updates on real hardware, when lib64okularcore8-17.12.2-1.mga6.x86_64 was installed using Mageia Update, lib64okularcore7-16.12.3-2.mga6.x86_64 was not removed.

Wasn't it supposed to be? And if it was, is this a bug in the Plasma update or a MageiaUpdate bug?
Comment 30 Nicolas Lécureuil 2018-03-23 07:40:14 CET
this is not a bug _at all_.
Comment 31 Thomas Backlund 2018-03-23 08:59:57 CET
(In reply to Thomas Andrews from comment #29)
> I have just discovered that with at least two completed Plasma updates on
> real hardware, when lib64okularcore8-17.12.2-1.mga6.x86_64 was installed
> using Mageia Update, lib64okularcore7-16.12.3-2.mga6.x86_64 was not removed.
> 
> Wasn't it supposed to be? And if it was, is this a bug in the Plasma update
> or a MageiaUpdate bug?

No, this is part of our package libification...

we dont remove old libs with different majors (in this case *7* vs *8*), as that would break stuff still depending on the old lib...

CC: (none) => tmb

Comment 32 Thomas Andrews 2018-03-23 13:19:49 CET
(In reply to Thomas Backlund from comment #31)
> (In reply to Thomas Andrews from comment #29)
> 
> No, this is part of our package libification...
> 
> we dont remove old libs with different majors (in this case *7* vs *8*), as
> that would break stuff still depending on the old lib...

Thank you for the explanation.

This means that I HAVE found a bug in the updated Okular. I thought the "extra" library might be the cause.

This bug concerns printing from Okular with an HP inkjet printer, and the option of doing so in color or grayscale. It involves just Okular, none of the other Plasma apps I've tried. That's why I zeroed in on the "extra" library, as it seems peculiar to Okular and not the others.

I will file a separate bug on the matter. As I have also discovered a reasonable workaround to use until this can be investigated and fixed, if possible, I don't believe it should be considered a block for the rest of the Plasma update. It can be addressed later, once the bigger update has been pushed. 

If we consider every bug we find to be a blocker, this thing will never go out.
Comment 33 Nicolas Lécureuil 2018-03-23 14:20:41 CET
better reporting this bug upstream
Comment 34 Morgan Leijström 2018-03-23 14:37:05 CET
Thanks Thomas - Explanations are always nice :)

This is my workstation, now at Plasma 5.12 etc. Yes it was a long since a fresh install, mga4 it seems:

# rpm -qa | grep okularcore
lib64okularcore8-17.12.2-1.mga6
lib64okularcore3-4.12.5-1.mga4
lib64okularcore7-16.12.3-2.mga6
lib64okularcore5-4.14.3-2.mga5


But if i ask urpmq about it, it only finds the version 7 libs.  

# LC_ALL=C urpmq --whatrequires lib64okularcore8
No package named lib64okularcore8

# rpm -qi lib64okularcore8
Name        : lib64okularcore8
Epoch       : 2
Version     : 17.12.2
...etc...

# urpmq --fuzzy okularcore
lib64okularcore7
libokularcore7


Bug in urpmq ?
Comment 35 Nicolas Lécureuil 2018-03-23 14:42:59 CET
(In reply to Morgan Leijström from comment #34)
> Thanks Thomas - Explanations are always nice :)
> 
> This is my workstation, now at Plasma 5.12 etc. Yes it was a long since a
> fresh install, mga4 it seems:
> 
> # rpm -qa | grep okularcore
> lib64okularcore8-17.12.2-1.mga6
> lib64okularcore3-4.12.5-1.mga4
> lib64okularcore7-16.12.3-2.mga6
> lib64okularcore5-4.14.3-2.mga5
> 
> 
> But if i ask urpmq about it, it only finds the version 7 libs.  
> 
> # LC_ALL=C urpmq --whatrequires lib64okularcore8
> No package named lib64okularcore8
> 
> # rpm -qi lib64okularcore8
> Name        : lib64okularcore8
> Epoch       : 2
> Version     : 17.12.2
> ...etc...
> 
> # urpmq --fuzzy okularcore
> lib64okularcore7
> libokularcore7
> 
> 
> Bug in urpmq ?

for such questions i think mailing is the best place.

I obtain this :

$ urpmq --whatrequires lib64okularcore8
lib64kookularGenerator_odp16
lib64kookulargenerator_odt16
lib64okularcore8
okular
okular-devel
Comment 36 Thomas Andrews 2018-03-23 16:42:32 CET
(In reply to Nicolas Lécureuil from comment #33)
> better reporting this bug upstream

For whatever good that will do. Comments and answers from a kde.org blog post in May 2017 indicate there were a number of known regressions in Plasma printing, but at that time the maintainer had resigned so they weren't being addressed.
Comment 37 Lewis Smith 2018-03-24 22:22:31 CET
Testing Mageia 6 x64 real hardware, via SDDM to Plasma desktop.

My original installation was from the Classic ISO, choosing KDE along with other desktops; much added to since. I had previously applied the updates to bugs 22657 22658 22659 Qt5 KF5 Plasma, with little trouble as a result. The Plasma update insisted on installing *this* update Okular & Kamera; they were not in the menus, but worked. The only KDE things I had found which did not then work were Kdenlive & Skrooge; no matter at that stage, they do now.

I have now applied all the updates from c0 & c1 *as relevant to my system,* adding a couple more KDE things on the way. I launched (sometimes a little more) every single KDE application that I can find in all the menus, and with the following exceptions, they all seem to work - including now Kdenlive & Skrooge. Okular is now in the menus.

All taskbar & systray icons worked. So did non-KDE programs that I also tried.

- Konqueror 17.12.2-1
As a web browser, it simply does not work reliably. (It used to). 'www.ixquick.com' presents the simplest screen imaginable, but clagged this browser - repeatedly. The BBC site did not look normal.

- Kjots 5.0.2-1.1 crashed, but has just been updated to 5.0.2-1.2 which works OK.

- kamera 17.12.2-1
Still not in the menus. Was already installed before this update, when it worked:
 $ kamera
but now this yields "bash: kamera: command not found".
 $ urpmq -l kamera | grep /bin/
shows no equivalent program. Mystery.

In spite of which, this update gets my broad OK (exceptios apart) for Plasma. I will try a selection of the KDE applications from other desktops to cross-check.
-----------------------------------------------------------
re Comment 1 phonon-4.9.1-1.mga6 etc
I found these in, and installed them from, Updates Testing; but they are NOT in the RPMs list for the bug. Should they be? I cannot find phonon in my system anyway.
Comment 38 Thomas Andrews 2018-03-24 22:54:09 CET
Lewis, The description for kamera says:

kamera - Kamera ioslave​                                                                                                                         
KDE integration for gphoto2 cameras.

It doesn't appear to be a stand-alone application.
Comment 39 Thomas Andrews 2018-03-24 23:33:45 CET
Kamera appears to be a digital camera interface for Konqueror so it can access gphoto2 cameras. There is a place to configure it in System Settings/Removable Storage/Digital Camera.

That's about all I can find - I don't use it. I just use Dolphin to download photos from my camera's SD card, and go from there.
Comment 40 Lewis Smith 2018-03-25 10:08:11 CEST
Confirming for M6/64

I have run through (= started) samples of the KDE applications on all the other main desktops, from different Display Managers:
GDM
- Cinnamon (terribly slow)
- Gnome (terribly slow)
LXDM
- LXDE
- Mate
LightDM
- XFCE

I confirmed the uncertain Konqueror browser everywhere.
Otherwise, everything seemed to work everywhere. Good work.

The only other doubt I had was Kontact. Once invoked, especially under Gnome & Cinnamon, it almost stopped logging out. Initially I thought it did, but logout did happen after a long delay.
Broadly, this top level update is OK by me.
-------------------------------------------
@ TJ : I *saw* the 'kamera' application after the Plasma update. Played with it enough to see that my own camera was not listed! Never found out what it was supposed to do. I am not interested in it per se, but it was pulled in during the Plasma update, so it is just another KDE thing to try.
---------------------------------------------------------
@ Nicolas : please see my 'phonon' query at the end of c37.

CC: (none) => lewyssmith

Comment 41 Len Lawrence 2018-03-25 10:14:35 CEST
Re comment 37:
Had not got round to testing applications but kdenlive now works here also.  skrooge starts up but does not proceed beyond the skrooge badge icon which displays "loading plugins 20/25...."
Comment 42 Mauricio Andrés Bustamante Viveros 2018-03-26 19:43:37 CEST
Tested the following old apps from KDE

Will be installed 15 packages:

- akonadi-mime-16.12.3-1.mga6.i586
- blogilo-16.12.3-1.mga6.i586 --obsoleted
- cervisia-16.12.3-1.mga6.i586
- discover-5.8.7-1.mga6.i586
- kaffeine-2.0.10-1.mga6.i586
- kamoso-3.2.2-1.mga6.i586
- kapptemplate-16.12.3-1.mga6.i586
- libcomposereditorwebengineprivate5-16.12.3-1.mga6.i586 --obsoleted
- libkf5blog5-16.12.3-1.mga6.i586
- libkf5gapiblogger5-5.3.1-2.mga6.i586
- libkf5purpose5-1.1-2.mga6.i586
- libqt5declarative5-5.6.2-0.20160519.1.mga6.i586
- libqt5gstreamerui1.0_0-1.2.0-4.mga6.i586
- purpose-1.1-2.mga6.i586
- qt5-gstreamer-1.2.0-4.mga6.i586

Will be used 23MB of free space.

Will be installed 56 packages:

- calligra-core-3.0.0.1-5.mga6.i586
- karbon-3.0.0.1-5.mga6.i586
- katelier-3.0.0.1-5.mga6.i586
- krita-3.1.4-2.mga6.i586
- libbasicflakes15-3.0.0.1-5.mga6.i586
- libcalligrasheetscommon15-3.0.0.1-5.mga6.i586
- libcalligrasheetsodf15-3.0.0.1-5.mga6.i586
- libcalligrastageprivate15-3.0.0.1-5.mga6.i586
- libflake15-3.0.0.1-5.mga6.i586
- libkarboncommon15-3.0.0.1-5.mga6.i586
- libkarbonui15-3.0.0.1-5.mga6.i586
- libknotifyconfig4-4.14.35-1.mga6.i586
- libkomain15-3.0.0.1-5.mga6.i586
- libkoodf15-3.0.0.1-5.mga6.i586
- libkopageapp15-3.0.0.1-5.mga6.i586
- libkoplugin15-3.0.0.1-5.mga6.i586
- libkostore15-3.0.0.1-5.mga6.i586
- libkotext15-3.0.0.1-5.mga6.i586
- libkotextlayout15-3.0.0.1-5.mga6.i586
- libkovectorimage15-3.0.0.1-5.mga6.i586
- libkoversion15-3.0.0.1-5.mga6.i586
- libkowidgets15-3.0.0.1-5.mga6.i586
- libkowidgetutils15-3.0.0.1-5.mga6.i586
- libkritabasicflakes16-3.1.4-2.mga6.i586
- libkritacolor16-3.1.4-2.mga6.i586
- libkritacolord16-3.1.4-2.mga6.i586
- libkritaflake16-3.1.4-2.mga6.i586
- libkritaglobal16-3.1.4-2.mga6.i586
- libkritaimage16-3.1.4-2.mga6.i586
- libkritalibbrush16-3.1.4-2.mga6.i586
- libkritalibpaintop16-3.1.4-2.mga6.i586
- libkritaodf16-3.1.4-2.mga6.i586
- libkritapigment16-3.1.4-2.mga6.i586
- libkritaplugin16-3.1.4-2.mga6.i586
- libkritapsd16-3.1.4-2.mga6.i586
- libkritastore16-3.1.4-2.mga6.i586
- libkritatext16-3.1.4-2.mga6.i586
- libkritatextlayout16-3.1.4-2.mga6.i586
- libkritaui16-3.1.4-2.mga6.i586
- libkritaundo216-3.1.4-2.mga6.i586
- libkritavectorimage16-3.1.4-2.mga6.i586
- libkritaversion16-3.1.4-2.mga6.i586
- libkritawidgets16-3.1.4-2.mga6.i586
- libkritawidgetutils16-3.1.4-2.mga6.i586
- libkundo2_15-3.0.0.1-5.mga6.i586
- libmagick++-6Q16_7-6.9.8.7-1.mga6.i586
- libmolletnetwork4-16.12.3-1.mga6.i586
- libopencolorio1-1.0.9-14.mga6.i586
- libpigmentcms15-3.0.0.1-5.mga6.i586
- libplotutils2-2.6-17.mga6.i586
- libpstoedit0-3.70-7.mga6.i586
- libspnav0-0.2.3-2.mga6.i586
- libtinyxml0-2.6.2-9.mga6.i586
- libwordsprivate15-3.0.0.1-5.mga6.i586
- libyaml-cpp0.5-0.5.1-6.mga6.i586
- pstoedit-3.70-7.mga6.i586

Will be used 162MB of free space.

Will be installed 45 packages:

- djvulibre-3.5.27-2.1.mga6.i586
- icoutils-0.31.3-1.mga6.i586
- kaudiocreator-1.3-8.git20161216.3.mga6.i586
- kaudiocreator-handbook-1.3-8.git20161216.3.mga6.noarch
- kchmviewer-7.7-1.mga6.i586
- kcmsystemd-1.2.1-1.mga6.i586
- kde-wallpapers-15.08.3-1.mga6.noarch --obsolete
- kdeartwork-15.08.3-3.mga6.i586
- kdeartwork-icons-theme-nuvola-15.08.3-3.mga6.noarch
- kdeartwork-style-phase-15.08.3-3.mga6.i586
- kdeartwork-wallpapers-15.08.3-3.mga6.noarch
- kdeconnect-kde-1.0.3-1.mga6.i586
- kdeconnect-kde-handbook-1.0.3-1.mga6.noarch
- kmtrace-16.12.3-1.mga6.i586
- kommander-16.12.3-1.mga6.i586 --obsolete
- kommander-handbook-16.12.3-1.mga6.noarch -- obsolete
- libdiscid0-0.6.2-1.mga6.i586
- libfakekey0-0.1-9.mga6.i586
- libkactivities6-4.13.3-11.mga6.i586
- libkcmutils4-4.14.35-1.mga6.i586
- libkdeclarative5-4.14.35-1.mga6.i586
- libkdeconnectcore1-1.0.3-1.mga6.i586
- libkdeconnectinterfaces1-1.0.3-1.mga6.i586
- libkdeconnectpluginkcm1-1.0.3-1.mga6.i586
- libkdesu5-4.14.35-1.mga6.i586
- libkdewebkit5-4.14.35-1.mga6.i586
- libkf5cddbwidgets5-16.12.3-1.mga6.i586
- libkmediaplayer4-4.14.35-1.mga6.i586
- libknewstuff3_4-4.14.35-1.mga6.i586
- libkommandercore4-16.12.3-1.mga6.i586 --obsolete
- libkpty4-4.14.35-1.mga6.i586
- libkxmlrpcclient4-4.14.10-14.mga6.i586
- libplasma3-4.14.35-1.mga6.i586
- libproj9-4.9.2-1.mga6.i586
- libqt3support4-4.8.7-15.mga6.i586
- libqtdeclarative4-4.8.7-15.mga6.i586
- libqtlocation1-1.2.2-4.mga6.i586
- libqtsensors1-1.2.2-4.mga6.i586
- libqtwebkit2.2_4-2.3.4-9.mga6.i586
- libqtxmlpatterns4-4.8.7-15.mga6.i586
- libthreadweaver4-4.14.35-1.mga6.i586
- mono-icon-theme-15.08.3-3.mga6.noarch
- qt4-xmlpatterns-4.8.7-15.mga6.i586
- qtwebkit-qmlplugin-2.3.4-9.mga6.i586
- sshfs-fuse-2.5-4.mga6.i586

Will be used 286MB of free space.


Will be installed 22 packages:

- kronometer-2.1.5-1.mga6.i586
- kronometer-handbook-2.1.5-1.mga6.noarch
- kross-interpreters-python-16.12.3-1.mga6.i586
- kshutdown-4.0-1.mga6.i586
- ksystemlog-16.12.3-1.mga6.i586
- ksystemlog-handbook-16.12.3-1.mga6.noarch
- libkf5krossui5-5.32.0-1.mga6.i586
- lokalize-16.12.3-2.mga6.i586
- python-aeidon-0.19.2-15.mga6.noarch
- python-argparse-1.2.1-12.mga6.noarch
- python-babel-2.3.4-2.mga6.noarch
- python-beautifulsoup4-4.4.1-3.mga6.noarch
- python-dateutil-2.4.2-4.mga6.noarch
- python-enchant-1.6.6-3.mga6.noarch
- python-iniparse-0.4-14.mga6.noarch
- python-levenshtein-0.12.0-2.mga6.i586
- python-lxml-3.6.0-1.mga6.i586
- python-pkg-resources-19.6.2-1.mga6.noarch
- python-pytz-2016.3-1.mga6.noarch
- python-setuptools-19.6.2-1.mga6.noarch
- python-translate-1.13.0-1.mga6.noarch
- python-vobject-0.9.3-1.mga6.noarch

Will be used 64MB of free space.

The following two, I forgot copy the mcc message to kwrite....

- systemdgenie-0.99.0-1.mga6
- sweeper-16.12.3-1.mga6

Every listing is installed in the same session but using completly new transacitions
Some apps listed here, are obsoleted, I forgot mark as obsoletes

All of above are working well, except sweeper (works too), but I did not find the app entry in the K Menu
Comment 43 Lewis Smith 2018-03-28 19:19:55 CEST
@packagers
Please review the feedback for this bug and decide whether it can be OK'd and validated. If so, please do that. See also:
 https://bugs.mageia.org/show_bug.cgi?id=22656If you agree, please do that.

It is true that a few applications still show problems. To what extent these should be corrected before pushing this update is up to you. For pure Qt (not KDE) appications, the view is to raise a bug for each one that does not work after the total update.
---------
For myself, having applied all the updates to a virgin system, I still find that Kamera is elusive:
 $ rpm -q kamera
 kamera-17.12.2-1.mga6
 $ kamera
 bash: kamera: command not found
nor is it visible in the menus.
 It *was* present as a KDE application before this update.

CC: lewyssmith => (none)

Comment 44 Lewis Smith 2018-03-28 22:13:17 CEST
My entheusiasm a bit premature. Further to the comment above, and not yet having tried all the applications, here are problems to date (under Plasma).

NO SOUND
 The kernel is 4.14.30-desktop-3.mga6 for which sound works on my regular M6. Pulse-Audio is not seen by applications, although something is there:
 $ ps -ax | grep pulse
21593 ?        S<sl   0:00 /usr/bin/pulseaudio --daemonize=no
21599 ?        S      0:00 /usr/libexec/pulse/gconf-helper
 The volume control in Systray says "No output or input devices found".

Kmail: On 1st use only, the 'import' dialogue is all greyed, and the the application eventually crashes 'invalid parent'. However, subsequent invokations work OK.

Konqueror Now *works* as a web browser; an improvement.

Qupzilla: now *works* with Mageia login;  an improvement.

MCC: does not launch from the panel icon; I can see no menu item for it; from terminal as user, fails:
 $ mcc
Too late to run INIT block at /usr/lib/perl5/vendor_perl/5.22.2/x86_64-linux-thread-multi/Glib/Object/Introspection.pm line 257.
Error executing command as another user: Not authorized
This incident has been reported.
 It only starts from terminal as root. Regression.
 # mcc                             [works despite errors]

DVDs: neither Dragon Player nor VLC can 'see' a video DVD to open, although the system knows it is there.

Away for a few days before resuming.

CC: (none) => lewyssmith

Comment 45 Lewis Smith 2018-03-30 12:59:50 CEST
(In reply to Lewis Smith from comment #44)
> NO SOUND
> DVDs: neither Dragon Player nor VLC can 'see' a video DVD to open, although
> the system knows it is there.
These moans were premature, and should be *ignored*. I realise that I had not tried those things on the base system, simply assuming that it worked all round. I will have to revert to that to try the total updates via urpmi, when I will check them out. The problems most likely have nothing to do with the updates. That still looks good.
Comment 46 Lewis Smith 2018-04-02 13:04:29 CEST
Tested M6/64 real hardware ona special KDE/Plasma system, + LXQT, see:
 https://bugs.mageia.org/show_bug.cgi?id=22656#c23
This has *all the updates applied in one go* to simulate the user experience to come.

Under Plasma (ex LightDM for LXQt), I launched every application menu entry, tried all taskbar icons. Most things worked OK, few specific comments:

- OpenBabel Help-Instructions complains of no /home/doc/OpenBabelGUI.html
and instead opens KompoZer!
- Develop menu-CvPcb is not found: right package name?
 $ rpm -q cvpcb
 package cvpcb is not installed
- LXImage crashes on opening an image file.
- UFRaw works, but leaves its big Open dialogue open after opening a file.
- HPSendFax goes nowhere; no fax is available anyway. This was in M6
- Konqueror now *works* as a web browser. Good.
-----------------------------------------------
My moans about no sound, DVD etc c44 no longer apply. Everything worked as it should (within the limits of no Flash).
Comment 47 Nicolas Lécureuil 2018-04-02 21:52:48 CEST
 zanshin need to be added of testing packages.
Comment 48 andre salaun 2018-04-02 22:53:04 CEST
New renku and zanshin pkgs for kontact are ok now.

CC: (none) => andresalaun

Comment 49 Thomas Andrews 2018-04-12 22:35:43 CEST
I have installed these updates on both arches, on real hardware and in 64-bit vbox guests, and have used them for some time, without incident.

OKing both arches, and validating.

CC: (none) => sysadmin-bugs
Whiteboard: (none) => MGA6-64-OK MGA6-32-OK
Keywords: (none) => validated_update

Comment 50 Dave Hodgins 2018-05-04 11:59:32 CEST
Based on what's in the repo, correcting the srpm version numbers for use
in the advisory.

     - kaccounts-integration-17.12.2-2.mga6
     - kanagram-17.12.2-2.mga6.src.rpm
     - kio-extras-17.12.2-4.mga6.src.rpm
     - libkdegames-17.12.2-2.mga6.src.rpm
     - libksieve-17.12.2-5.mga6.src.rpm
     - telepathy-kde-accounts-kcm-17.12.2-2.mga6.src.rpm

CC: (none) => davidwhodgins

Thomas Backlund 2018-05-04 18:48:55 CEST

Depends on: (none) => 22656
Blocks: 22656 => (none)

Dave Hodgins 2018-05-09 11:38:42 CEST

Keywords: (none) => advisory

Comment 51 Mageia Robot 2018-05-11 22:14:24 CEST
An update for this issue has been pushed to the Mageia Updates repository.

https://advisories.mageia.org/MGAA-2018-0070.html

Status: NEW => RESOLVED
Resolution: (none) => FIXED


Note You need to log in before you can comment on or make changes to this bug.