Bug 21626 - mageia6 ships with version of x2goclient that has no support for ecdsa key
Summary: mageia6 ships with version of x2goclient that has no support for ecdsa key
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 6
Hardware: All Linux
Priority: Low enhancement
Target Milestone: Mageia 6
Assignee: All Packagers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-28 16:20 CEST by fabrice roussin
Modified: 2017-08-28 22:13 CEST (History)
1 user (show)

See Also:
Source RPM: x2goclient
CVE:
Status comment:


Attachments

Description fabrice roussin 2017-08-28 16:20:12 CEST
Description of problem: 
x2goclient version shipped with mageia6 (v4.0.5.2) doesn't support ecdsa keys, which works fine with nightly version (4.1.0.1).
As mageia is not on the list of distros they provide for their nightly versions, I had to compile. Now it works fine. How can I contact mageia's maintainer of this package to ask for an update ?
fabrice roussin 2017-08-28 16:21:31 CEST

Summary: mageia6 ships with x2goversion with no ecdsa key support => mageia6 ships with version of x2goclient that has no support for ecdsa key

fabrice roussin 2017-08-28 16:21:44 CEST

Target Milestone: --- => Mageia 6
Priority: Normal => Low

Comment 1 Marja van Waes 2017-08-28 22:13:35 CEST
Assigning to all packagers collectively, since there is no registered maintainer for this package.

CC: (none) => marja11
Assignee: bugsquad => pkg-bugs


Note You need to log in before you can comment on or make changes to this bug.