Bug 20914 - After system upgrade, Mga 5.1 to Mga 6, Cinnamon DE has a black wallpaper
Summary: After system upgrade, Mga 5.1 to Mga 6, Cinnamon DE has a black wallpaper
Status: RESOLVED DUPLICATE of bug 21216
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Joseph Wang
QA Contact:
URL:
Whiteboard:
Keywords: 6RC
Depends on:
Blocks: 21340
  Show dependency treegraph
 
Reported: 2017-05-23 10:25 CEST by ben mcmonagle
Modified: 2017-07-25 23:23 CEST (History)
3 users (show)

See Also:
Source RPM: cinnamon
CVE:
Status comment:


Attachments
report.bug.xz of boot.iso upgrade (273.66 KB, application/x-xz)
2017-05-24 11:19 CEST, ben mcmonagle
Details

Description ben mcmonagle 2017-05-23 10:25:09 CEST
Description of problem: After a live system upgrade using mgaaplet or Mageia Mirror methods, Cinnamon DE has no wallpaper displayed.
attempting to change wallpaper shows default mageia background as available

initial system is Mga 5.1 all DE, servers and workstations less development and network computer(client) updated to latest


Version-Release number of selected component (if applicable):


How reproducible:every time


Steps to Reproduce:
1.create a Mga5.1 system as above
2.upgrade the active system using mgaaplet or Mageia mirror method, see:   https://wiki.mageia.org/en/QA_process_for_testing_upgrades
3.after upgrade completes, reboot and login to Cinnamon DE
ben mcmonagle 2017-05-23 10:25:31 CEST

Keywords: (none) => 6RC

Comment 1 ben mcmonagle 2017-05-24 11:19:42 CEST
Created attachment 9329 [details]
report.bug.xz of boot.iso upgrade

boot.iso upgrade with Classical Install.iso  saved to local HDD used as install source and on-line media
ben mcmonagle 2017-05-24 11:25:54 CEST

Summary: After live system upgrade, Mga 5.1 to Mga 6, Cinnamon DE has a black wallpaper => After system upgrade, Mga 5.1 to Mga 6, Cinnamon DE has a black wallpaper

Comment 2 Marja Van Waes 2017-05-28 06:34:25 CEST
(In reply to ben mcmonagle from comment #1)
> Created attachment 9329 [details]
> report.bug.xz of boot.iso upgrade
> 
> boot.iso upgrade with Classical Install.iso  saved to local HDD used as
> install source and on-line media

Assigning to the cinnamon maintainer to investigate.

Assignee: bugsquad => joequant
CC: (none) => marja11
Source RPM: (none) => cinnamon

Comment 3 Alberto Girlando 2017-07-18 08:27:18 CEST
Confirmed on the upgrade online from Mageia 5.1 to Mageia 6. When I boot on the desktop, and look for the option (gnome, cinnamon etc,) two "cinnamon" appear,
but both behave the same way for what concerns the background (and you cannot have it working by playing with cinnamon setting).
Hope this helps

CC: (none) => girlando

Rémi Verschelde 2017-07-24 14:17:22 CEST

Blocks: (none) => 21340

Comment 4 Martin Whitaker 2017-07-25 23:23:58 CEST
Strictly speaking, 21216 is the duplicate, but it was the first one I found...

See there for the fix.

*** This bug has been marked as a duplicate of bug 21216 ***

Status: NEW => RESOLVED
Resolution: (none) => DUPLICATE
CC: (none) => mageia


Note You need to log in before you can comment on or make changes to this bug.