Bug 20428 - Kjots complains of ambiguous = duplicate keyboard shortcut assignments
Summary: Kjots complains of ambiguous = duplicate keyboard shortcut assignments
Status: RESOLVED WONTFIX
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal minor
Target Milestone: ---
Assignee: KDE maintainers
QA Contact:
URL:
Whiteboard:
Keywords: IN_ERRATA6
Depends on:
Blocks:
 
Reported: 2017-03-08 20:06 CET by Lewis Smith
Modified: 2019-04-16 21:07 CEST (History)
1 user (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Lewis Smith 2017-03-08 20:06:07 CET
Description of problem:
Gwenview & Kjots both complain about "ambiguous keyboard shortcut assignments" when launched under all desktops:
- Gwenview Shift+Del
- Kjots Ctrl+B
Clicking 'OK' carries on normally.
I wonder whether this is due to an update since 28 Feb when the Classic ISO was made, because I did not note it during an earlier pass of all applications on that ISO.

Version-Release number of selected component (if applicable):
M6_STA2 up-to date to 8 March 2017.

How reproducible:
Just launch the programs.
Lewis Smith 2017-03-08 20:16:13 CET

Keywords: (none) => 6sta2

Marja Van Waes 2017-03-09 16:53:58 CET

Assignee: bugsquad => kde
CC: (none) => marja11

Comment 1 Lewis Smith 2017-04-10 20:16:30 CEST
Classic64 RC 7 April (& earlier)

Gwenview has been fixed.
KJots still complains about ambiguous shortcuts.
Comment 2 Lewis Smith 2017-05-08 21:40:48 CEST
Classic RC dated today: same as above, problem fixed for Gwenview, remains for Kjots.
Lewis Smith 2017-07-13 14:54:26 CEST

Keywords: 6sta2 => IN_ERRATA6

Comment 3 Lewis Smith 2018-12-07 10:42:07 CET
KJOTS problem remains in M7beta1: Ctrl/B is the duplicate.
Changed this bug title to exclude Gwenview.
It looks as if bug 22752 is essentially the same as this one. Perhaps one could be closed as a duplicate?

Summary: Gwenview and Kjots complain of ambiguous = duplicate keyboard shortcut assignments => Kjots complains of ambiguous = duplicate keyboard shortcut assignments

Comment 4 Lewis Smith 2019-04-16 21:07:20 CEST
Still true M7beta3.
I notice it is IN_ERRATA6 ...
Closing wontfix; it can always be revived & closed fixed if that ever happens.

Resolution: (none) => WONTFIX
Status: NEW => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.