Bug 20406 - SDDM desktop menu only shows first 10 entries, any more are hidden
Summary: SDDM desktop menu only shows first 10 entries, any more are hidden
Status: RESOLVED DUPLICATE of bug 17972
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Nicolas Lécureuil
QA Contact:
URL:
Whiteboard:
Keywords: IN_ERRATA6
Depends on:
Blocks:
 
Reported: 2017-03-06 10:51 CET by Lewis Smith
Modified: 2019-02-05 10:58 CET (History)
3 users (show)

See Also:
Source RPM: sddm-0.14.0-12.mga6 sddm-kcm-5.8.5-1.mga6
CVE:
Status comment:


Attachments

Description Lewis Smith 2017-03-06 10:51:34 CET
Description of problem:
The SDDM login dialogue drop-down desktop choice menu only shows the first 10 entries, and is not scrollable. Further entries *are* there, and can be selected blindly with the arrow keys + Enter; they then show up in the chosen desktop field.

Version-Release number of selected component (if applicable):
Mageia 6 STA2

How reproducible:
Always if you use SDDM (the default) and have enough desktops installed.
Lewis Smith 2017-03-06 10:53:00 CET

Keywords: (none) => 6sta2

Comment 1 Rémi Verschelde 2017-03-06 10:54:20 CET
I guess that's a a bug in the theme we're using.

Assignee: bugsquad => mageia
CC: (none) => kde

ben mcmonagle 2017-03-06 22:01:55 CET

CC: (none) => westel

Comment 2 Lewis Smith 2017-05-08 21:19:35 CEST
Still true with Classic RC ISO dated today.
Lewis Smith 2017-07-13 14:55:14 CEST

Keywords: 6sta2 => IN_ERRATA6

Comment 3 Dick Gevers 2017-07-13 15:38:25 CEST
Looks like a duplicate of bug #17972

CC: (none) => dvgevers

Comment 4 Lewis Smith 2019-02-05 10:58:19 CET
It is. My fault. Marking as such.

*** This bug has been marked as a duplicate of bug 17972 ***

Status: NEW => RESOLVED
Resolution: (none) => DUPLICATE


Note You need to log in before you can comment on or make changes to this bug.