Bug 19942 - SDDM fails on CPU that do not support SSE2
Summary: SDDM fails on CPU that do not support SSE2
Status: RESOLVED DUPLICATE of bug 19258
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
: High major
Target Milestone: Mageia 6
Assignee: KDE maintainers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: 19799
Blocks:
  Show dependency treegraph
 
Reported: 2016-12-14 07:21 CET by Charles Edwards
Modified: 2017-03-30 01:18 CEST (History)
3 users (show)

See Also:
Source RPM: sddm-0.14.0-12mga6.src.rpm
CVE:
Status comment:


Attachments

Description Charles Edwards 2016-12-14 07:21:48 CET
On a i586 system with cpu that does not support see2 when sddm in invoked all you get is a pale blank Mageia background and nothing else.
This is caused by something is the qt5 stack which is a BuildRequires of sddm.
Comment 1 Charles Edwards 2016-12-14 07:24:52 CET
This bug is dependent upon https://bugs.mageia.org/show_bug.cgi?id=19799
Comment 2 Renato Dali 2016-12-18 03:55:38 CET
See also bug 19257 and bug 19258 for more on related issues.
Comment 3 Nicolas Lécureuil 2017-03-30 01:18:36 CEST
this is the samee issue in fact. 
Fixing one will fix this one.

*** This bug has been marked as a duplicate of bug 19258 ***

Note You need to log in before you can comment on or make changes to this bug.