Bug 18960 - 6_s1: plasma folder/desktop popup properties menu missing
Summary: 6_s1: plasma folder/desktop popup properties menu missing
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: x86_64 Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Nicolas Lécureuil
QA Contact:
Depends on:
Blocks: 17523
  Show dependency treegraph
Reported: 2016-07-16 20:01 CEST by Bit Twister
Modified: 2017-01-17 10:29 CET (History)
2 users (show)

See Also:
Source RPM:
Status comment:


Description Bit Twister 2016-07-16 20:01:31 CEST
Description of problem:
6_s1: plasma folder/desktop popup properties menu missing

Right click on desktop does not bring up the Folder configuration menu.

Version-Release number of selected component (if applicable):

How reproducible: always

Steps to Reproduce:
1. right click on desktop
2. note folder properties menu does not show up

3. create a new user account for testing, say junk
4 log into junk
5. right click desktop
6. Note that you can not select Folder desktop.
Bit Twister 2016-07-16 20:02:14 CEST

Blocks: (none) => 15527

Comment 1 Nicolas Lécureuil 2016-07-16 20:18:02 CEST
Do you have tried to unlock your desktop ?
Can you provide a screenshot ?

CC: (none) => mageia

Marja Van Waes 2016-07-17 00:21:50 CEST

CC: (none) => marja11
Assignee: bugsquad => mageia

Nicolas Lécureuil 2016-07-17 00:33:50 CEST

Depends on: (none) => 17523

Nicolas Lécureuil 2016-07-17 00:34:10 CEST

Blocks: (none) => 17523
Depends on: 17523 => (none)

Comment 2 Bit Twister 2016-07-17 01:11:11 CEST
(In reply to Nicolas Lécureuil from comment #1)
> Do you have tried to unlock your desktop ?

How rude is that to have a new users widgets/desktop locked, not to mention embarrassing for me to get caught opening a bug report because of it. :(

I am sorry for wasting your time on this bug report.

> Can you provide a screenshot ?

AH HA! so that is what caused the rest of my problem. Seems somehow taking a screen shot via a shift print screen key locks up my desktop but leaves the mouse working.

Unlocking desktop solves the original problem. I have to look into why hitting (ALt, Ctrl, shift) Print Scr locks up my keyboard/mouse controls.

Resolution: (none) => FIXED

Samuel Verschelde 2017-01-17 10:29:39 CET

Blocks: 15527 => (none)

Note You need to log in before you can comment on or make changes to this bug.