Bug 18358 - No application launched when a CD/DVD starts
Summary: No application launched when a CD/DVD starts
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal major
Target Milestone: ---
Assignee: KDE maintainers
QA Contact:
Keywords: 6sta1, UPSTREAM
Depends on:
Blocks: 17523
  Show dependency treegraph
Reported: 2016-05-04 22:15 CEST by André DESMOTTES
Modified: 2019-02-19 17:23 CET (History)
2 users (show)

See Also:
Source RPM:
Status comment:


Description André DESMOTTES 2016-05-04 22:15:12 CEST
Description of problem:
Usually, when a CD/DVD is placed in the drive, a matching application is launched. For ex, Gwenview for images, Dolphin for files or K3B for a blank media. Of course, you can add or remove the ones you want. In Mageia-6-sta1-Plasma, when a CD/DVD is placed in the drive, nothing happens.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
André DESMOTTES 2016-05-04 22:15:45 CEST

Keywords: (none) => 6sta1

Marja Van Waes 2016-05-05 10:03:17 CEST

CC: (none) => marja11
Blocks: (none) => 17523
Assignee: bugsquad => mageia

Rémi Verschelde 2016-05-10 10:45:39 CEST

Keywords: (none) => UPSTREAM

Comment 1 André DESMOTTES 2016-05-10 12:37:51 CEST
Solved by adding manually the entries in System Settings/Hardware/Device Actions.
Samuel Verschelde 2016-08-25 16:23:57 CEST

Assignee: mageia => kde

Samuel Verschelde 2016-09-08 22:07:34 CEST

Severity: normal => major

Comment 2 Nicolas Lécureuil 2017-03-14 17:22:45 CET
is it still valid on a fresh sta2 ? ( i don't have a cd driver on my laptop :/ )

CC: (none) => mageia

Comment 3 André DESMOTTES 2017-03-14 21:54:47 CET
It is a little better but still not perfect.
If I put a commercial multimedia DVD into the driver, with the last Mageia6 sta2 I get :
-Copy with K3b
-Download photos with digikam
-Open with file Manager

Digikam never works, it starts but can't read the DVD. Dolphin starts each time but can read only sometimes. K3b is OK.
I tried with 2 DVD

With Mageia 5, I get 
-Copy with K3b
-Download photos with digikam
-Open with file Manager
-Open with Gwenview
And every software works fine.
Comment 4 André DESMOTTES 2019-02-19 17:23:31 CET

Resolution: (none) => FIXED

Note You need to log in before you can comment on or make changes to this bug.