Bug 16463 - Mga5 recognized Konica Minolta printer but it doesn't work until min12xxw is manually installed
Summary: Mga5 recognized Konica Minolta printer but it doesn't work until min12xxw is ...
Status: RESOLVED OLD
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: 5
Hardware: x86_64 Linux
Priority: Normal normal
Target Milestone: ---
Assignee: Nicolas Lécureuil
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 18367
  Show dependency treegraph
 
Reported: 2015-07-24 22:15 CEST by rafael pereiro
Modified: 2017-12-31 21:47 CET (History)
3 users (show)

See Also:
Source RPM: system-config-printer
CVE:
Status comment:


Attachments

Description rafael pereiro 2015-07-24 22:15:32 CEST
Description of problem: Konica Minolta Page Pro 1400.


Version-Release number of selected component (if applicable):


How reproducible:
When I wanted to use for the first time

Steps to Reproduce:
1. Recognized printer but doesn't work.
2. I see leaves on the CCM would print queue of the printer, including the test page was not printed (I had already happened in other versions of Mageia).
3. I checked my annotations (I think of MDV 2008.1) and after typing in console: urpmi min12xxw 
the print queue began operating.

I write about this bug animated by moderators of BlogDrake: http://blogdrake.net/consulta/salto-desde-mageia-3-directamente-mageia-5

Thanks in advance,

Rafael.


Reproducible: 

Steps to Reproduce:
Marja Van Waes 2016-05-05 14:46:02 CEST

Blocks: (none) => 18367
CC: (none) => marja11

Comment 1 Thierry Vignaud 2016-06-17 15:17:06 CEST
This is not an installer bug.

Summary: After installation Mageia 5 recognized printer does not work => Mga5 recognized Konica Minolta printer but it doesn't work until min12xxw is manually installed
Source RPM: (none) => system-config-printer
CC: (none) => thierry.vignaud
Component: Installer => RPM Packages

Comment 2 Marja Van Waes 2016-08-10 19:41:23 CEST
On the 25th of July, Phillipem uploaded the following packages to 
Cauldron's core/updates_testing:

    system-config-printer-1.5.7-5.mga6.i586
    system-config-printer-applet-1.5.7-5.mga6.i586
    system-config-printer-udev-1.5.7-5.mga6.i586

    system-config-printer-libs-1.5.7-5.mga6.noarch

    system-config-printer-1.5.7-5.mga6.x86_64
    system-config-printer-applet-1.5.7-5.mga6.x86_64
    system-config-printer-udev-1.5.7-5.mga6.x86_64


@ Anyone reading this:

* If this bug is valid for you in cauldron, then please test whether updating your system-config-printer packages to version 1.5.7-5.mga6 fixes the problem and report back in this bug report.

* If you do not have this bug in cauldron, but you do run cauldron, then please update those packages, too, and report in bug 18367 whether they work as expected.

CC: (none) => makowski.mageia

Comment 3 Marja Van Waes 2016-11-07 11:34:38 CET
Wow, I wasn't aware system-config-printer has a registered maintainer now!

Thanks neoclust :-D

Assigning this bug to you, then.

(I don't see a new s-c-p version or release was pushed to Mga5 since this bug report was filed)

Assignee: bugsquad => mageia

Comment 4 Nicolas Lécureuil 2016-11-07 11:49:57 CET
can you test with packages from updates_testing ? i added min12xxw as a require of task-printing-misc rpm.
Comment 5 David Walser 2017-12-31 21:47:54 CET
Bug reporter never gave any feedback.  Closing.

Resolution: (none) => OLD
Status: NEW => RESOLVED


Note You need to log in before you can comment on or make changes to this bug.