Bug 15864 - Kvantum qt4/qt5 theme engine
Summary: Kvantum qt4/qt5 theme engine
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: New RPM package request (show other bugs)
Version: Cauldron
Hardware: All Linux
Priority: Normal enhancement
Target Milestone: ---
Assignee: All Packagers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-06 17:39 CEST by Otto Leipälä
Modified: 2016-11-02 09:29 CET (History)
1 user (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments

Description Otto Leipälä 2015-05-06 17:39:30 CEST
Build kvantum theme engine to Mageia cauldron and backport it to 5,it's qt based engine it works in lxqt kde4 plasma 5.

https://github.com/tsujan/Kvantum

Here is example of kvantum theme using light and dark elements what other engines don't support.

http://kde-look.org/CONTENT/content-pre1/168699-1.png


Reproducible: 

Steps to Reproduce:
Comment 1 Otto Leipälä 2015-05-07 08:30:25 CEST
Forget to add link to src rpm from suse,spec file build both qt4 and qt5 packages works ok in Mageia 5 rc.

http://download.opensuse.org/repositories/home:/kill_it/openSUSE_13.2/src/
Comment 2 Otto Leipälä 2015-12-28 00:37:03 CET
Could florian take a look this engine.Tsujan who is kvantum and lxqt developer have made theme named kvsimple,it have full lxqt integration panel theme is included as well and icon theme plataro.
This theme could think to default lxqt theme pack in Mageia 6.
http://kde-look.org/content/show.php/KvSimple+for+Kvantum?content=169936
http://kde-look.org/content/show.php/Plataro?content=171350
Florian Hubold 2016-01-04 08:19:54 CET

CC: (none) => doktor5000

Comment 3 Samuel Verschelde 2016-10-11 20:54:20 CEST
Assigning this package request to all packagers collectively. On a voluntary basis, one of them might want to integrate it to the distribution and maintain it for bug and security fixes.

You might also want to join the packager team to maintain this piece of software: see https://wiki.mageia.org/en/Becoming_a_Mageia_Packager

Assignee: bugsquad => pkg-bugs

Comment 4 Marja Van Waes 2016-11-02 09:29:13 CET
Sorry, bugs@ml and pkg-bugs@ml members, for the avalanche.

72 bugs with the "New RPM package request" component, had a severity of "normal" or more, which can lead to losing precious time when searching Bugzilla for bugs that urgently need to get fixed

Now mass-changing that to "enhancement", as it should be for package requests.

https://wiki.mageia.org/en/How_to_report_a_bug_properly#How_to_file_a_package_request

@ the reporter of this package request

Please check in http://madb.mageia.org/ whether this software did already get packaged, and close this bug report if it did.
Please do also close it if you find a package with the same purpose, that meets your needs.

Severity: normal => enhancement


Note You need to log in before you can comment on or make changes to this bug.