Bug 15017 - gnome-session[2067]: (gnome-shell:2245): mutter-WARNING **: STACK_OP_RAISE_ABOVE: window 0x2630180005e not in stack
Summary: gnome-session[2067]: (gnome-shell:2245): mutter-WARNING **: STACK_OP_RAISE_AB...
Status: NEW
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: i586 Linux
Priority: Normal normal
Target Milestone: ---
Assignee: GNOME maintainers
QA Contact:
URL:
Whiteboard: MGA5TOO
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-12 14:09 CET by claire robinson
Modified: 2016-10-18 13:09 CEST (History)
3 users (show)

See Also:
Source RPM:
CVE:
Status comment:


Attachments
journal.txt (677.97 KB, text/plain)
2015-01-12 14:11 CET, claire robinson
Details

Description claire robinson 2015-01-12 14:09:18 CET
This message fills the journal. Noticed on Gnome installations from live isos and classic isos.

It occurs 4 times when windows change position, selecting one or the other, once or twice when a menu is opened and 4 times when a new window is opened or closed.

It doesn't happen when a menu is opened directly on the desktop. ie. not above a window of any sort.

Reproducible: 

Steps to Reproduce:
Comment 1 claire robinson 2015-01-12 14:11:08 CET
Created attachment 5806 [details]
journal.txt
Comment 2 claire robinson 2015-01-12 14:11:49 CET
Adding Olav, not sure who else to add for this one.

CC: (none) => olav

Comment 3 Thomas Backlund 2015-01-12 14:37:24 CET
Should be fixed by:
https://mail.gnome.org/archives/commits-list/2014-September/msg04244.html

CC: (none) => tmb

Comment 4 Olav Vitters 2015-01-12 22:15:54 CET
Submitted patch in mutter-3.14.3-2.mga5

Status: NEW => RESOLVED
Resolution: (none) => FIXED

Comment 5 Olav Vitters 2015-01-12 22:20:08 CET
Should've tested. Patch was already applied.

Status: RESOLVED => UNCONFIRMED
Resolution: FIXED => (none)
Ever confirmed: 1 => 0

Comment 6 claire robinson 2015-01-12 22:48:49 CET
What extra confirmation is required please?
Comment 7 claire robinson 2015-02-12 17:06:53 CET
Still valid 5 beta 3 (round 4 11th Feb)

CC: (none) => mageia

claire robinson 2015-02-12 17:07:31 CET

Status: UNCONFIRMED => NEW
Ever confirmed: 0 => 1

Comment 8 Colin Guthrie 2015-02-13 16:40:20 CET
I guess this still needs to be fixed upstream seeing as the problem is still present with the above mentioned patch - I don't see anything obvious in git (only cleanup patches for unused stuff). Would need to get a developer to debug it quite deeply I guess.
Samuel Verschelde 2015-05-31 23:45:42 CEST

Whiteboard: (none) => MGA5TOO FOR_ERRATA

Olav Vitters 2016-09-19 10:32:38 CEST

Assignee: bugsquad => gnome

Samuel Verschelde 2016-10-18 13:09:47 CEST

Whiteboard: MGA5TOO FOR_ERRATA => MGA5TOO


Note You need to log in before you can comment on or make changes to this bug.