Bug 13884 - kernels " desktop586 3.12.2x-x.mga4 ", and newer, freeze at start up
Summary: kernels " desktop586 3.12.2x-x.mga4 ", and newer, freeze at start up
Alias: None
Product: Mageia
Classification: Unclassified
Component: RPM Packages (show other bugs)
Version: Cauldron
Hardware: i586 Linux
Priority: Normal critical
Target Milestone: ---
Assignee: Kernel and Drivers maintainers
QA Contact:
Depends on:
Reported: 2014-08-08 18:05 CEST by nikos papadopoulos
Modified: 2016-10-05 07:47 CEST (History)
2 users (show)

See Also:
Source RPM:
Status comment:

lspcidrake -v (4.88 KB, text/plain)
2014-08-08 18:14 CEST, nikos papadopoulos
failsafe (11.42 KB, image/jpeg)
2014-11-30 19:24 CET, nikos papadopoulos

Description nikos papadopoulos 2014-08-08 18:05:05 CEST
Description of problem:
After upgrating Mageia 4 kernel, the system becomes unbootable.
I have to use the older kernel
 desktop586 3.12.8-2.mga4

The problem occurs with the following kernels:
 desktop586 3.12.20-1.mga4
 desktop586 3.12.21-2.mga4
 desktop586 3.12.25-3.mga4
 desktop586 3.12.26-1.mga4

If I start the computer normally, it shows the Mageia background, with the logo and the pot... and there it freezes... no bubbles...
Then I have to switch it off with the power button.

If I start the computer is "failsafe" mode,
some text appears, until...

 [blah blah] blah blah
 ... ... ...
 [ x.xxxxxx] usb usb7: blah blah
 [ x.xxxxxx] usb usb7: blah blah
 [ x.xxxxxx] usb usb7: blah blah
 [ x.xxxxxx] usb usb7: blah blah
 [ x.xxxxxx] usb usb7: blah blah
 [ x.xxxxxx] hub 7-0:1.0: USB hub found
 [ x.xxxxxx] hub 7-0:1.0: 2ports detected
 [ x.xxxxxx] uhci_hcd blah blah
 [ x.xxxxxx] uhci_hcd blah blah
 [ x.xxxxxx] uhci_hcd blah blah 
 [ x.xxxxxx] usb usb8: blah blah
 [ x.xxxxxx] usb usb8: blah blah
 [ x.xxxxxx] usb usb8: blah blah
 [ x.xxxxxx] usb usb8: blah blah
 [ x.xxxxxx] usb usb8: blah blah
 [ x.xxxxxx] hub 8-0:1.0: USB hub found
 [ 3.153753] hub 8-0:1.0: 2ports detected
 [ 3.245855] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x100-0x3af:
 [ 3.247821]  excluding 0x170-0x177 0x1f0-0x1f7 0x370-0x377
 [ 3.253705] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x3e0-0x377:
 [ 3.253980]  excluding

 ### ### ### Here the computer freezes, 
 ### ### ### with the text indicator still blinking.
 ### ### ### Needs to be switched off by the power button.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:


Steps to Reproduce:
Comment 1 nikos papadopoulos 2014-08-08 18:14:17 CEST
Created attachment 5331 [details]
lspcidrake -v
Comment 2 nikos papadopoulos 2014-09-02 13:32:55 CEST
The same with...
 desktop586 3.14.17-1.mga4

 Mageia 5, Alpha 2, Gnome Live DVD, i586
nikos papadopoulos 2014-09-02 13:33:53 CEST

Summary: kernels " desktop586 3.12.2x-x.mga4 " freeze at start up => kernels " desktop586 3.12.2x-x.mga4 ", and newer, freeze at start up

Comment 3 nikos papadopoulos 2014-09-03 21:56:47 CEST
The Mageia 5, Alpha 2, KDE Live DVD, 64 bit, worked... surprisingly...

It has the 
 kernel-desktop-3.15.6-1.mga5 x86_64 

So this bug is still valid...
Comment 4 nikos papadopoulos 2014-09-04 23:23:53 CEST
The Mageia 4.1 32bit DVD, 
when you try to make an install, or rescue the system,
stops in ...
 "Detecting USB devices"

But it doesn't freeze.
You can go back to the menu.
You just can't go forward and use the DVD.
Comment 5 nikos papadopoulos 2014-09-05 15:27:08 CEST
Also, not working...
Rémi Verschelde 2014-09-17 14:32:39 CEST

CC: (none) => remi
Assignee: bugsquad => tmb

Comment 6 nikos papadopoulos 2014-09-20 18:54:32 CEST
not working

let's wait for
Comment 7 nikos papadopoulos 2014-11-14 15:37:08 CET
"starting version 217"
Comment 8 nikos papadopoulos 2014-11-14 15:52:46 CET

not working
Comment 9 nikos papadopoulos 2014-11-14 16:01:45 CET
Also, not working,
with Mageia 5 beta 1, 32 bit, KDE, Live DVD,
after going to the initial menu,
and choosing to "run" the Live Mageia...

if you go with the graphical mode you get a frozen screen,
as mentioned in an earlier post,

if you manage to press "Esc",
before you go to the the wallpaper,
you get only one message:
 "starting version 217"
(and, of course, it freezes)
Comment 10 nikos papadopoulos 2014-11-14 16:03:59 CET
forgot to mention,
that the Live beta 1, has the kernel...

Comment 11 nikos papadopoulos 2014-11-15 11:42:37 CET
And installation of Mageia 5, beta 1, is not working either.
The system freezes, as described above.
Comment 12 nikos papadopoulos 2014-11-30 19:21:29 CET
Not working, also, with the latest kernels...
Comment 13 nikos papadopoulos 2014-11-30 19:24:01 CET
Created attachment 5662 [details]

when you boot in failsafe mode,
some text appears, and then the system freezes.

These are the last messages.
Comment 14 nikos papadopoulos 2015-01-22 00:00:08 CET
The computer will not boot with 

it will not boot with
   Mageia 5, beta2, 32bit, LiveCD, Gnome
Comment 15 nikos papadopoulos 2015-02-17 08:32:33 CET
And it will not boot with
   Mageia 5, beta3, 32bit, LiveCD, KDE
Comment 16 nikos papadopoulos 2015-06-25 20:40:45 CEST
To this day no newer 32 bit kernels worked.
In Mageia 4, and in Mageia 5.

I switched to Mageia 5, 64bit, which works, for this computer.
Comment 17 nikos papadopoulos 2015-06-25 20:44:10 CEST
Here I am gonna do some guessing, based on.. nothing.

It seems to me that either some hardware module is malfunctioning...

or that the partitions/disks names get mixed.
nikos papadopoulos 2015-06-25 20:44:37 CEST

Version: 4 => Cauldron

Comment 18 Marja Van Waes 2016-08-26 12:48:51 CEST
Mass-reassigning all bugs with "kernel" in the summary that are still assigned to tmb (or wrongly assigned to someone with "tmb" in his e-mail address) to the kernel packagers group, but without adding "kernel" to the SRPM field.

Please reassign if needed, or add kernel to the SRPM field if this is correct.

Assignee: tmb => kernel

Comment 19 Thierry Vignaud 2016-10-05 07:47:23 CEST
closing as old as the machine having issues has been reinstalled more than one year old

CC: (none) => thierry.vignaud
Resolution: (none) => OLD

Note You need to log in before you can comment on or make changes to this bug.